mot de passe de session à cause de Windows Update

Le
AzertyH
Bonjour,

Sur un PC je viens de faire les mises à jour de windows.
Suite à celà, après avoir redémarrer l'ordinateur, windows me demande mon
mot de passe alors que j'en avais aucun.
Ce probleme est rare, mais j'ai ce probleme environ tous les deux mois sur
les PC des clients.

Dans mon entreprise nous somme en train de chercher une solution (base de
registre, etc). Mais nous n'avançons pas.

Pour info, lorsque l'on essaye d'ouvrir une session (avec mot de passe ou
non - quel que soit l'utilisateur), windows nous donne un message d'erreur :
" Le systeme n'a pas pu ouvrir de session car le domaine <nom_du_pc> n'est
pas disponible."

Autre info, ce problème apparait UNIQUEMENT sur des Windows XP Home SP2,
donc, pas de domaine.

Merci pour votre aide,

Cordialement
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sylvain COUDEVILLE
Le #1250594
Bonjour,

J'ai exactement les même problèmes : sur des cartes mères Intel, Windows XP
Home SP2 après les mises à jour par Windows Update, impossible de se logger
ensuite :
Windows demande un mot de passe alors qu'il n'y en a pas et affiche le
message "Le système n'a pas pu ouvrir de session car le domaine <nom_machine>
n'est pas disponible" alors que le poste est en Workgroup.

Il semblerai qu'un mauvais paramètre soit inscrit dans la base de registre
(mais où?) durant les mises à jour de Windows.

Est-ce que quelqu'un a une idée ?

Merci à tous


Bonjour,

Sur un PC je viens de faire les mises à jour de windows.
Suite à celà, après avoir redémarrer l'ordinateur, windows me demande mon
mot de passe alors que j'en avais aucun.
Ce probleme est rare, mais j'ai ce probleme environ tous les deux mois sur
les PC des clients.

Dans mon entreprise nous somme en train de chercher une solution (base de
registre, etc...). Mais nous n'avançons pas.

Pour info, lorsque l'on essaye d'ouvrir une session (avec mot de passe ou
non - quel que soit l'utilisateur), windows nous donne un message d'erreur :
" Le systeme n'a pas pu ouvrir de session car le domaine <nom_du_pc> n'est
pas disponible."

Autre info, ce problème apparait UNIQUEMENT sur des Windows XP Home SP2,
donc, pas de domaine.

Merci pour votre aide,

Cordialement


Th.A.C
Le #1250403
Bonjour,

Sur un PC je viens de faire les mises à jour de windows.
Suite à celà, après avoir redémarrer l'ordinateur, windows me demande mon
mot de passe alors que j'en avais aucun.
Ce probleme est rare, mais j'ai ce probleme environ tous les deux mois sur
les PC des clients.

Dans mon entreprise nous somme en train de chercher une solution (base de
registre, etc...). Mais nous n'avançons pas.

Pour info, lorsque l'on essaye d'ouvrir une session (avec mot de passe ou
non - quel que soit l'utilisateur), windows nous donne un message d'erreur :
" Le systeme n'a pas pu ouvrir de session car le domaine <nom_du_pc> n'est
pas disponible."

Autre info, ce problème apparait UNIQUEMENT sur des Windows XP Home SP2,
donc, pas de domaine.

Merci pour votre aide,

Cordialement


je pense que par domaine, il faut comprendre la machine elle-même.
Peut-être un service qui n'a pas démarré et qui valide l'ouverture de
session (authentification)?

Sinon, puisqu'il s'agit de xp home, essaye de rentrer en administrateur
en mode sans échec (il n'y a pas de mot de passe normalement) et regarde
les erreurs dans l'observateur d'évènement.

Sylvain COUDEVILLE
Le #1250372
Merci pour la réponse.

En effet, je pense aussi qu'il s'agit d'un service qui ne démarre pas ou plus.

Malheureusement comme ce service est responsable de l'ouverture de session,
les modes "normal", "sans échec", "sans échec avec prise en charge réseau"
etc. ne permettent pas de se logger non plus! Même en administrateur! snif...




Bonjour,

Sur un PC je viens de faire les mises à jour de windows.
Suite à celà, après avoir redémarrer l'ordinateur, windows me demande mon
mot de passe alors que j'en avais aucun.
Ce probleme est rare, mais j'ai ce probleme environ tous les deux mois sur
les PC des clients.

Dans mon entreprise nous somme en train de chercher une solution (base de
registre, etc...). Mais nous n'avançons pas.

Pour info, lorsque l'on essaye d'ouvrir une session (avec mot de passe ou
non - quel que soit l'utilisateur), windows nous donne un message d'erreur :
" Le systeme n'a pas pu ouvrir de session car le domaine <nom_du_pc> n'est
pas disponible."

Autre info, ce problème apparait UNIQUEMENT sur des Windows XP Home SP2,
donc, pas de domaine.

Merci pour votre aide,

Cordialement


je pense que par domaine, il faut comprendre la machine elle-même.
Peut-être un service qui n'a pas démarré et qui valide l'ouverture de
session (authentification)?

Sinon, puisqu'il s'agit de xp home, essaye de rentrer en administrateur
en mode sans échec (il n'y a pas de mot de passe normalement) et regarde
les erreurs dans l'observateur d'évènement.




Publicité
Poster une réponse
Anonyme