Moteurs de recherche supplémentaires

Le
Seb
Bonjour.

Lorsque je veux ajouter des moteurs de recherche additionnels (à celui de
msn), IE 7.0 m'envoie vers une page web sur laquelle figure les liens pour
activer google

Lorsque je clique sur les liens aucune action ne se produit ?? L'opération
est identique si je veux créer manuellement mon propre moteur de recherche ??

Ce problème a-t-il déjà été signalé et un correctif existe-t-il ?

Merci par avance.

Seb
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
technicland
Le #545279
Dans le message de news Seb nous a dit :
Bonjour.

Lorsque je veux ajouter des moteurs de recherche additionnels (à
celui de msn), IE 7.0 m'envoie vers une page web sur laquelle figure
les liens pour activer google...

Lorsque je clique sur les liens aucune action ne se produit ??
L'opération est identique si je veux créer manuellement mon propre
moteur de recherche ??

Ce problème a-t-il déjà été signalé et un correctif existe-t-il ?

Merci par avance.


bonjour
cela fonctionne correctement ici et habituellement sur les postes oun je
suis passé
sur cette page
http://www.microsoft.com/windows/ie/searchguide/fr-fr/default.mspx?dcsref=http://runonce.msn.com/runonce2.aspx#
Sinon as tu essayé de placer tes parametres de securité et de
confidentialité au niveau par défaut il se pourrait que si ils sont trop
hauts ils enpeechent l'exection de cette fonctionnalité

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

Seb
Le #552612

Dans le message de news Seb nous a dit :
Bonjour.

Lorsque je veux ajouter des moteurs de recherche additionnels (à
celui de msn), IE 7.0 m'envoie vers une page web sur laquelle figure
les liens pour activer google...

Lorsque je clique sur les liens aucune action ne se produit ??
L'opération est identique si je veux créer manuellement mon propre
moteur de recherche ??

Ce problème a-t-il déjà été signalé et un correctif existe-t-il ?

Merci par avance.


bonjour
cela fonctionne correctement ici et habituellement sur les postes oun je
suis passé
sur cette page
http://www.microsoft.com/windows/ie/searchguide/fr-fr/default.mspx?dcsref=http://runonce.msn.com/runonce2.aspx#
Sinon as tu essayé de placer tes parametres de securité et de
confidentialité au niveau par défaut il se pourrait que si ils sont trop
hauts ils enpeechent l'exection de cette fonctionnalité

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]


Désolé mais chez moi ça ne passe toujours pas. C'est exactement le lien que
j'utilisais. Mes paramètres de confidetialité sont ceux par défaut et même en
les diminuant, ça ne fonctionne pas.

Lorsque je clique il me dit (en bas à gauche dans la description du lien)
Erreur sur la page ??

Ce n'est pas grave, j'utiliserai live search ;-)

Merci quand même


technicland
Le #552164
Dans le message de news Seb nous a dit :
Désolé mais chez moi ça ne passe toujours pas. C'est exactement le
lien que j'utilisais. Mes paramètres de confidetialité sont ceux par
défaut et même en les diminuant, ça ne fonctionne pas.

Lorsque je clique il me dit (en bas à gauche dans la description du
lien) Erreur sur la page ??

Ce n'est pas grave, j'utiliserai live search ;-)


Bonjour
regarde si tu n'a pas un soft de securité qui te bloque les scripts
sinon tu peux faire la modification directement dans le registre
enregistre le contenu ci dessous dans un fichier avec l extension .reg et
ensuite clique dessus
===============copyON==================== Windows Registry Editor Version 5.00

[HKEY_CURRENT_USERSoftwareMicrosoftInternet ExplorerSearchScopes]
"DefaultScope"="{2B7B7EFC-C234-4532-822B-A8D74D7EF7EB}"
"Version"=dword:00000001

[HKEY_CURRENT_USERSoftwareMicrosoftInternet
ExplorerSearchScopes{0633EE93-D776-472f-A0FF-E1416B8B2E3A}]
@="Live Search"
"DisplayName"="@ieframe.dll,-12512"
"URL"="http://search.live.com/results.aspx?q={searchTerms}&src={referrer:source?}"

[HKEY_CURRENT_USERSoftwareMicrosoftInternet
ExplorerSearchScopes{2B7B7EFC-C234-4532-822B-A8D74D7EF7EB}]
"DisplayName"="Google"
"URL"="http://www.google.fr/search?hl=fr&q={searchTerms}+&meta="

[HKEY_CURRENT_USERSoftwareMicrosoftInternet
ExplorerSearchScopes{855A1D8D-3AE8-412A-B31B-976A975828A5}]
"DisplayName"="(search.live.com) Live Search"
"URL"="http://search.live.com/results.aspx?q={searchTerms}&mkt=fr-fr&FORM=IEFM&src={referrer:source?}"
===============copyOFF====================
--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

Seb
Le #547395
Bonjour.

J'ai finalement réussi à paramétrer le moteur de recherche mais je
n'arrivais pas à intégrer le fichier .reg ... C'est bizarre car j'ai bien
fait la manip dans le fichier .reg mais il ne voulait pas. J'ai donc créé
manuellement les clés nécessaires et maintenant ça fonctionne. J'ai même
rajouté yahoo pour ma femme.

Merci

Seb


Dans le message de news Seb nous a dit :
Désolé mais chez moi ça ne passe toujours pas. C'est exactement le
lien que j'utilisais. Mes paramètres de confidetialité sont ceux par
défaut et même en les diminuant, ça ne fonctionne pas.

Lorsque je clique il me dit (en bas à gauche dans la description du
lien) Erreur sur la page ??

Ce n'est pas grave, j'utiliserai live search ;-)


Bonjour
regarde si tu n'a pas un soft de securité qui te bloque les scripts
sinon tu peux faire la modification directement dans le registre
enregistre le contenu ci dessous dans un fichier avec l extension .reg et
ensuite clique dessus
===============copyON==================== > Windows Registry Editor Version 5.00

[HKEY_CURRENT_USERSoftwareMicrosoftInternet ExplorerSearchScopes]
"DefaultScope"="{2B7B7EFC-C234-4532-822B-A8D74D7EF7EB}"
"Version"=dword:00000001

[HKEY_CURRENT_USERSoftwareMicrosoftInternet
ExplorerSearchScopes{0633EE93-D776-472f-A0FF-E1416B8B2E3A}]
@="Live Search"
"DisplayName"="@ieframe.dll,-12512"
"URL"="http://search.live.com/results.aspx?q={searchTerms}&src={referrer:source?}"

[HKEY_CURRENT_USERSoftwareMicrosoftInternet
ExplorerSearchScopes{2B7B7EFC-C234-4532-822B-A8D74D7EF7EB}]
"DisplayName"="Google"
"URL"="http://www.google.fr/search?hl=fr&q={searchTerms}+&meta="

[HKEY_CURRENT_USERSoftwareMicrosoftInternet
ExplorerSearchScopes{855A1D8D-3AE8-412A-B31B-976A975828A5}]
"DisplayName"="(search.live.com) Live Search"
"URL"="http://search.live.com/results.aspx?q={searchTerms}&mkt=fr-fr&FORM=IEFM&src={referrer:source?}"
===============copyOFF==================== >
--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]








technicland
Le #547115
Dans le message de news Seb nous a dit :
Bonjour.

J'ai finalement réussi à paramétrer le moteur de recherche mais je
n'arrivais pas à intégrer le fichier .reg ... C'est bizarre car j'ai
bien fait la manip dans le fichier .reg mais il ne voulait pas. J'ai
donc créé manuellement les clés nécessaires et maintenant ça
fonctionne. J'ai même rajouté yahoo pour ma femme.

Merci


avec plaisir merci du retour
Laurent

Publicité
Poster une réponse
Anonyme