Mountain Lion et la connexion réseau !

Le
Rafael OTERO
Bonjour à tous,

De puis que j'ai installé Mountain Lion, le jour de sa sortie, j'ai
des gros problèmes de connexion réseau.

Je m'explique :

- Au démarrage RAS,j'ai bien mon adresse IP locale + mon IP WAN

- Parfois, je m’aperçois que je n'ai plus de connexion réseau et je
découvre que mon adresse IP à changé elle devient : 169.254.203.102 (au
lieu de 192.168.0.7) et l'IP WAN n'est plus définie !

Évidemment, je n'ai plus accès à rien (ni local ni Internet)

Le seul moyen de remettre les choses en ordre, c'est de redémarrer
la machine !

Je dois préciser que cet iMac, comme l'autre iMac sont connectés à
une borne Airport Extrème (switch) par câble Ethernet.

Cette même borne délivre le Wi-Fi à 2 iPhones et 1 iPad et tout ce
petit monde ainsi que l'iMac Core 2 Duo de mon épouse continue de
fonctionner sans problème.

De même pour le NAS Synology DS212J qui reste accessible depuis les
autres machines.

La borne Airport Extrème est connectée à une Freebox Révolution (v6).

Elle fait fonction de routeur (la Freebox) et l'adresse de mon iMac
Core i7 est fixée par un bail permanent déterminée par son adresse MAC.

Cette anomalie se produit fréquemment en sortie de veille mais pas
seulement.

C'est aléatoire : 2 à 3 fois par jour !

Et avant hier cela m'a flingué ma sauvegarde Time Machine qui se
fait sur le NAS. La perte de connexion s'est peut être produite pendant
la sauvegarde ? (je n'étais pas devant)

J'ai été obligé de refaire toute la sauvegarde en perdant, bien sûr,
tout l'historique. Grrrrr


*Qu'en pensez vous ?*

Merci d'avance, pour votre aide

Cordialement




--
Rafael

MacBookPro 17" 2,33 Ghz Core 2 Duo RAM 2 Go Mac OS X Snow Leopard 10.6.4
iMac 27" Core 2 Duo RAM 8 Go Mac OSX 10.7.4 HD 1 To
iMac 27" Core i7 RAM 8 Go Mac OSX 10.8 HD 1 To
iPhone 3G 16 Go iOS 4.2.1 - iPhone 4 16 Go iOS 5.1.1
iPad 2 32 Go iOS 5.1.1
NAS Synology DS212J 4 To

DéŽgroupŽage total effectif depuis le 4-5-12
NRA : PAR27 - N° de ligne : 02 35 23 43 09
Longueur ligne : 1208 mètres
Freebox v6 depuis le 12-5-12
Multi TV avec boîtier v5 depuis le 11-6-12
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
listes2
Le #24707092
Rafael OTERO
*Qu'en pensez vous ?*



Que mon iMac connecté en wifi à une borne TimeCapsule, a des tas de
soucis de connexion réseau qui saute depuis plus d'un an, alors qu'au
même endroit mon MacBook, mon iPhone et mon iPad n'ont jamais de
problème.
Et que deux séjours en SAV n'ont rien changé...

Le problème est présent actuellement sous Lion (des plaines) et était
aussi présent sous l'OS précédent.

Je subodore, bien que je ne puisse évidemment pas le prouver, un
problème hardware...

Peut-être as-tu la même chose?

--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Devenir Mobile Viking? Contactez-moi!
Rafael OTERO
Le #24707202
Le 15/08/12 18:54, Olivier Goldberg a écrit :
Rafael OTERO
*Qu'en pensez vous ?*



Que mon iMac connecté en wifi à une borne TimeCapsule, a des tas de
soucis de connexion réseau qui saute depuis plus d'un an, alors qu'au
même endroit mon MacBook, mon iPhone et mon iPad n'ont jamais de
problème.
Et que deux séjours en SAV n'ont rien changé...

Le problème est présent actuellement sous Lion (des plaines) et était
aussi présent sous l'OS précédent.

Je subodore, bien que je ne puisse évidemment pas le prouver, un
problème hardware...

Peut-être as-tu la même chose?




Merci pour ton aide Olivier !

Contrairement à ton cas, avant l'installayion de Mountain Lion, je
n'avais aucun problème.

Je ne suis pas connecté en Wi-fi mais en Ethernet Gigabit sur toutes
les machines fixes. Le Wi-fi n'étant utilisé que pour les appareils mobiles.

J'ai installé ML très tard le soir de sa sortie.
Mac à été éteint jusqu'au lendemain matin et dans la 1ère matinée
d'utilisation de ML, le problème à commencé !

C'est pour cela que je ne peux m’empêcher de faire la liaison avec ML.

Néanmooins pour lever le doute que tu soulèves, je brancherait mon
iMac, dès demain, sur une autre prise réseau pour voir !

Cordialement

--
Rafael

MacBookPro 17" 2,33 Ghz Core 2 Duo RAM 2 Go Mac OS X Snow Leopard 10.6.4
iMac 27" Core 2 Duo RAM 8 Go Mac OSX 10.7.4 HD 1 To
iMac 27" Core i7 RAM 8 Go Mac OSX 10.8 HD 1 To
iPhone 3G 16 Go iOS 4.2.1 - iPhone 4 16 Go iOS 5.1.1
iPad 2 32 Go iOS 5.1.1
NAS Synology DS212J 4 To

DéŽgroupŽage total effectif depuis le 4-5-12
NRA : PAR27 - N° de ligne : 02 35 23 43 09
Longueur ligne : 1208 mètres
Freebox v6 depuis le 12-5-12
Multi TV avec boîtier v5 depuis le 11-6-12
listes2
Le #24707362
Rafael OTERO
Merci pour ton aide Olivier !

Contrairement à ton cas, avant l'installayion de Mountain Lion, je
n'avais aucun problème.



Je n'avais aucun problème non plus, jusqu'à ce qu'ils commencent
brusquement...

Accessoirement, ça pose presque autant de problème lorsque je suis
connecté en Ethernet (via le MacBook qui partage alors le Wifi).

--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Devenir Mobile Viking? Contactez-moi!
g4fleurot
Le #24707692
Rafael OTERO
Le seul moyen de remettre les choses en ordre, c'est de redémarrer
la machine !



Depuis l'installation de M_Lion, j'ai eu deux fois le Rx de MenuMeters
dans la barre de menus à zéro. Plus d'internet.
Cependant, il y avait du Tx

J'ai un iMac 21,5" i7 connecté en ethernet à la FreeBox Révolution. Wifi
du mac sur arrêt.
En activant le wifi du mac, j'ai retrouvé la connexion.

J'ai secoué un peu les prises éthernet à chaque bout du cable.
(Lors de l'installation de la FB6, il me semble que la prise femelle de
la FB a été un peu réticente).
Je n'ai pas investigué d'avantage. J'ai décidé de redémarrer et tout est
rentré dans l'ordre.

Cependant, par rapport à toi, la plage d'adresse du routeur de la FB est
entre 192.168.0.10 et 50. Il me semble me souvenir avoir lu qu'il était
préférable de fermer en dessous de 10 (mais moi, la mémoire...).
Les utilisés sont le 22, iPad, le 25, iPhone, le 26 Wifi mac si en
service, 27 l'éthernet. J'ai du forcer la 39 pour tester aMule que je
n'utilise pas et il est toujours en l'état.

Si ça se reproduit, j'essaierai de penser à vérifier les adresses.


--
Gérard FLEUROT
Rafael OTERO
Le #24707872
Le 15/08/12 23:44, Olivier Goldberg a écrit :
Rafael OTERO
Merci pour ton aide Olivier !

Contrairement à ton cas, avant l'installayion de Mountain Lion, je
n'avais aucun problème.



Je n'avais aucun problème non plus, jusqu'à ce qu'ils commencent
brusquement...

Accessoirement, ça pose presque autant de problème lorsque je suis
connecté en Ethernet (via le MacBook qui partage alors le Wifi).



Bonjour Olivier,

Que mon iMac connecté en wifi à une borne TimeCapsule, a des tas de
soucis de connexion réseau qui saute depuis plus d'un an



Au vu de ce que tu as écris, j'en ai conclu que tu avais déjà des
problèmes avant !

Cordialement


--
Rafael

MacBookPro 17" 2,33 Ghz Core 2 Duo RAM 2 Go Mac OS X Snow Leopard 10.6.4
iMac 27" Core 2 Duo RAM 8 Go Mac OSX 10.7.4 HD 1 To
iMac 27" Core i7 RAM 8 Go Mac OSX 10.8 HD 1 To
iPhone 3G 16 Go iOS 4.2.1 - iPhone 4 16 Go iOS 5.1.1
iPad 2 32 Go iOS 5.1.1
NAS Synology DS212J 4 To

DéŽgroupŽage total effectif depuis le 4-5-12
NRA : PAR27 - N° de ligne : 02 35 23 43 09
Longueur ligne : 1208 m
Rafael OTERO
Le #24707892
Le 16/08/12 07:46, Fleuger a écrit :

Bonjour Fleuger et merci de t'interesser à mon problème !
,
Rafael OTERO
Le seul moyen de remettre les choses en ordre, c'est de redémarrer
la machine !



Depuis l'installation de M_Lion, j'ai eu deux fois le Rx de MenuMeters
dans la barre de menus à zéro. Plus d'internet.
Cependant, il y avait du Tx



Ce qui n'est pas mon cas car je n'ai plus d'adresse IP valide !

J'ai un iMac 21,5" i7 connecté en ethernet à la FreeBox Révolution. Wifi
du mac sur arrêt.
En activant le wifi du mac, j'ai retrouvé la connexion.



Oui, mail alors, la connexion passe par le Wi-Fi ou Ethernet car si
tu est en automatique le Mac basculera automatiquement ?


J'ai secoué un peu les prises éthernet à chaque bout du cable.
(Lors de l'installation de la FB6, il me semble que la prise femelle de
la FB a été un peu réticente).
Je n'ai pas investigué d'avantage. J'ai décidé de redémarrer et tout est
rentré dans l'ordre.



De redémarrer, quoi ?

Ma Freebox est redémarrée tous les matins car elle est éteinte
toutes les nuits !


Cependant, par rapport à toi, la plage d'adresse du routeur de la FB est
entre 192.168.0.10 et 50. Il me semble me souvenir avoir lu qu'il était
préférable de fermer en dessous de 10 (mais moi, la mémoire...).
Les utilisés sont le 22, iPad, le 25, iPhone, le 26 Wifi mac si en
service, 27 l'éthernet. J'ai du forcer la 39 pour tester aMule que je
n'utilise pas et il est toujours en l'état.

Si ça se reproduit, j'essaierai de penser à vérifier les adresses.



Je suis resté avec les réglages que j'avais avec la Freebox v5 qui
proposait par défaut une plage d'adresses de 3 à 50.

UN petit effort de mémoire !

D’où vient cette info avec une plage d'adresse démarrant à 10 ?


Cordialement

--
Rafael

MacBookPro 17" 2,33 Ghz Core 2 Duo RAM 2 Go Mac OS X Snow Leopard 10.6.4
iMac 27" Core 2 Duo RAM 8 Go Mac OSX 10.7.4 HD 1 To
iMac 27" Core i7 RAM 8 Go Mac OSX 10.8 HD 1 To
iPhone 3G 16 Go iOS 4.2.1 - iPhone 4 16 Go iOS 5.1.1
iPad 2 32 Go iOS 5.1.1
NAS Synology DS212J 4 To

DéŽgroupŽage total effectif depuis le 4-5-12
NRA : PAR27 - N° de ligne : 02 35 23 43 09
Longueur ligne : 1208 mètres
Freebox v6 depuis le 12-5-12
Multi TV avec boîtier v5 depuis le 11-6-12
Sinmian
Le #24708942
Salut Rafael,

Le Thu, 16 Aug 2012 09:45:53 +0200, tu écrivaillais:

MacBookPro 17" 2,33 Ghz Core 2 Duo RAM 2 Go Mac OS X Snow Leopard 10.6.4
iMac 27" Core 2 Duo RAM 8 Go Mac OSX 10.7.4 HD 1 To
iMac 27" Core i7 RAM 8 Go Mac OSX 10.8 HD 1 To
iPhone 3G 16 Go iOS 4.2.1 - iPhone 4 16 Go iOS 5.1.1
iPad 2 32 Go iOS 5.1.1
NAS Synology DS212J 4 To

DéŽgroupŽage total effectif depuis le 4-5-12
NRA : PAR27 - N° de ligne : 02 35 23 43 09
Longueur ligne : 1208 m
listes2
Le #24709182
Rafael OTERO
Au vu de ce que tu as écris, j'en ai conclu que tu avais déjà des
problèmes avant !



Oui, ça date du Léopard des Neiges, mais n'est à priori pas logiciel.

--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Devenir Mobile Viking? Contactez-moi!
g4fleurot
Le #24710222
Rafael OTERO
De redémarrer, quoi ?


l'iMac et la FreeBox

Ma Freebox est redémarrée tous les matins car elle est éteinte
toutes les nuits !


La mienne est toujours sous tension pour le téléphone.

Je suis resté avec les réglages que j'avais avec la Freebox v5 qui
proposait par défaut une plage d'adresses de 3 à 50.

UN petit effort de mémoire !

D'où vient cette info avec une plage d'adresse démarrant à 10 ?



Hélas, impossible de m'en souvenir.
J'ai fais ça il y a bien longtemps du temps de la V5 au travers de la
console de gestion.
Je pense que c'était lié à des tests avec des logiciels P2P qui
cafouillaient avec des plages inférieures à 10.

Excuses, mais j'ai déjà du mal à me maintenir à flot avec cette foutue
informatique (J'ai été élevé avec les tubes à gaz, diodes, triodes,
tétrodes, pentodes).


--
Gérard FLEUROT
Rafael OTERO
Le #24710262
Le 16/08/12 18:33, Sinmian a écrit :
Salut Rafael,

Le Thu, 16 Aug 2012 09:45:53 +0200, tu écrivaillais:

MacBookPro 17" 2,33 Ghz Core 2 Duo RAM 2 Go Mac OS X Snow Leopard 10.6.4
iMac 27" Core 2 Duo RAM 8 Go Mac OSX 10.7.4 HD 1 To
iMac 27" Core i7 RAM 8 Go Mac OSX 10.8 HD 1 To
iPhone 3G 16 Go iOS 4.2.1 - iPhone 4 16 Go iOS 5.1.1
iPad 2 32 Go iOS 5.1.1
NAS Synology DS212J 4 To

DéŽgroupŽage total effectif depuis le 4-5-12
NRA : PAR27 - N° de ligne : 02 35 23 43 09
Longueur ligne : 1208 m
Publicité
Poster une réponse
Anonyme