Mountain Lion : problème au démarrage de mon iMac

Le
Guy Callo
Bonjour,

Depuis que je suis passé à Mountain Lion, mon Imac démarre avec une
fenêtre terminal de commande affichant les données login qui m'obligent
à taper exit pour booter normalement.

Que puis-je faire pour revenir au démarrage classique ?

GC
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
xavier
Le #24678792
Guy Callo
Que puis-je faire pour revenir au démarrage classique ?



Tu est en boot "single user", mode utilisé pour la maintenance. Tu
n'aurais pas "joué" avec Onyx, par hasard ?

--
XAv
In your pomp and all your glory you're a poorer man than me,
as you lick the boots of death born out of fear.
(Jethro Tull)
Guy Callo
Le #24679052
Le 03/08/12 19:49, Xavier a écrit :
Guy Callo
Que puis-je faire pour revenir au démarrage classique ?



Tu est en boot "single user", mode utilisé pour la maintenance. Tu
n'aurais pas "joué" avec Onyx, par hasard ?



Effectivement, j'ai installé Onyx V 2.60, fait le script de maintenance
quotidien et vérifié les permissions.

Sais-tu comment revenir au mode normal ? Je n'ai rien trouvé dans les
préférences Onyx.

Merci d'avance.


GC
derfnam
Le #24679172
Guy Callo
>
> Tu est en boot "single user", mode utilisé pour la maintenance. Tu
> n'aurais pas "joué" avec Onyx, par hasard ?
>
Effectivement, j'ai installé Onyx V 2.60, fait le script de maintenance
quotidien et vérifié les permissions.

Sais-tu comment revenir au mode normal ? Je n'ai rien trouvé dans les
préférences Onyx.



Dans les versions précédentes d'Onyx (ici, la 2.3), le chemin était:
Paramètres > Session > Menu déroulant "Mode démarrage" > sélectionner
"Normal". Pour la 2.6, je ne sais pas...
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.8.
xavier
Le #24679162
Guy Callo
Sais-tu comment revenir au mode normal ? Je n'ai rien trouvé dans les
préférences Onyx.



(Le mien est en anglais) Element "Parameters", onglet "Startup mode",
mettre en normal ou verbose, mais pas en single user.

--
XAv
In your pomp and all your glory you're a poorer man than me,
as you lick the boots of death born out of fear.
(Jethro Tull)
Matt
Le #24679312
On Ven 03 août 2012 à 22:26,
Manfred La Cassagnère
Dans les versions précédentes d'Onyx (ici, la 2.3), le chemin était:
Paramètres > Session > Menu déroulant "Mode démarrage" > sélectionner
"Normal". Pour la 2.6, je ne sais pas...



C'est bien compliqué par un bête `nvram -d boot-args` !

--
echo '' |
tr '[a-z]' '[n-za-m]'
Guy Callo
Le #24679302
Le 03/08/12 22:30, Xavier a écrit :
Guy Callo
Sais-tu comment revenir au mode normal ? Je n'ai rien trouvé dans les
préférences Onyx.



(Le mien est en anglais) Element "Parameters", onglet "Startup mode",
mettre en normal ou verbose, mais pas en single user.



Merci à vous tous, tout est rentré dans l'ordre. En fait pour revenir en
mode normal, j'ai utilisé la commande "reboot" au lieu de "exit" pour
sortir du terminal de commande.
Onyx affiche alors "Normal" dans le menu "Mode démarrage".

GC
xavier
Le #24680762
Guy Callo
Merci à vous tous, tout est rentré dans l'ordre.



Et merci à vous de ne pas doubler vos réponse sur le forum par un mail,
alors que je le refuse explicitement :
Mail-Copies-To: nobody


(dans mes entêtes, cmd-U dans Thunderbird)

--
XAv
In your pomp and all your glory you're a poorer man than me,
as you lick the boots of death born out of fear.
(Jethro Tull)
Paul Gaborit
Le #24681202
À (at) Sat, 4 Aug 2012 15:26:53 +0200,
(Xavier) écrivait (wrote):

Et merci à vous de ne pas doubler vos réponse sur le forum par un mail,
alors que je le refuse explicitement :
Mail-Copies-To: nobody
(dans mes entêtes, cmd-U dans Thunderbird)



C'est dû à la nouvelle interface de Google Groups : lorsqu'on répond à
un message, la case 'Cc' (copie par mail) est cochée *par* *défaut*.

Je leur ai signalé ce bug mais, tout seul, je ne pèse pas grand
chose. Si tous ceux qui utilisent Google Groups pour consulter Usenet
leur signalent peut-être que ça changera (le signalement se fait
simplement dans l'interface de Google Groups et en français).


--
Paul Gaborit -
blanc
Le #24696382
Paul Gaborit
Je leur ai signalé ce bug mais, tout seul, je ne pèse pas grand
chose. Si tous ceux qui utilisent Google Groups pour consulter Usenet
leur signalent peut-être que ça changera (le signalement se fait
simplement dans l'interface de Google Groups et en français).



Apparemment c'est corrigé : je viens d'aller sur GG pour tester le bug
et éventuellement leur signaler, mais je n'ai rien dans CC.
--
JiPaul.
/ /--/--//\ Jean-Paul Blanc
|/| L |\ quelquepart en (somewhere in)
/|| = |||\ FRANCE
Publicité
Poster une réponse
Anonyme