moyenne par blocs

Le
jieme
Bonjour,

Juste un petit problime qui va vous sembler trivial maisdepuis que je
suis enretraite j'ai perdu la main sur excel 2003.

J'ai un tableau avec une colonne de plus de 3000 valeurs et je souhaiterais=

faire des moyennes par blocs de 8 valeurs (succesives et non pas une moyenn=
e
glissante)

Pouvez vous m'aider ?
merci d'avance et bonne journie
JM




Ce courrier électronique ne contient aucun virus ou logiciel malveilla=
nt parce que la protection avast! Antivirus est active.
http://www.avast.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DanielCo
Le #26017742
Bonjour,
Avec des nombres en colonne A et commençant en A1, mets en B1 la
formule :
=SI(MOD(LIGNE();8)=1;MOYENNE(DECALER(A1;;;8;1));"")
et tire-la vers le bas autant que nécessaire.
Cordialement.
Daniel


Bonjour,

Juste un petit problime qui va vous sembler trivial mais...depuis que je suis
enretraite j'ai perdu la main sur excel 2003.

J'ai un tableau avec une colonne de plus de 3000 valeurs et je souhaiterais
faire des moyennes par blocs de 8 valeurs (succesives et non pas une moyenne
glissante)

Pouvez vous m'aider ?
merci d'avance et bonne journie
JM



---
Ce courrier électronique ne contient aucun virus ou logiciel malveillant
parce que la protection avast! Antivirus est active.
http://www.avast.com
jieme
Le #26018982
Bonjour,

Merci beaucoup pour l'info.
Bonne journie,

Jean-Marc

"DanielCo" lf44aq$ubl$
Bonjour,
Avec des nombres en colonne A et commengant en A1, mets en B1 la formule :
=SI(MOD(LIGNE();8)=1;MOYENNE(DECALER(A1;;;8;1));"")
et tire-la vers le bas autant que nicessaire.
Cordialement.
Daniel


Bonjour,

Juste un petit problime qui va vous sembler trivial mais...depuis que je
suis enretraite j'ai perdu la main sur excel 2003.

J'ai un tableau avec une colonne de plus de 3000 valeurs et je
souhaiterais faire des moyennes par blocs de 8 valeurs (succesives et no n
pas une moyenne glissante)

Pouvez vous m'aider ?
merci d'avance et bonne journie
JM



---
Ce courrier ilectronique ne contient aucun virus ou logiciel malveillant
parce que la protection avast! Antivirus est active.
http://www.avast.com







---
Ce courrier électronique ne contient aucun virus ou logiciel malveilla nt parce que la protection avast! Antivirus est active.
http://www.avast.com
Publicité
Poster une réponse
Anonyme