Moyenne temporaire

Le
excel
Bonjour,
J'ai fais un petit tableau pour calculer ma consommation sur un mois.
Ce tableau fait 9 lignes .
Pour le calcul de la moyenne entre 2 pleins pas de probleme, mais j'aimerai
avoir la moyenne sur les pleins effectués qu'on en soit aux 2e ou 5e plein
du mois.
Hors, pour l'instant tant que le tableau n'est pas plein je n'ai pas ma
moyenne mensuelle (qui pour l'instant prend les 9 lignes)
Quelle formule peut m'aider ?
Merci d'avance à tous.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #19578311
Bonjour.

Avec les pleins en A2:A10 et les kilométrages enB2:B10 :
=MOYENNE(SI(B2:B10<>0;A2:A10/B2:B10*100))
Formule matricielle (valider avec Ctrl+Maj+Entrée)

Daniel

Bonjour,
J'ai fais un petit tableau pour calculer ma consommation sur un mois.
Ce tableau fait 9 lignes .
Pour le calcul de la moyenne entre 2 pleins pas de probleme, mais j'aimerai
avoir la moyenne sur les pleins effectués qu'on en soit aux 2e ou 5e plein du
mois.
Hors, pour l'instant tant que le tableau n'est pas plein je n'ai pas ma
moyenne mensuelle (qui pour l'instant prend les 9 lignes)
Quelle formule peut m'aider ?
Merci d'avance à tous.


isabelle
Le #19578301
bonjour,

=SOMME(A1:A31)/NBVAL(A1:A31)

isabelle

excel a écrit :
Bonjour,
J'ai fais un petit tableau pour calculer ma consommation sur un mois.
Ce tableau fait 9 lignes .
Pour le calcul de la moyenne entre 2 pleins pas de probleme, mais j'aimerai
avoir la moyenne sur les pleins effectués qu'on en soit aux 2e ou 5e plein
du mois.
Hors, pour l'instant tant que le tableau n'est pas plein je n'ai pas ma
moyenne mensuelle (qui pour l'instant prend les 9 lignes)
Quelle formule peut m'aider ?
Merci d'avance à tous.





excel
Le #19587361
J'y arrive pas ...
voici mon fichier..
http://cjoint.com/?grrL0w2Pyp

------------Merci.

"isabelle" a écrit dans le message de news:

bonjour,

=SOMME(A1:A31)/NBVAL(A1:A31)

isabelle

excel a écrit :
Bonjour,
J'ai fais un petit tableau pour calculer ma consommation sur un mois.
Ce tableau fait 9 lignes .
Pour le calcul de la moyenne entre 2 pleins pas de probleme, mais
j'aimerai avoir la moyenne sur les pleins effectués qu'on en soit aux 2e
ou 5e plein du mois.
Hors, pour l'instant tant que le tableau n'est pas plein je n'ai pas ma
moyenne mensuelle (qui pour l'instant prend les 9 lignes)
Quelle formule peut m'aider ?
Merci d'avance à tous.







Daniel.C
Le #19587611
http://www.cijoint.fr/cjlink.php?file=cj200906/cijJy98gX2.xls
(mais il n'y a que 8 lignes (C3:D10) )
Daniel

J'y arrive pas ...
voici mon fichier..
http://cjoint.com/?grrL0w2Pyp

------------Merci.

"isabelle" a écrit dans le message de news:

bonjour,

=SOMME(A1:A31)/NBVAL(A1:A31)

isabelle

excel a écrit :
Bonjour,
J'ai fais un petit tableau pour calculer ma consommation sur un mois.
Ce tableau fait 9 lignes .
Pour le calcul de la moyenne entre 2 pleins pas de probleme, mais
j'aimerai avoir la moyenne sur les pleins effectués qu'on en soit aux 2e
ou 5e plein du mois.
Hors, pour l'instant tant que le tableau n'est pas plein je n'ai pas ma
moyenne mensuelle (qui pour l'instant prend les 9 lignes)
Quelle formule peut m'aider ?
Merci d'avance à tous.









excel
Le #19587831
Ok merci aprs qlq modif C bon ! Merci encore ! ps : Je consomme trop !

"Daniel.C"
http://www.cijoint.fr/cjlink.php?file=cj200906/cijJy98gX2.xls
(mais il n'y a que 8 lignes (C3:D10) )
Daniel

J'y arrive pas ...
voici mon fichier..
http://cjoint.com/?grrL0w2Pyp

------------Merci.

"isabelle" a écrit dans le message de news:

bonjour,

=SOMME(A1:A31)/NBVAL(A1:A31)

isabelle

excel a écrit :
Bonjour,
J'ai fais un petit tableau pour calculer ma consommation sur un mois.
Ce tableau fait 9 lignes .
Pour le calcul de la moyenne entre 2 pleins pas de probleme, mais
j'aimerai avoir la moyenne sur les pleins effectués qu'on en soit aux
2e ou 5e plein du mois.
Hors, pour l'instant tant que le tableau n'est pas plein je n'ai pas ma
moyenne mensuelle (qui pour l'instant prend les 9 lignes)
Quelle formule peut m'aider ?
Merci d'avance à tous.













excel
Le #19592401
J'aimerai faire aussi la moyenne des KM et des pleins au fur et à mesure...
Mais en copiant la formule (case jaune moyenne mensuelle)ça marche pas ...
Merci de nouveau de votre aide !
Didier qui excel (presque) !



"excel" 4a392101$0$430$
Ok merci aprs qlq modif C bon ! Merci encore ! ps : Je consomme trop !

"Daniel.C"
http://www.cijoint.fr/cjlink.php?file=cj200906/cijJy98gX2.xls
(mais il n'y a que 8 lignes (C3:D10) )
Daniel

J'y arrive pas ...
voici mon fichier..
http://cjoint.com/?grrL0w2Pyp

------------Merci.

"isabelle" a écrit dans le message de news:

bonjour,

=SOMME(A1:A31)/NBVAL(A1:A31)

isabelle

excel a écrit :
Bonjour,
J'ai fais un petit tableau pour calculer ma consommation sur un mois.
Ce tableau fait 9 lignes .
Pour le calcul de la moyenne entre 2 pleins pas de probleme, mais
j'aimerai avoir la moyenne sur les pleins effectués qu'on en soit aux
2e ou 5e plein du mois.
Hors, pour l'instant tant que le tableau n'est pas plein je n'ai pas
ma moyenne mensuelle (qui pour l'instant prend les 9 lignes)
Quelle formule peut m'aider ?
Merci d'avance à tous.

















excel
Le #19592391
Voici le lien : http://cjoint.com/?gsmgUksPGm


"excel" 4a3a124b$0$410$
J'aimerai faire aussi la moyenne des KM et des pleins au fur et à
mesure... Mais en copiant la formule (case jaune moyenne mensuelle)ça
marche pas ...
Merci de nouveau de votre aide !
Didier qui excel (presque) !



"excel" 4a392101$0$430$
Ok merci aprs qlq modif C bon ! Merci encore ! ps : Je consomme trop !

"Daniel.C"
http://www.cijoint.fr/cjlink.php?file=cj200906/cijJy98gX2.xls
(mais il n'y a que 8 lignes (C3:D10) )
Daniel

J'y arrive pas ...
voici mon fichier..
http://cjoint.com/?grrL0w2Pyp

------------Merci.

"isabelle" a écrit dans le message de news:

bonjour,

=SOMME(A1:A31)/NBVAL(A1:A31)

isabelle

excel a écrit :
Bonjour,
J'ai fais un petit tableau pour calculer ma consommation sur un mois.
Ce tableau fait 9 lignes .
Pour le calcul de la moyenne entre 2 pleins pas de probleme, mais
j'aimerai avoir la moyenne sur les pleins effectués qu'on en soit aux
2e ou 5e plein du mois.
Hors, pour l'instant tant que le tableau n'est pas plein je n'ai pas
ma moyenne mensuelle (qui pour l'instant prend les 9 lignes)
Quelle formule peut m'aider ?
Merci d'avance à tous.





















Daniel.C
Le #19592891
En F2 (ou ailleurs...) :
=SI(D2<>0;100*SOMME($C$2:C2)/SOMME($D$2:D2);"")
à recopier vers le bas.
Daniel

Voici le lien : http://cjoint.com/?gsmgUksPGm


"excel" 4a3a124b$0$410$
J'aimerai faire aussi la moyenne des KM et des pleins au fur et à mesure...
Mais en copiant la formule (case jaune moyenne mensuelle)ça marche pas ...
Merci de nouveau de votre aide !
Didier qui excel (presque) !



"excel" 4a392101$0$430$
Ok merci aprs qlq modif C bon ! Merci encore ! ps : Je consomme trop !

"Daniel.C"
http://www.cijoint.fr/cjlink.php?file=cj200906/cijJy98gX2.xls
(mais il n'y a que 8 lignes (C3:D10) )
Daniel

J'y arrive pas ...
voici mon fichier..
http://cjoint.com/?grrL0w2Pyp

------------Merci.

"isabelle" a écrit dans le message de news:

bonjour,

=SOMME(A1:A31)/NBVAL(A1:A31)

isabelle

excel a écrit :
Bonjour,
J'ai fais un petit tableau pour calculer ma consommation sur un mois.
Ce tableau fait 9 lignes .
Pour le calcul de la moyenne entre 2 pleins pas de probleme, mais
j'aimerai avoir la moyenne sur les pleins effectués qu'on en soit aux
2e ou 5e plein du mois.
Hors, pour l'instant tant que le tableau n'est pas plein je n'ai pas
ma moyenne mensuelle (qui pour l'instant prend les 9 lignes)
Quelle formule peut m'aider ?
Merci d'avance à tous.























excel
Le #19593841
OK j'ai fait avec la fonction "moyenne"
Merci.
"Daniel.C" O5oL%238$
En F2 (ou ailleurs...) :
=SI(D2<>0;100*SOMME($C$2:C2)/SOMME($D$2:D2);"")
à recopier vers le bas.
Daniel

Voici le lien : http://cjoint.com/?gsmgUksPGm


"excel" 4a3a124b$0$410$
J'aimerai faire aussi la moyenne des KM et des pleins au fur et à
mesure... Mais en copiant la formule (case jaune moyenne mensuelle)ça
marche pas ...
Merci de nouveau de votre aide !
Didier qui excel (presque) !



"excel" 4a392101$0$430$
Ok merci aprs qlq modif C bon ! Merci encore ! ps : Je consomme trop !

"Daniel.C"
http://www.cijoint.fr/cjlink.php?file=cj200906/cijJy98gX2.xls
(mais il n'y a que 8 lignes (C3:D10) )
Daniel

J'y arrive pas ...
voici mon fichier..
http://cjoint.com/?grrL0w2Pyp

------------Merci.

"isabelle" a écrit dans le message de news:

bonjour,

=SOMME(A1:A31)/NBVAL(A1:A31)

isabelle

excel a écrit :
Bonjour,
J'ai fais un petit tableau pour calculer ma consommation sur un
mois.
Ce tableau fait 9 lignes .
Pour le calcul de la moyenne entre 2 pleins pas de probleme, mais
j'aimerai avoir la moyenne sur les pleins effectués qu'on en soit
aux 2e ou 5e plein du mois.
Hors, pour l'instant tant que le tableau n'est pas plein je n'ai
pas ma moyenne mensuelle (qui pour l'instant prend les 9 lignes)
Quelle formule peut m'aider ?
Merci d'avance à tous.




























Publicité
Poster une réponse
Anonyme