mplayer plante

Le
Alexandre Gerussi
Salut à tous,

cela fait quelque jours que mplayer me fait un 'segmentation fault'
d'entrée de jeu.
Je parle du mplayer de debian-multimedia (ch. marillat).
Plantage aussi bien sous Etch que testing (i386).

Personne n'a ce problème ???

J'observe aussi que mencoder fonctionne, et que si je compile mplayer à=

partir du source, ca marche.

Des idées ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Yannick P.
Le #9777771
Le Thu, 19 Jul 2007 18:36:52 +0200,
Alexandre Gerussi
Salut à tous,

cela fait quelque jours que mplayer me fait un 'segmentation fault'
d'entrée de jeu.
Je parle du mplayer de debian-multimedia (ch. marillat).
Plantage aussi bien sous Etch que testing (i386).

Personne n'a ce problème ???



Pas moi. Des infos sur ta machine ? Architecture, noyau, orientation
sexuelle ? Tu as essayé avec un fichier de configuration de mplayer
vide ?
Je suppose que tu as essayé toutes sortes de fichiers audio et vidéo ?


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Alexandre Gerussi
Le #9777761
Yannick P. a écrit :
Le Thu, 19 Jul 2007 18:36:52 +0200,
Alexandre Gerussi
Salut à tous,

cela fait quelque jours que mplayer me fait un 'segmentation fault'
d'entrée de jeu.
Je parle du mplayer de debian-multimedia (ch. marillat).
Plantage aussi bien sous Etch que testing (i386).

Personne n'a ce problème ???



Pas moi. Des infos sur ta machine ? Architecture, noyau, orientation



i386, 2.6.18 ou 2.6.21, hétéro

sexuelle ? Tu as essayé avec un fichier de configuration de mplaye r
vide ?


oui
Je suppose que tu as essayé toutes sortes de fichiers audio et vid éo ?


oui, plante même sur un fichier audio uniquement.
En fait, même 'mplayer' tout court plante !




Alexandre Gerussi
Le #9777751
Je viens de faire mon dist-upgrade annuel, ca ne change rien.
De plus, je viens de remarquer que xmms génère également immédiat ement
une erreur de segmentation !
Je sens que les deux sont liés...

HELP !
Yannick P.
Le #9777741
Le Thu, 19 Jul 2007 22:20:35 +0200,
Alexandre Gerussi
Je viens de faire mon dist-upgrade annuel, ca ne change rien.
De plus, je viens de remarquer que xmms génère également
immédiatement une erreur de segmentation !
Je sens que les deux sont liés...

HELP !



Effectivement, c'est plus grave. ;-)

Bon, je ne suis pas un spécialiste, mais peut-être pourrais-tu nous
donner des informations sur ta carte son ?
C'est un portable ?


--
« Quand je serai grand, je ferai des bug reports sur la LKML »
Octane in fr.comp.os.linux.moderated


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Alexandre Gerussi
Le #9777701
Bon alors suite de l'épisode, maintenant ca MARCHE ! Mplayer et Xmms !
La seule chose que j'aie faite, me semble-t-il, est de virer un ancien
noyau (2.6.18) que je ne bootais plus... !

Du coup, je me demande si ce n'est pas lié quelque part au fait que
Mplayer essaye d'autodétecter certains trucs à l'exécution, et se s erait
emmêlé les pinceaux ?!

Quant à xmms, mystère.

Bref, quand ca marche, on ne touche plus à rien !
Bulot Grégory
Le #9767171
Le vendredi 20 juillet 2007 00:30, Alexandre Gerussi a écrit :
Bon alors suite de l'épisode, maintenant ca MARCHE ! Mplayer et Xmms !
La seule chose que j'aie faite, me semble-t-il, est de virer un ancien
noyau (2.6.18) que je ne bootais plus... !

Du coup, je me demande si ce n'est pas lié quelque part au fait que
Mplayer essaye d'autodétecter certains trucs à l'exécution, et se s erait
emmêlé les pinceaux ?!

Quant à xmms, mystère.

Bref, quand ca marche, on ne touche plus à rien !



erf, j'avais ouvert un fil de discussion ("Etch : mplayer Erreur de
segmentation" 26/05/07) avec le même problème, mais j'ai juste 2 noyaux
2.6.18-3-k7 et 2.6.18-4-k7

j'ai vlc qui plante aussi (même façon)
Publicité
Poster une réponse
Anonyme