MsConfig:1 ÉlémentDeDémar&Commande=vide

Le
Mido
Groupe,

Dans MsConfig, il ya une ligne sans Élément de démarrage et sans commande.
Son emplacement correspond à:
HKCU/SoftwareMicrosoftWindowsCurrentVersionRun.

J'ai été voir dans ce HKCU tout y est correct, il n'y a que 2 lignes qui
correspondent à ctfmon et ProcessGuard, qui se retrouvent également dans
MsConfig précèdent cette ligne vide.

HiJackThis ne montre rien qui me semble anormal.

Y a-t-il lieu de s'inquiéter?
Comment effacer cette ligne dans msconfig?

Merci.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #1207202
*Bonjour Mido* !

Groupe,

Dans MsConfig, il ya une ligne sans Élément de démarrage et sans commande.
Son emplacement correspond à:
HKCU/SoftwareMicrosoftWindowsCurrentVersionRun.

J'ai été voir dans ce HKCU tout y est correct, il n'y a que 2 lignes qui
correspondent à ctfmon et ProcessGuard, qui se retrouvent également dans
MsConfig précèdent cette ligne vide.

HiJackThis ne montre rien qui me semble anormal.

Y a-t-il lieu de s'inquiéter?
Comment effacer cette ligne dans msconfig?

Merci.


MSCONFIG
Présence d'une ligne sans nom de programme sous l'onglet Démarrage
HKCU/SoftwareMicrosoftWindowsCurrentVersionRun
Dans Regedit la valeur (par défaut) doit être affichée ainsi :
(par défaut) = (valeur non définie)
Si ce n'est pas le cas :
Supprimer la valeur par défaut,
elle immédiatement recrée égale à (valeur non définie)
Quand (par défaut) = (valeur non définie)
le système refuse la suppression de (par défaut)

C'est sans doute le résultat d'une fausse manoeuvre, comme un clic sur
la valeur (par défaut), suivi de [OK] au lieu de [Annuler]

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

Mido
Le #1206864
JF,

images du registre: http://cjoint.com/?kvbTyudKJJ

Msconfig: http://cjoint.com/?kvbUioOn1q

Je n'y ai pas touché encore.

Merci.
JF
Le #1206863
*Bonjour Mido* !

JF,
images du registre: http://cjoint.com/?kvbTyudKJJ
Msconfig: http://cjoint.com/?kvbUioOn1q
Je n'y ai pas touché encore.
Merci.


C'est exactement ainsi quand je reproduis le bug en cliquant sur la
valeur (par défaut), puis OK (sans rien toucher).
Elle se retrouve ainsi vide
Et une ligne vide apparaît dans msconfig, comme toi,
à la fin de la liste des ..CurrentVersionRun

Tu vois que qu'il te manque l'expression (valeur non définie) ==>
http://apu.mabul.org/up/4/apu-4-bwb43gpnfyh778sd3fhk9aua.png

Il te faut "supprimer" la valeur elle-même :
- sélectionner la valeur "(par défaut)"
- Suppr, et accepter

Aucun risque, mais tu as le droit de prendre des précautions :
http://fspsa.free.fr/registre-sauvegarde.htm
Adopter Erunt aujourd'hui, c'est garder le sourire demain !

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

JF
Le #1206768
Merci JF!


Merci du retour Mido.
Bonne continuation !

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

Droger Jean-Paul
Le #1206442
Merci JF!


Merci du retour Mido.
Bonne continuation !


j'ai un jour eut la mauvaise idée de vouloir fonctionner sans mémoire
cache; le cirque a vité dit qu'il en voulait et XP l'a créé d'office
sur C:!!!!

ceci étant je lui en ait créé autant que de RAM sur un autre DD, ma
partition sustem commençant à être un peu pleine (plus que 25% de mou).

j'ai la mauvaise idée de mettre au démarrage l'écran performance du
taskmanager afin de voir à quel moment l'antivirus a finit de prendre
100% du CPU pour se mettre à jour afin de lancer le soft qui
m'intéresse!!!

Je constate alors que l'utilisation de ma RAM est inférieure à 50% de
ce qui est intallé mais que le cache dit être utilisé (enfin faut faire
une soustraction) est un peu supéroeur!!! cECI AVEC Windows!

Avec LINUX, tant que la RAM n'est pas utilisée à 90% il laisse le cache
à zéro, au dessus je ne sais pas car je n'y suis jamais arrivé!!!

Bizare comme gestion par W mais bon c'est comme cela!!!

Quand aux gains de temps, il faut bien avouer que cela est bien souvent
fort livresque maintenant et que c'est la machine qui attend son client
plutot que l'inverse, à quelques rares travaux près!

Ce matin j'ai utilisé PHOTOSHOP pour augmenté la densité de points de
photos (de 99 pixels/cm à 300 pour que l'impression soit meilleure);
ben la machine a mis à peine 2 ou 3 s par image et n'a pas utilisé
toute la RAM (il y a 1Go d'installe)!! alors gagner quoi? passer d'une
photo à l'autre a mis nettement plus de temps!


Bonne après midi.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;



JF
Le #1206441
*Bonjour Droger Jean-Paul* !

j'ai un jour eut la mauvaise idée de vouloir fonctionner sans mémoire cache;


Ouais, ben tu t'es encore gourré de thread,
cette discussion est plus loin dans le NG !

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

Publicité
Poster une réponse
Anonyme