MsgBox ou UserForm

Le
Guy72
Bonjour,
Un mot est trouvé en A24, je souhaiterais voir apparaître la définition dans
une fenêtre tel que MsgBox ou UserForm ou ..(le plus facile).
Pour l'instant je le fais avec la formule ci-dessous, mais je préfairereais
une fenêtre.
'=SI($A$24=$AZ$18;RECHERCHE($AZ$18;Mots;Définitions);"").
Merci de votre aide.


--
Cordialement
Guy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LE TROLL
Le #17781071
Bonjour,

Sub nom???_Click() ' ou autre évènement (change)...
MsgBox "Message ", vbInformation
End Sub


------
Romans, logiciels, email, site personnel
http://irolog.free.fr/joe.htm
------------------------------------------------------------------------------------
"Guy72"
| Bonjour,
| Un mot est trouvé en A24, je souhaiterais voir apparaître la définition
dans
| une fenêtre tel que MsgBox ou UserForm ou ........(le plus facile).
| Pour l'instant je le fais avec la formule ci-dessous, mais je
préfairereais
| une fenêtre.
| '=SI($A$24=$AZ$18;RECHERCHE($AZ$18;Mots;Définitions);"").
| Merci de votre aide.
|
|
| --
| Cordialement
| Guy
|
|
Guy72
Le #17781371
Bonjour LE TROLL
Merci de me répondre.
Oui mais là cela me fait apparaître une fenêtre avec "message".
Ce que je souhaiterais, c'est avoir dans cette fenêtre la définition (qui se
trouve en colonne B de la "Feuil2") du mot qui se trouve en A24, dans ma
formule, j'ai nommé la colonne D "Définition", mais peut être que se n'est
pas utile ?.
--
Cordialement
Guy
"LE TROLL" %
Bonjour,

Sub nom???_Click() ' ou autre évènement (change)...
MsgBox "Message ", vbInformation
End Sub


------
Romans, logiciels, email, site personnel
http://irolog.free.fr/joe.htm
------------------------------------------------------------------------------------
"Guy72"
| Bonjour,
| Un mot est trouvé en A24, je souhaiterais voir apparaître la définition
dans
| une fenêtre tel que MsgBox ou UserForm ou ........(le plus facile).
| Pour l'instant je le fais avec la formule ci-dessous, mais je
préfairereais
| une fenêtre.
| '=SI($A$24=$AZ$18;RECHERCHE($AZ$18;Mots;Définitions);"").
| Merci de votre aide.
|
|
| --
| Cordialement
| Guy
|
|




LE TROLL
Le #17781811
Ah, ok

MsgBox colBF2 & vblf & motA24, vbInformation

Nota bene : je ne sais pas comment on nomme les lignes et colonnes en vbA,
mais toi tu sais :o)
Donc tu peux faire ça, ou encore prendre une variable chaîne, puis
l'afficher avec le msgbox...

dim tx as string
tx = colBF2 & vblf ' vblf = change de ligne)
tx = tx & motA24
MsgBox tx , vbInformation

Mais l'affichage d'un message dans une cellule est plus doux qu'un msgBox
qui est bloquant, il ne faut pas que ça soit sollicité sans cesse, sinon ton
utilisateur va devenir fou :o)


------
Romans, logiciels, email, site personnel
http://irolog.free.fr/joe.htm
------------------------------------------------------------------------------------
"Guy72" OPf%
| Bonjour LE TROLL
| Merci de me répondre.
| Oui mais là cela me fait apparaître une fenêtre avec "message".
| Ce que je souhaiterais, c'est avoir dans cette fenêtre la définition (qui
se
| trouve en colonne B de la "Feuil2") du mot qui se trouve en A24, dans ma
| formule, j'ai nommé la colonne D "Définition", mais peut être que se n'est
| pas utile ?.
| --
| Cordialement
| Guy
| "LE TROLL" | %
| > Bonjour,
| >
| > Sub nom???_Click() ' ou autre évènement (change)...
| > MsgBox "Message ", vbInformation
| > End Sub
| >
| >
| > ------
| > Romans, logiciels, email, site personnel
| > http://irolog.free.fr/joe.htm
|
> ------------------------------------------------------------------------------------
| > "Guy72" | >
| > | Bonjour,
| > | Un mot est trouvé en A24, je souhaiterais voir apparaître la
définition
| > dans
| > | une fenêtre tel que MsgBox ou UserForm ou ........(le plus facile).
| > | Pour l'instant je le fais avec la formule ci-dessous, mais je
| > préfairereais
| > | une fenêtre.
| > | '=SI($A$24=$AZ$18;RECHERCHE($AZ$18;Mots;Définitions);"").
| > | Merci de votre aide.
| > |
| > |
| > | --
| > | Cordialement
| > | Guy
| > |
| > |
| >
| >
|
|
Publicité
Poster une réponse
Anonyme