multi boot

Le
gimoka
Salut,
J'avais un multiboot installé sur 2 partitions (vista et Win 7) et cela
fonctionnait très bien.
Au démarrage je choisissais l'OS désiré et ce choix apparaissait bien dans
la page "démarrer" de MS CONFIG.
Depuis hier, ce choix a disparu et Vista se lance automatiquement. Dans la
page "démarrer" de msconfig le multi boot a d'ailleurs disparu ! Pourtant
les partitions sont bien toujours là !
Comment récupérer le multiboot ? Et rééditer la page "démarrer" ?
Une idée ?
Merci,
@+ JR
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Paulchen
Le #19689241
Aurais-tu changé de partition active ?
Ou de disque de boot, si tu as plus d'un disque ?

L'outil de choix multiboot Vista/Win 7 est easybcd.
--
Paulchen

"gimoka" eYvPGi7%
Salut,
J'avais un multiboot installé sur 2 partitions (vista et Win 7) et
cela fonctionnait très bien.
Au démarrage je choisissais l'OS désiré et ce choix apparaissait bien
dans la page "démarrer" de MS CONFIG.
Depuis hier, ce choix a disparu et Vista se lance automatiquement.
Dans la page "démarrer" de msconfig le multi boot a d'ailleurs disparu
! Pourtant les partitions sont bien toujours là !
Comment récupérer le multiboot ? Et rééditer la page "démarrer" ?
Une idée ?
Merci,
@+ JR


gimoka
Le #19693951
Salut,
J'ai en définitive formaté la partition et réinstallé Win7 ...et tout est
redevenu normal !
Mais combien de temps ? car cette disparition est quand même bizarre !
@+

"gimoka" : eYvPGi7#
Salut,
J'avais un multiboot installé sur 2 partitions (vista et Win 7) et cela
fonctionnait très bien.
Au démarrage je choisissais l'OS désiré et ce choix apparaissait bien dans
la page "démarrer" de MS CONFIG.
Depuis hier, ce choix a disparu et Vista se lance automatiquement. Dans la
page "démarrer" de msconfig le multi boot a d'ailleurs disparu ! Pourtant
les partitions sont bien toujours là !
Comment récupérer le multiboot ? Et rééditer la page "démarrer" ?
Une idée ?
Merci,
@+ JR


Aski - MVP
Le #19694161
Hello,

J'ai en définitive formaté la partition et réinstallé Win7 ...et tout est
redevenu normal !
Mais combien de temps ? car cette disparition est quand même bizarre !



Tu aurais pu simplement "booter" avec ton DVD Win7 ou Vista, puis cliquer
sur "Réparer l'ordinateur".
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
Publicité
Poster une réponse
Anonyme