Multi Boot Vista XP

Le
LouWi
Vista est installé d'origine sur le PC, je veux faire un dual Boot avec XP.
Avec le diskmanager de vista, j'ai refait deux partitions.
Je me retrouve donc avec C: Système partition principale active NTSF OS
Vista
D: partition étendue (où se trouve
les fichiers d'installation d'origine de Vista) FAT 32
E à I : Cd rom,Graveur, lecteurs de
cartes etc
J: partition principale NTSF que je
réserve à mes fichiers.
H: partition principale NTSF.
destinée à XP

Lorsque j'essaye d'installer XP, la première partie de l'installation
se déroule correctement jusqu'au premier redémarrage (la partie
graphique)là plus de
reconaissance d'OS. ( et défauts d'affichages dans le texte de lancement,
certaines lettres sont remplacées par des sigles en couleur. )
Je suis obligé de réparer le secteur de boot de vista pour retrouver mon OS
Vista
et si je vais voir dans le disque H les fichiers initiaux
d'installation de XP y sont bien copiés.
J'ai essayé plusieurs fois y compris en faisant reformater H par le CD de XP
en NTSF ou en FAT 32

Avec les excellents conseils de Nina, j'ai fait plusieurs choses:
essais d'installation avec plusieurs versions de XP Pro et Familial, avec et
sans SP 2.
Il me semble certain que lors du démarrage de la section graphique de
l'installation, il ne retrouve pas la partition sur laquelle il a pourtant
bien copié les fichiers.

- Piste SATA, je dispose du cd. d'installation et j'ai mis sur disquette les
fichiers: viaagp1.cat,
viaagp1.sys, textsetup.oem, viaagp1.inf et viamraid.cat, viamraid.sys et
viamraid.inf, je démarre l'installation avec F6, mais lors de la demande
d'insertion de la disquette, il ne copie rien. Cependant je suis étonné que
la disquette ne semble pas lue. A ce moment si j'enlève et remet la
disquette la LED clignotte 1 fois rapidement et s'éteint.
Je signale que le lecteur de disquette amovible USB fonctionne et je peux
démarrer dessus avec une disquette W98.
Question; comme le dd. comporte déjà un OS fonctionnel, le fait d'installer
un deuxième OS nécessite il encore les pilotes SATA?

- Piste 2, j'ai remarqué que la lettre de la partition lors de la première
partie de l'installation devenait "I" , j'ai donc modifier les lettres du
lecteur qui avait déjà le "I" de manière à pouvoir affecter cette lettre à
la partition devant recevoir XP. J'ai aussi activé les sécurités complètes
pour tous les utilisateurs sur la partition en question.

- Piste 3: J'ai chargé et installé Vista Boot Pro, mais sans avoir installé
un deuxième OS, il ne me sert à rien.
C'est quand il y aura plusieurs OS qu'il recherchera et réinitialisera les
autres système de Boot qui sont devenu invisibles, je suppose

- Piste 4: Vérifier le BIOS, j'ai rien vu, mais il est vrai que je ne suis
pas spécialiste.

J'en suis là, et je ne comprend pasA l'aide, je ne suis quand même pas le
seul à avoir eu ces déboires ?
MEDION MD 8822 (superbeà part le sata)

N.B. j'envisage en désespoir de cause de placer un deuxième disque en IDE,
pour y placer XP, mais je n'ai pas de connecteurs IDE sur la carte mêre,
quelqu'un à il l'expérience de ces bidules sencés transformer une prise SATA
en IDE.

Merci pour vos conseils avisés.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FDDKDR
Le #97008
Bonjour,

"LouWi" discussion : #
Vista est installé d'origine sur le PC, je veux faire un dual Boot avec
XP.
Avec le diskmanager de vista, j'ai refait deux partitions.
Je me retrouve donc avec C: Système partition principale active NTSF OS
Vista
D: partition étendue (où se trouve
les fichiers d'installation d'origine de Vista) FAT 32
E à I : Cd rom,Graveur, lecteurs de
cartes etc...
J: partition principale NTSF que
je réserve à mes fichiers.
H: partition principale NTSF.
destinée à XP

Lorsque j'essaye d'installer XP, la première partie de l'installation
se déroule correctement jusqu'au premier redémarrage (la partie
graphique)...là plus de
reconaissance d'OS. ( et défauts d'affichages dans le texte de lancement,
certaines lettres sont remplacées par des sigles en couleur. )
Je suis obligé de réparer le secteur de boot de vista pour retrouver mon
OS Vista
et si je vais voir dans le disque H les fichiers initiaux
d'installation de XP y sont bien copiés.
J'ai essayé plusieurs fois y compris en faisant reformater H par le CD de
XP en NTSF ou en FAT 32

Avec les excellents conseils de Nina, j'ai fait plusieurs choses:
essais d'installation avec plusieurs versions de XP Pro et Familial, avec
et sans SP 2.
Il me semble certain que lors du démarrage de la section graphique de
l'installation, il ne retrouve pas la partition sur laquelle il a pourtant
bien copié les fichiers.

- Piste SATA, je dispose du cd. d'installation et j'ai mis sur disquette
les fichiers: viaagp1.cat,
viaagp1.sys, textsetup.oem, viaagp1.inf et viamraid.cat, viamraid.sys et
viamraid.inf, je démarre l'installation avec F6, mais lors de la demande
d'insertion de la disquette, il ne copie rien. Cependant je suis étonné
que la disquette ne semble pas lue. A ce moment si j'enlève et remet la
disquette la LED clignotte 1 fois rapidement et s'éteint.
Je signale que le lecteur de disquette amovible USB fonctionne et je peux
démarrer dessus avec une disquette W98.
Question; comme le dd. comporte déjà un OS fonctionnel, le fait
d'installer un deuxième OS nécessite il encore les pilotes SATA?

- Piste 2, j'ai remarqué que la lettre de la partition lors de la première
partie de l'installation devenait "I" , j'ai donc modifier les lettres du
lecteur qui avait déjà le "I" de manière à pouvoir affecter cette lettre à
la partition devant recevoir XP. J'ai aussi activé les sécurités complètes
pour tous les utilisateurs sur la partition en question.

- Piste 3: J'ai chargé et installé Vista Boot Pro, mais sans avoir
installé un deuxième OS, il ne me sert à rien.
C'est quand il y aura plusieurs OS qu'il recherchera et réinitialisera les
autres système de Boot qui sont devenu invisibles, je suppose...

- Piste 4: Vérifier le BIOS, j'ai rien vu, mais il est vrai que je ne suis
pas spécialiste.

J'en suis là, et je ne comprend pas...A l'aide, je ne suis quand même pas
le seul à avoir eu ces déboires ...?
MEDION MD 8822 (superbe...à part le sata)

N.B. j'envisage en désespoir de cause de placer un deuxième disque en IDE,
pour y placer XP, mais je n'ai pas de connecteurs IDE sur la carte mêre,
quelqu'un à il l'expérience de ces bidules sencés transformer une prise
SATA en IDE.





Attention avec les lecteurs amovibles (lecteur de cartes). Ils peuvent
perturber une installation.
Essayer l'installation mais en ayant au préalable débranché les lecteurs de
cartes.
Ne les rebrancher qu'une fois XP parfaitement fonctionnel

Sinon, même si un OS avec pilotes SATA est installé, le nouvel OS doit aussi
être installé avec des pilotes SATA (sur disquette par ex, ou inclus au CD
d'installation).
Par contre, je doute que ce soit le problème car sinon, l'installation d'XP
ne détecterait même pas le DD et stopperait "net" ! (puisque ne pouvant
copier les fichiers)
En fait, je pense que votre Bios prend en charge le SATA comme périphérique
de boot, et donc pas besoin de pilotes.
(c'est le cas de tous les PC récents)

D'autre part, il est normal que le redémarrage se passe mal.
Car le système de démarrage d'XP écrase celui de Vista, donc Vista ne peut
plus démarrer.
Il faut donc réparer le système de démarrage de Vista comme vous l'avez
fait.
Par contre, ensuite, il faut rajouter XP dans le menu de démarrage de Vista,
avec VistaBootPro par exemple.
Mais à condition que XP soit bien installé, sinon, cela ne servira à rien.


Nous tenir au courant,

Cordialement,

FDDKDR ( :-Fred-: )

FDDKDR
Le #96786
"FDDKDR"


Attention avec les lecteurs amovibles (lecteur de cartes). Ils peuvent
perturber une installation.
Essayer l'installation mais en ayant au préalable débranché les lecteurs
de cartes.
Ne les rebrancher qu'une fois XP parfaitement fonctionnel



Enfin ... attention ... car c'est Vista aussi qui risque de ne plus démarrer
si sa lettre de lecteur est après celles des lecteurs de cartes :-(

Nous tenir au courant,

Cordialement,

FDDKDR ( :-Fred-: )

LouWi
Le #96784
j'essayerai dans 2 ou 3 jours car j'ai du travail.
Je dispose d'un CD amorcable de réparation très pratique qui me permet de
réparer le secteur de boot de vista ou de refaire une configuration sur un
point de sauvegarde antérieur. Heureusement...
Que pensez vous de ces accessoires qui transforme une fiche de connexion S
ATA en IDE.


"FDDKDR"


"FDDKDR"


Attention avec les lecteurs amovibles (lecteur de cartes). Ils peuvent
perturber une installation.
Essayer l'installation mais en ayant au préalable débranché les lecteurs
de cartes.
Ne les rebrancher qu'une fois XP parfaitement fonctionnel



Enfin ... attention ... car c'est Vista aussi qui risque de ne plus
démarrer

si sa lettre de lecteur est après celles des lecteurs de cartes :-(

Nous tenir au courant,

Cordialement,

FDDKDR ( :-Fred-: )




FDDKDR
Le #96783
"LouWi" discussion :
j'essayerai dans 2 ou 3 jours car j'ai du travail.
Je dispose d'un CD amorcable de réparation très pratique qui me permet de
réparer le secteur de boot de vista ou de refaire une configuration sur un
point de sauvegarde antérieur. Heureusement...
Que pensez vous de ces accessoires qui transforme une fiche de connexion S
ATA en IDE.



J'ai pratiqué dans l'autre sens : IDE vers SATA.
Fonctionne bien, mais le problème, c'est que cela dépasse pas mal du disque
dur et gêne la mise en place et les manipulations dans le PC. Ceux testés se
détachaient trop facilement.
Sinon, niveau débit, compatibilité et stabilité, aucun soucis.

Cordialement,

FDDKDR ( :-Fred-: )

LouWi
Le #90711
Merci Fred pour vos idées.
J'ai esssayé en enlevant les fiches des différents connecteurs et j'ai fait
à nouveau une installation de XP sans succes hélas, je ne sait plus à quel
saint me vouer.
Les fichiers d'installation sont, en partie en tout cas, copiés sur la
partition "i"
En modifiant le fichier de boot ci dessous, ne serait il pas possible de
démarrer sur le "i" et de pour suivre l'installation de XP ??

[boot loader]
timeout=1
default=multi(0)disk(0)rdisk(0)partition(3)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(3)WINDOWS="Microsoft Windows XP
Professionnel" /noexecute=optin /fastdetect


"FDDKDR" news:


"LouWi" discussion :
j'essayerai dans 2 ou 3 jours car j'ai du travail.
Je dispose d'un CD amorcable de réparation très pratique qui me permet de
réparer le secteur de boot de vista ou de refaire une configuration sur
un
point de sauvegarde antérieur. Heureusement...
Que pensez vous de ces accessoires qui transforme une fiche de connexion
S
ATA en IDE.



J'ai pratiqué dans l'autre sens : IDE vers SATA.
Fonctionne bien, mais le problème, c'est que cela dépasse pas mal du
disque dur et gêne la mise en place et les manipulations dans le PC. Ceux
testés se détachaient trop facilement.
Sinon, niveau débit, compatibilité et stabilité, aucun soucis.

Cordialement,

FDDKDR ( :-Fred-: )



FDDKDR
Le #67524
Bonjour,

"LouWi" discussion : #
Merci Fred pour vos idées.
J'ai esssayé en enlevant les fiches des différents connecteurs et j'ai
fait à nouveau une installation de XP sans succes hélas, je ne sait plus à
quel saint me vouer.
Les fichiers d'installation sont, en partie en tout cas, copiés sur la
partition "i"
En modifiant le fichier de boot ci dessous, ne serait il pas possible de
démarrer sur le "i" et de pour suivre l'installation de XP ??

[boot loader]
timeout=1
default=multi(0)disk(0)rdisk(0)partition(3)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(3)WINDOWS="Microsoft Windows XP
Professionnel" /noexecute=optin /fastdetect



Je ne pense pas que cela y changera grand chose.
Je suppose qu'il y a un soucis avec le démarrage de XP, mais pas au niveau
du menu de démarrage.
La partition "I" est l'ancienne partition H, n'est-ce pas ?

Après le début de l'installation d'XP et le 1er reboot, le PC est planté car
: le système de démarrage d'XP a écrasé en partie celui de Vista, et donc le
système de démarrage de Vista ne peut plus démarrer le PC.
Jusque là, c'est relativement classique ...
Mais il reste quelque chose qui gêne le démarrage d'XP, ce dernier ne
parvient pas non plus à démarrer... et là, c'est moins normal, surtout si
tout a été fait concernant l'utilisation du SATA (soit paramétrage dans le
Bios, soit utilisation de la disquette de pilotes SATA, soit insertion des
pilotes dans le CD d'installation de XP).
D'autre part, lorsque l'on répare Vista, normalement, il doit détecter
l'installation d'XP et le proposer dans le menu de démarrage ... mais comme
XP ne s'est pas installé correctement ...

Difficile sans être devant le PC ...

Lorsque le PC redémarre après la copie des fichiers, il repart directement
sur l'installation d'XP, ou il passe (même "furtivement") sur le menu de
démarrage de Vista (ce qui serrait étonnant), ou un autre menu ?

Pour la lettre de lecteur "I" lors de l'installation, si celle-ci change au
cours de l'installation, cela pourrait être lié aux lecteurs amovibles
pourtant ... mais si l'essai a été fait sans les lecteurs ... alors ...
Attention quand même, car l'installation d'XP avec des lecteurs amovibles -
de cartes (qui ont des lettres "antérieures" à celle de la partition d'XP) a
très souvent posé des problèmes sur pas mal de configuration. Donc bien
creuser cette piste. La partition d'XP doit avoir lettre ... mais pas sous
Windows seulement ... lors de l'installation aussi (lettres parfois
différentes, surtout quand il y a différents types de partitions et de
lecteurs).

Pour le CD de réparation, c'est un CD de Vista original, ou un CD modifié
par Médion ?
Car la réparation de secteur de boot n'est peut être pas le même que celui
de Vista, et est moins complet ?
(se contente de réparer le secteur sans réparer complètement le démarrage,
en cherchant les autres OS installés)

Une installation sur un disque IDE se passera peut-être mieux (il y a de
fortes chances), mais sans aucune garantie à ce niveau ... en espérant qu'il
n'y ait pas de tatouage sur ce type de PC (Médion ne pratique pas ce type de
verrouillage à ma connaissance).

Etes-vous allé sur le site de Médion pour voir dans la FAQ ou le forum si ce
problème n'a pas été répertorié, et corrigé ou contourné ?
En profiter pour voir dans la partie "téléchargement" s'il n'existe pas de
mises à jour pour votre PC concernant un problème de bios, de démarrage ou
de SATA (ou autre) ...

Enfin, si vous avez un disque de restauration de Vista (Médion) et que Vista
est "très jeune" (peu de personnalisation et aucune donnée personnelle ou
programmes sensibles présents), pourquoi ne pas essayer d'installer XP sur
le disque dur vierge, sur la partition de Vista, pour voir si cela se
passerait mieux ? Mais attention, ce n'est pas une opération anodine, et
surtout, ne pas supprimer de partition lors de cette installation (partition
de restauration par exemple).

Ou alors, la partition D ? Quelle taille fait-elle ? Et ces fichiers de
Vista sur D sont de Médion, ou c'est vous qui les y avez placés ? Qu'est-ce
que ces fichiers exactement ?

Pas d'autres idées particulières pour l'instant... peut-être nous décrire le
plus précisément possible le déroulement de l'installation d'XP avec le
détail des étapes importantes, questions posées et réponses données, et les
différentes actions entreprises ??


Cordialement,

FDDKDR ( :-Fred-: )

xela1305
Le #6863011
Bonjour,
J'ai le même problème que vous.
Avez-vous trouvé une solution?
Merci
Luc
Le #6866941
xela1305 a écrit...

Bonjour,


Bonjour,

J'ai le même problème que vous.


Tu réponds à un message de juillet 2007 qui n'est plus sur le serveur de
Microsoft depuis 8 mois et dont tu ne cites pas le moindre extrait. Personne
ne sait de quoi et à qui tu parles.

Avez-vous trouvé une solution?
Merci


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Publicité
Poster une réponse
Anonyme