Multiboot Vista W2000

Le
lapache
Bonjour,
Sur un disque dur neuf j'ai installé d'abord W2000 puis Vista dans le
but de faire du Multiboot , certains de mes logiciels ne fonctionnant
pas sous Vista.
Deux partitions ont été créees sous W2000 : C pour Vista D pour W2000=

Pour Vista aucun soucis mais pour W2000 impossible de démarrer.
J'ai très vite un message d'erreur sur un écran bleu:
STOP : 0x0000007B ( 0x890716B0, 0x
Impossible _boot_device
N'arrivant pas à résoudre ce problème de démarrage j'ai téléchar=
ger
Virtual PC mais j'aimerai quand même maintenant essayer de résoudre ce
problème.
Pourriez vous m'aider
Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FDDKDR \( :-Fred-: \)
Le #194800
Bonjour,

"lapache" groupe de discussion :

Bonjour,
Sur un disque dur neuf j'ai installé d'abord W2000 puis Vista dans le
but de faire du Multiboot , certains de mes logiciels ne fonctionnant
pas sous Vista.
Deux partitions ont été créees sous W2000 : C pour Vista D pour W2000
Pour Vista aucun soucis mais pour W2000 impossible de démarrer.
J'ai très vite un message d'erreur sur un écran bleu:
STOP : 0x0000007B ( 0x890716B0, 0x......
Impossible _boot_device
N'arrivant pas à résoudre ce problème de démarrage j'ai télécharger
Virtual PC mais j'aimerai quand même maintenant essayer de résoudre ce
problème.
Pourriez vous m'aider
Merci d'avance



Et quand Win2000 était seul, juste avant l'installation de Vista, il
démarrait correctement ?

Sinon, dans le menu de démarrage de Vista, il y a quoi ?
Pouvez-vous détailler comment vous lancer Win2000 à partir du menu de boot
de Vista ?

Cordialement,

FDDKDR ( :-Fred-: )

lapache
Le #194780
On 19 jan, 12:34, "FDDKDR ( :-Fred-: )"
Bonjour,

"lapache" groupe de discussion :


Bonjour,
Sur un disque dur neuf j'ai installé d'abord W2000 puis Vista dans le
but de faire du Multiboot , certains de mes logiciels ne fonctionnant
pas sous Vista.
Deux partitions ont été créees sous W2000 : C pour Vista D pour W 2000
Pour Vista aucun soucis mais pour W2000 impossible de démarrer.
J'ai très vite un message d'erreur sur un écran bleu:
STOP : 0x0000007B ( 0x890716B0, 0x......
Impossible _boot_device
N'arrivant pas à résoudre ce problème de démarrage j'ai télé charger
Virtual PC mais j'aimerai quand même maintenant essayer de résoudre ce
problème.
Pourriez vous m'aider
Merci d'avance


Et quand Win2000 était seul, juste avant l'installation de Vista, il
démarrait correctement ?

Sinon, dans le menu de démarrage de Vista, il y a quoi ?
Pouvez-vous détailler comment vous lancer Win2000 à partir du menu de boot
de Vista ?

Cordialement,

FDDKDR ( :-Fred-: )


Je n'ai pas essayer de faire démarrer Win2000 seul , ce n'était pas le
but de l'opération.
Je n'ai pas pu ( pas su ! ) accéder au menu de démarrage de Vista
Pour lancer Win2000 sur l'écran de démarrage , comme toujours en
multiboot , il y a deux lignes dont une en surbrillance est le
démarrage par défaut ( Vista en l'occurence ) . Je clique sur l'autre
ligne.


FDDKDR \( :-Fred-: \)
Le #195385
"lapache" groupe de discussion :


Je n'ai pas essayer de faire démarrer Win2000 seul , ce n'était pas le
but de l'opération.



Oui, mais cela aurait permis de vérifier si Win2000 était bien installé !!
Dommage, cela aurait permis de savoir si ce n'est pas le démarrage de Win200
qui est corrompu, ou celui de Vista
(ou encore celui de Win2000 à cause de celui de Vista)


Je n'ai pas pu ( pas su ! ) accéder au menu de démarrage de Vista
Pour lancer Win2000 sur l'écran de démarrage , comme toujours en
multiboot , il y a deux lignes dont une en surbrillance est le
démarrage par défaut ( Vista en l'occurence ) . Je clique sur l'autre
ligne.



Sinon, je ne comprends pas bien la phrase "Je n'ai pas pu ( pas su ! )
accéder au menu de démarrage de Vista"
C'est à dire ?
Le menu de démarrage dont je parle, c'est le menu de multiboot.
Vous le voyez bien puisque vous parlez des 2 lignes de multiboot ensuite ?

OK pour le lancement de la deuxième ligne.
Et le message arrive à quel moment exactement ?
Le menu de démarrage de Win2000 apparaît ?
Le démarrage de Win2000 commence, puis message d'erreur ?
Si oui, alors, le système de démarre de Win2000 ne semble pas avoir de
problème.
Et donc le multiboot serait OK.
Tout de suite après le lancement de la deuxième ligne du menu multiboot de
Vista, appuyer sur la touche F8 pour arriver au menu de démarrage de
Win2000, afin d'essayer de lancer le mode sans echec.
Pas avant, sinon, c'est celui de Vista qui apparaîtra :D
Résultat ?

Cordialement,

FDDKDR ( :-Fred-: )

Eric Giffard
Le #195380
"lapache" news:
On 19 jan, 12:34, "FDDKDR ( :-Fred-: )"
Bonjour,

"lapache" groupe de discussion :


Bonjour,
Sur un disque dur neuf j'ai installé d'abord W2000 puis Vista dans le
but de faire du Multiboot , certains de mes logiciels ne fonctionnant
pas sous Vista.
Deux partitions ont été créees sous W2000 : C pour Vista D pour W2000
Pour Vista aucun soucis mais pour W2000 impossible de démarrer.
J'ai très vite un message d'erreur sur un écran bleu:
STOP : 0x0000007B ( 0x890716B0, 0x......
Impossible _boot_device
N'arrivant pas à résoudre ce problème de démarrage j'ai télécharger
Virtual PC mais j'aimerai quand même maintenant essayer de résoudre ce
problème.
Pourriez vous m'aider
Merci d'avance


Et quand Win2000 était seul, juste avant l'installation de Vista, il
démarrait correctement ?

Sinon, dans le menu de démarrage de Vista, il y a quoi ?
Pouvez-vous détailler comment vous lancer Win2000 à partir du menu de boot
de Vista ?

Cordialement,

FDDKDR ( :-Fred-: )

Je n'ai pas essayer de faire démarrer Win2000 seul , ce n'était pas le
but de l'opération.
Je n'ai pas pu ( pas su ! ) accéder au menu de démarrage de Vista
Pour lancer Win2000 sur l'écran de démarrage , comme toujours en
multiboot , il y a deux lignes dont une en surbrillance est le
démarrage par défaut ( Vista en l'occurence ) . Je clique sur l'autre
ligne.



Bonjour
Pour modifier le multiboot, tu as une commande : bcdedit, mais bon courage !
http://technet2.microsoft.com/WindowsVista/en/library/08d64d13-4f45-4a05-bd86-c99211a93dd91033.mspx?mfr=true
Sinon avec des outils tiers (en mode graphique) :
Vista Boot Pro ou EasyBCD par exemple.

A bientôt
Eric Giffard
MCSE Windows XP/2000/2003
MCT Windows 2000/2003/XP/Vista

Enlever le mot "detrop" ! pour une réponse



lapache
Le #196018
On 19 jan, 14:06, "FDDKDR ( :-Fred-: )"
"lapache" groupe de discussion :


Je n'ai pas essayer de faire démarrer Win2000 seul , ce n'était pas le
but de l'opération.


Oui, mais cela aurait permis de vérifier si Win2000 était bien install é !!
Dommage, cela aurait permis de savoir si ce n'est pas le démarrage de Wi n200
qui est corrompu, ou celui de Vista
(ou encore celui de Win2000 à cause de celui de Vista)

Je n'ai pas pu ( pas su ! ) accéder au menu de démarrage de Vista
Pour lancer Win2000 sur l'écran de démarrage , comme toujours en
multiboot , il y a deux lignes dont une en surbrillance est le
démarrage par défaut ( Vista en l'occurence ) . Je clique sur l'autr e
ligne.


Sinon, je ne comprends pas bien la phrase "Je n'ai pas pu ( pas su ! )
accéder au menu de démarrage de Vista"
C'est à dire ?
Le menu de démarrage dont je parle, c'est le menu de multiboot.
Vous le voyez bien puisque vous parlez des 2 lignes de multiboot ensuite ?

OK pour le lancement de la deuxième ligne.
Et le message arrive à quel moment exactement ?
Le menu de démarrage de Win2000 apparaît ?
Le démarrage de Win2000 commence, puis message d'erreur ?
Si oui, alors, le système de démarre de Win2000 ne semble pas avoir de
problème.
Et donc le multiboot serait OK.
Tout de suite après le lancement de la deuxième ligne du menu multiboo t de
Vista, appuyer sur la touche F8 pour arriver au menu de démarrage de
Win2000, afin d'essayer de lancer le mode sans echec.
Pas avant, sinon, c'est celui de Vista qui apparaîtra :D
Résultat ?

Cordialement,

FDDKDR ( :-Fred-: )


J'ai essayé le démarrage en mode sans échec .
Même résultat j'arrive à un écran bleu avec message d'erreur.


lapache
Le #196017
On 19 jan, 14:45, "Eric Giffard" wrote:
"lapache" On 19 jan, 12:34, "FDDKDR ( :-Fred-: )"


Bonjour,

"lapache" groupe de discussion :


Bonjour,
Sur un disque dur neuf j'ai installé d'abord W2000 puis Vista dans l e
but de faire du Multiboot , certains de mes logiciels ne fonctionnant
pas sous Vista.
Deux partitions ont été créees sous W2000 : C pour Vista D pour W2000
Pour Vista aucun soucis mais pour W2000 impossible de démarrer.
J'ai très vite un message d'erreur sur un écran bleu:
STOP : 0x0000007B ( 0x890716B0, 0x......
Impossible _boot_device
N'arrivant pas à résoudre ce problème de démarrage j'ai tél écharger
Virtual PC mais j'aimerai quand même maintenant essayer de résoudr e ce
problème.
Pourriez vous m'aider
Merci d'avance


Et quand Win2000 était seul, juste avant l'installation de Vista, il
démarrait correctement ?

Sinon, dans le menu de démarrage de Vista, il y a quoi ?
Pouvez-vous détailler comment vous lancer Win2000 à partir du menu d e boot
de Vista ?

Cordialement,

FDDKDR ( :-Fred-: )
Je n'ai pas essayer de faire démarrer Win2000 seul , ce n'était pas l e
but de l'opération.
Je n'ai pas pu ( pas su ! ) accéder au menu de démarrage de Vista
Pour lancer Win2000 sur l'écran de démarrage , comme toujours en
multiboot , il y a deux lignes dont une en surbrillance est le
démarrage par défaut ( Vista en l'occurence ) . Je clique sur l'autre
ligne.


Bonjour
Pour modifier le multiboot, tu as une commande : bcdedit, mais bon courage !http://technet2.microsoft.com/WindowsVista/en/library/08d64d13-4f45-4...
Sinon avec des outils tiers (en mode graphique) :
Vista Boot Pro ou EasyBCD par exemple.

A bientôt
Eric Giffard
MCSE Windows XP/2000/2003
MCT Windows 2000/2003/XP/Vista

Enlever le mot "detrop" ! pour une réponse



Non , je ne veux surtout pas lancer bcdedit.
Je vais voir Vista Boot Pro ou EasyBCD

Merci pour votre réponse



FDDKDR \( :-Fred-: \)
Le #196645
"lapache" groupe de discussion :


J'ai essayé le démarrage en mode sans échec .
Même résultat j'arrive à un écran bleu avec message d'erreur.


Le multiboot ne semble donc pas en cause...
On dirait plutôt un problème de pilotes ou fichier corrompu de W2000, ou une
installation bancale.


Cordialement,

FDDKDR ( :-Fred-: )

FDDKDR \( :-Fred-: \)
Le #196644
"FDDKDR ( :-Fred-: )" discussion :

Le multiboot ne semble donc pas en cause...
On dirait plutôt un problème de pilotes ou fichier corrompu de W2000, ou
une installation bancale.


Le lien ici en rapport avec le message d'erreur semble le confirmer
(paragraphe "Problèmes de pilotes de périphérique") :

http://support.microsoft.com/kb/324103/fr

Quel est le type de disque dur ?
Si c'est un SATA, avez-vous bien installé le pilote SATA (sur disquette) par
la touche F6 lors de l'installation ?

Cordialement,

FDDKDR ( :-Fred-: )

FDDKDR \( :-Fred-: \)
Le #196643
"FDDKDR ( :-Fred-: )" discussion :

Le lien ici en rapport avec le message d'erreur semble le confirmer
(paragraphe "Problèmes de pilotes de périphérique") :

http://support.microsoft.com/kb/324103/fr

Quel est le type de disque dur ?
Si c'est un SATA, avez-vous bien installé le pilote SATA (sur disquette)
par la touche F6 lors de l'installation ?



Enfin, pour Windows 2000, le lien est plutôt ici :
http://support.microsoft.com/kb/822052

Il est dit notamment que cela peut arriver aussi lorsque l'on a
repartitionné la partition système où W2000 est installé, après
installation...
Ce n'est pas ce que vous avez fait, à tout hasard ?

Cordialement,

FDDKDR ( :-Fred-: )

Publicité
Poster une réponse
Anonyme