musique de fond

Le
wib
bonjour
je voudrais mettre une musique de fond sur tout mon diaporama! j'ai inséré
une musique en wav, mais le pps arrive de suite un poids énorme, et dépasse
très largement les 30Mo; j'ai déjà recu des pps avec en musique de fond, des
chansons completes ne dépassants pas le 1M5 comment faire ????
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mOmO
Le #17555191
Mécé wib Kazécry
bonjour
je voudrais mettre une musique de fond sur tout mon diaporama! j'ai
inséré une musique en wav, mais le pps arrive de suite un poids
énorme, et dépasse très largement les 30Mo; j'ai déjà recu des pps
avec en musique de fond, des chansons completes ne dépassants pas le
1M5... comment faire ????



bonjour,

il faut comprimer le wave; ça consiste en le coder en mp3 tout en le
laissant déguisé en wave pour que PP puisse l'insérer;
si c'est déjà un wave, le plus simple: utiliser le magnéto de Windows
(démarrer-programmes-accessoires-divertissements)
dans le magnéto :
fichier - propriétés - convertir maintenant
tu choisis
format = MPEG layer3
attributs = 32/24000/mono pour une assez bonne qualité
ou 128/44000/s pour une qualité wma (2 à 3 Mo pour 3 min)
valider (OK) 2 fois
faut tester pour "voir" ce que ça donne
si c'est pas bon re-ouvre ton fichier initial (faut pas enregistrer la
modif)
quand ça te va : sauvegarder SOUS, avec un autre nom

par ailleurs : 30 Mo correspond à 2-3 min de muzik, c'est pas souvent
qu'un PPS dure autant;
si tu n'as besoin que de 30 sec ou 1 min : ne garde qu'un partie (menu
"édition-supprimer avant/après")

il vaut mieux le faire avant de comprimer et là aussi de sauvegarder
avec un nom différent

salut

--
mOmO
http://maurice.filippi.free.fr/Diaporama/Accueil.htm
ou bien http://chez-momo.fr/
forum dépannage : http://pcland.easyforum.fr/index.htm
wib
Le #17559231
merci momo, vicé wib kazécrysa
je vais essayer comme tu le dis,
j'ai essayé avec CDex, j'ai obtenu un fichier de 7min pour 7Mo... mais il ne
passe pas quand je lance le pps...silence total!!! grrr
encore merci
wib
"mOmO" a écrit :

Mécé wib Kazécry
> bonjour
> je voudrais mettre une musique de fond sur tout mon diaporama! j'ai
> inséré une musique en wav, mais le pps arrive de suite un poids
> énorme, et dépasse très largement les 30Mo; j'ai déjà recu des pps
> avec en musique de fond, des chansons completes ne dépassants pas le
> 1M5... comment faire ????

bonjour,

il faut comprimer le wave; ça consiste en le coder en mp3 tout en le
laissant déguisé en wave pour que PP puisse l'insérer;
si c'est déjà un wave, le plus simple: utiliser le magnéto de Windows
(démarrer-programmes-accessoires-divertissements)
dans le magnéto :
fichier - propriétés - convertir maintenant
tu choisis
format = MPEG layer3
attributs = 32/24000/mono pour une assez bonne qualité
ou 128/44000/s pour une qualité wma (2 à 3 Mo pour 3 min)
valider (OK) 2 fois
faut tester pour "voir" ce que ça donne
si c'est pas bon re-ouvre ton fichier initial (faut pas enregistrer la
modif)
quand ça te va : sauvegarder SOUS, avec un autre nom

par ailleurs : 30 Mo correspond à 2-3 min de muzik, c'est pas souvent
qu'un PPS dure autant;
si tu n'as besoin que de 30 sec ou 1 min : ne garde qu'un partie (menu
"édition-supprimer avant/après")

il vaut mieux le faire avant de comprimer et là aussi de sauvegarder
avec un nom différent

salut

--
mOmO
http://maurice.filippi.free.fr/Diaporama/Accueil.htm
ou bien http://chez-momo.fr/
forum dépannage : http://pcland.easyforum.fr/index.htm





mOmO
Le #17559441
Mécé wib Kazécry
merci momo, vicé wib kazécrysa
je vais essayer comme tu le dis,
j'ai essayé avec CDex, j'ai obtenu un fichier de 7min pour 7Mo...
mais il ne passe pas quand je lance le pps...silence total!!! grrr
encore merci
wib



bon, ça arrive, PP ne sait pas lire toutes les combinaisons de Riff
wave;
(j'ai fini par interpréter que pour lire des riff wave, PP doit utiliser
le codec spécifique, mais que PP ne sais pas utiliser n'importe quel
Codec)
refais ton riff wave en changeant les attributs
tu devais être à 128kBps / 44000 /s ??
essaye 96/44 ou 128/32 ou en mono

tu peux aussi, maintenant que tu es en wave passer par le magnéto, dont
les attributs de conversion sont sans doute plus compatibles

salut

--
mOmO
http://maurice.filippi.free.fr/Diaporama/Accueil.htm
ou bien http://chez-momo.fr/
forum dépannage : http://pcland.easyforum.fr/index.htm
Publicité
Poster une réponse
Anonyme