Mybook Live, Time Machine et perte de sauvegarde

Le
newsSP
Bonjour,

Un iMac mi-2011 (dernière mises à jour de ML) dont les sauvegardes
TM se font sur un disque NAS WD Mybook Live 2To sans problème depuis
plus d'un an. Les mises à jour du disque NAS ont été faites
régulièrement. La totalité du disque est dédiée à TM, aucune autre
activité dessus, la sauvegarde n'occupait pas plus de 160 Go (/System,
/Applications et machines virtuelles sont exclues de la sauvegarde)

Hier soir, un message de TM m'indique que la sauvegarde est
corrompue et que TM doit la reconstruire en effaçant toutes les données
sur le NAS. Depuis bientôt 24 heures, TM s'échine à petits pas à
reconstruire la sauvegarde :-(

La même mésaventure s'est produite chez un voisin avec une
configuration similaire, d'où ma question :

Comment savoir si ceci est dû à un bug de TM ou à un défaut de
conception des disques NAS WD? (les disques en question sont encore sous
garantie)

Tout n'est pas perdu, Carbon Copy Cloner m'a une nouvelle fois sauvé
la mise :-)

D'avance, merci,

--
(_/) Jo
°o°
m m "Don't suffer from insanity, enjoy every minute of it."
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
sebastienmarty
Le #25701422
Jo
Comment savoir si ceci est dû à un bug de TM ou à un défaut de
conception des disques NAS WD? (les disques en question sont encore sous
garantie)



Si tu soupçonnes une défaillance du disque, tu peux réaliser un test de
surface avec un outil comme TechTool Pro. J'ai diagnostiqué de la sorte
le disque agonisant de mon NAS distant.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
pehache
Le #25701742
Le 03/10/13 19:15, Jo a écrit :
Bonjour,

Un iMac mi-2011 (dernière mises à jour de ML) dont les sauvegardes
TM se font sur un disque NAS WD Mybook Live 2To sans problème depuis
plus d'un an. Les mises à jour du disque NAS ont été faites
régulièrement. La totalité du disque est dédiée à TM, aucune autre
activité dessus, la sauvegarde n'occupait pas plus de 160 Go (/System,
/Applications et machines virtuelles sont exclues de la sauvegarde)

Hier soir, un message de TM m'indique que la sauvegarde est
corrompue et que TM doit la reconstruire en effaçant toutes les données
sur le NAS. Depuis bientôt 24 heures, TM s'échine à petits pas à
reconstruire la sauvegarde :-(

La même mésaventure s'est produite chez un voisin avec une
configuration similaire, d'où ma question :

Comment savoir si ceci est dû à un bug de TM ou à un défaut de
conception des disques NAS WD? (les disques en question sont encore sous
garantie)




A priori vieux bug connu et jamais résolu de TM, bug qui est d'ailleurs
"documenté" par Apple.

Semble se produire principalement (voire exclusivement ?) quand TM
sauvegarde sur un disque réseau (y compris Time Capsule), et beaucoup
plus rarement (jamais ?) sur un disque local.
newsSP
Le #25701832
pehache
A priori vieux bug connu et jamais résolu de TM, bug qui est d'ailleurs
"documenté" par Apple.

Semble se produire principalement (voire exclusivement ?) quand TM
sauvegarde sur un disque réseau (y compris Time Capsule), et beaucoup
plus rarement (jamais ?) sur un disque local.



OK, voilà qui va m'éviter un déplacement au SAV, merci pour cette
réponse rapide,

--
(_/) Jo
°o°
m m "Don't suffer from insanity, enjoy every minute of it."
newsSP
Le #25701822
SbM
Si tu soupçonnes une défaillance du disque, tu peux réaliser un test de
surface avec un outil comme TechTool Pro. J'ai diagnostiqué de la sorte
le disque agonisant de mon NAS distant.



Les outils de test fournis avec le NAS n'ayant rien trouvé, je
n'avais pas creusé davantage, je vais voir ça (en gardant en tête la
réponse de pH)

Merci et bonne soirée,

--
(_/) Jo
°o°
m m "Don't suffer from insanity, enjoy every minute of it."
sebastienmarty
Le #25702022
Jo
pehache
> A priori vieux bug connu et jamais résolu de TM, bug qui est d'ailleurs
> "documenté" par Apple.
>
> Semble se produire principalement (voire exclusivement ?) quand TM
> sauvegarde sur un disque réseau (y compris Time Capsule), et beaucoup
> plus rarement (jamais ?) sur un disque local.

OK, voilà qui va m'éviter un déplacement au SAV, merci pour cette
réponse rapide,



À la réflexion, l'une des rares fois où TM a buggué ici, il m'a suffit
de supprimer le backup en cours (on le repère aisément dans le dossier
backups du disque TM) pour que ça retombe en marche. Tu peux toujours
essayer ça, ça coûte rien.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
Jo
Le #25702242
SbM
Jo
pehache
A priori vieux bug connu et jamais résolu de TM, bug qui est d'ailleurs
"documenté" par Apple.




[...]

À la réflexion, l'une des rares fois où TM a buggué ici, il m'a suffit
de supprimer le backup en cours (on le repère aisément dans le dossier
backups du disque TM) pour que ça retombe en marche. Tu peux toujours
essayer ça, ça coûte rien.



Tu veux dire que tu retombes alors sur l'ancienne sauvegarde? Il me
*semble* qu'ici TM a effacé l'ancienne pour en créer une nouvelle.

--
"Don't suffer from insanity, enjoy every minute of it."
sebastienmarty
Le #25702452
Jo
SbM > Jo >
>> pehache >>
>>> A priori vieux bug connu et jamais résolu de TM, bug qui est d'ailleurs
>>> "documenté" par Apple.
>[...]
>
> À la réflexion, l'une des rares fois où TM a buggué ici, il m'a suffit
> de supprimer le backup en cours (on le repère aisément dans le dossier
> backups du disque TM) pour que ça retombe en marche. Tu peux toujours
> essayer ça, ça coûte rien.

Tu veux dire que tu retombes alors sur l'ancienne sauvegarde?



Oui, et TM effectue alors la suivante sans rechigner.

Il me
*semble* qu'ici TM a effacé l'ancienne pour en créer une nouvelle.



Tu peux toujours regarder si tu n'en as pas une "en cours".

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
newsSP
Le #25702912
SbM
> Tu veux dire que tu retombes alors sur l'ancienne sauvegarde?

Oui, et TM effectue alors la suivante sans rechigner.

> Il me
> *semble* qu'ici TM a effacé l'ancienne pour en créer une nouvelle.

Tu peux toujours regarder si tu n'en as pas une "en cours".



L'ancienne a disparu, il ne reste que la nouvelle :-(

"Entrer dans Time Machine" ne va pas plus loin que ce matin.

Pas grave, j'ai mon clone CCC ;-)

--
(_/) Jo
°o°
m m "Don't suffer from insanity, enjoy every minute of it."
newsSP
Le #25702952
Jo
Hier soir, un message de TM m'indique que la sauvegarde est
corrompue et que TM doit la reconstruire en effaçant toutes les données
sur le NAS.



Trouvé par hasard la description du problème, rien compris à la
solution proposée :-(

<http://sansumbrella.com/writing/2012/the-reluctant-sysadmin-nas-time-ma
chine/>

--
(_/) Jo
°o°
m m "Don't suffer from insanity, enjoy every minute of it."
pehache
Le #25704232
Le 03/10/13 22:52, SbM a écrit :
Jo
pehache
A priori vieux bug connu et jamais résolu de TM, bug qui est d'ailleurs
"documenté" par Apple.

Semble se produire principalement (voire exclusivement ?) quand TM
sauvegarde sur un disque réseau (y compris Time Capsule), et beaucoup
plus rarement (jamais ?) sur un disque local.



OK, voilà qui va m'éviter un déplacement au SAV, merci pour cette
réponse rapide,



À la réflexion, l'une des rares fois où TM a buggué ici, il m'a suffit
de supprimer le backup en cours (on le repère aisément dans le dossier
backups du disque TM) pour que ça retombe en marche. Tu peux toujours
essayer ça, ça coûte rien.




Pas bête ! Si ça m'arrive encore je tenterai
Publicité
Poster une réponse
Anonyme