#N/A

Le
FA
cette formule fontionne très bien merci à Tatanka, seulement je voudrais que
si dans la colonne A il n'y a pas de valeur ne pas avoir en retour le #N/A
mais avoir une cellule vide
j'ai essayer ça
=SI((feuille1!$A$3:$A$70)="";"";INDEX((feuille1!$B$3:$B$70);EQUIV(4;(feuille1!$A$3:$A$70);0);1))
mais ça ne marche pas

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #5287451
Bonjour,

=Si(EstNa(formule);"inconnu";formule)

JB
On 28 jan, 14:27, "FA"
cette formule fontionne très bien merci à Tatanka, seulement je voudra is que
si dans la colonne A il n'y a pas de valeur ne pas avoir en retour le #N/A
mais avoir une cellule vide
j'ai essayer ça
=SI((feuille1!$A$3:$A$70)="";"";INDEX((feuille1!$B$3:$B$70);EQUIV(4;(f euill­e1!$A$3:$A$70);0);1))
 mais ça ne marche pas

Merci


FA
Le #5287441
Merci ça marche

merci
"JB" news:
Bonjour,

=Si(EstNa(formule);"inconnu";formule)

JB
On 28 jan, 14:27, "FA"
cette formule fontionne très bien merci à Tatanka, seulement je voudrais
que
si dans la colonne A il n'y a pas de valeur ne pas avoir en retour le #N/A
mais avoir une cellule vide
j'ai essayer ça
=SI((feuille1!$A$3:$A$70)="";"";INDEX((feuille1!$B$3:$B$70);EQUIV(4;(feuill­e1!$A$3:$A$70);0);1))
mais ça ne marche pas

Merci


Publicité
Poster une réponse
Anonyme