Nautilus-open-terminal

Le
Danilo Uccelli
Bonjour la liste,

Décidément c'est ma bête noire

Depuis quelques jours, suite à une mise à jour de unstable, nautilus
open terminal ne lance plus rien, pourtant le terminal fonctionne si
on clique sur l'icône.

Installation: Debian unstable à jour avec gnome shell.

Il y quelque temps, il se lançait mais pas dans le bon répertoire,
puis, grâce à votre aide et la commande
"gsettings set org.gnome.desktop.default-applications.terminal exec
gnome-terminal", tout allait bien.

Quelqu'un a une idée, ou au moins témoigne qu'il a le même problème=
?

Danilo Uccelli

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/CABg_SuAL=MCzOF0PjjzZt7dKU1KZmozZMrSth-Wb-6ksDA2WdQ@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guy Roussin
Le #25018092
Bonjour,

Même problème ici. Bizarre avec xterm ça marche :
gsettings set org.gnome.desktop.default-applications.terminal exec xterm

Guy

On 03/12/2012 17:55, Danilo Uccelli wrote:
Bonjour la liste,

Décidément c'est ma bête noire...

Depuis quelques jours, suite à une mise à jour de unstable, nautilus
open terminal ne lance plus rien, pourtant le terminal fonctionne si
on clique sur l'icône.

Installation: Debian unstable à jour avec gnome shell.

Il y quelque temps, il se lançait mais pas dans le bon répertoire,
puis, grâce à votre aide et la commande
"gsettings set org.gnome.desktop.default-applications.terminal exec
gnome-terminal", tout allait bien.

Quelqu'un a une idée, ou au moins témoigne qu'il a le même problème ?

Danilo Uccelli




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Danilo Uccelli
Le #25019502
On 03/12/2012 17:55, Danilo Uccelli wrote:

Bonjour la liste,

Décidément c'est ma bête noire...

Depuis quelques jours, suite à une mise à jour de unstable, nautilus
open terminal ne lance plus rien, pourtant le terminal fonctionne si
on clique sur l'icône.

Installation: Debian unstable à jour avec gnome shell.

Il y quelque temps, il se lançait mais pas dans le bon répertoire,
puis, grâce à votre aide et la commande
"gsettings set org.gnome.desktop.default-applications.terminal exec
gnome-terminal", tout allait bien.

Quelqu'un a une idée, ou au moins témoigne qu'il a le même probl ème ?

Danilo Uccelli






Le 3 décembre 2012 19:10, Guy Roussin
Bonjour,

Même problème ici. Bizarre avec xterm ça marche :
gsettings set org.gnome.desktop.default-applications.terminal exec xterm

Guy




Bonjour,

Effectivement, avec xterm ça marche... merci.
Bon, ça suffira en attendant.
S'il ne se passe rien d'ici Noël, j'essayerai de faire un rapport de
bug, là j'ai pas trop le temps.

Danilo

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CABg_SuD=3XF1zCrst0ZBgn40bPMsMg6gRxFDFQs9Zgk8zYm7=
Publicité
Poster une réponse
Anonyme