Navigation

Le
Sydney2
Bonjour à tous
Sur le PC de ma fille.

Alors que la connexion internet est active (avast se met à jour) la
navigation n’est pas possible Quand on fait une recherche sur Google par
exemple, on obtient un premier écran avec les differents choix .
Si alors on clique sur l’un d’entre eux :
"Internet Explorer ne peut pas afficher cette page" Ceci est vrai
quelque soit la page dont on clique le lien.
Plusieurs essais ont été faits sans succès. Je ne sais plus quoi faire.

Quelqu'un a -t-il une idée ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
thierry SALARD
Le #25097972
Le 30/12/2012 08:08, Sydney2 a écrit :
Bonjour à tous
Sur le PC de ma fille.

Alors que la connexion internet est active (avast se met à jour) la
navigation n’est pas possible Quand on fait une recherche sur Google par
exemple, on obtient un premier écran avec les differents choix .
Si alors on clique sur l’un d’entre eux :
"Internet Explorer ne peut pas afficher cette page" Ceci est vrai
quelque soit la page dont on clique le lien.
Plusieurs essais ont été faits sans succès. Je ne sais plus quoi faire.

Quelqu'un a -t-il une idée ?


J'ai eu la même chose il y a quelques temps. Tous les antivirus ou
antitroyens n'avaient rien trouvé. Je n'avais accès qu'à la page de
recherche de google, comme toi.
C'est probablement une clé du registre qui a du être modifiée, mais
laquelle ?
Je n'ai rien trouvé d'autre que de réinstaller Windaub.

Bon courage.
Delta Ophiuchus
Le #25098212
*Bonjour Sydney2*, qui a écrit le 30/12/2012 08:08 :

Bonjour à tous
Sur le PC de ma fille.



Quelle version de Windows 7 ?
Une version 32 bits ou 64 bits ?
Windows 7 est à jour dans Windows Update ?

Alors que la connexion internet est active (avast se met à jour) la
navigation n’est pas possible Quand on fait une recherche sur Google par
exemple, on obtient un premier écran avec les differents choix .
Si alors on clique sur l’un d’entre eux :
"Internet Explorer ne peut pas afficher cette page" Ceci est vrai
quelque soit la page dont on clique le lien.
Plusieurs essais ont été faits sans succès. Je ne sais plus quoi faire.

Quelqu'un a -t-il une idée ?



Est-ce que ça fait la même chose avec un autre navigateur qu'Internet
Explorer ?
On dirait un problème pour résoudre les dns.
Les logiciels Flash Player et Java sont à jour ?

Voici une ligne de commande :
C:WindowsSystem32cmd.exe /k ipconfig/flushdns

Écris cette ligne en la copiant et en la collant dans DémarrerExécuter.
Appuie sur Entrée.
Quand la fenêtre affiche C:WindowsSystem32>
écris exit et tape la touche entrée

Teste si Internet Explorer refonctionne.
Si ça ne fonctionne pas, il faudra régler ton problème de DNS.

--
http://www.synec-doc.be/doc/accents2.htm

C'est les mêmes :
http://www.youtube.com/watch?v=LGx55eP8GxE
Th.A.C
Le #25099022
Le 30/12/2012 08:08, Sydney2 a écrit :> Bonjour à tous
Sur le PC de ma fille.

Alors que la connexion internet est active (avast se met à jour) la
navigation n’est pas possible Quand on fait une recherche sur Google par
exemple, on obtient un premier écran avec les differents choix .
Si alors on clique sur l’un d’entre eux :
"Internet Explorer ne peut pas afficher cette page" Ceci est vrai
quelque soit la page dont on clique le lien.
Plusieurs essais ont été faits sans succès. Je ne sais plus quoi faire.

Quelqu'un a -t-il une idée ?




est-ce juste quand tu cliques un lien donné par google?

Si tu n'es pas sur, essaye avec un autre moteur de recherche (bing, ...)
A confirmer en tapant toi-même l'adresse d'un site.
( par exemple, dans google ou bing, cherche 'chat' )
( chez moi, le 1er lien est: http://fr.wikipedia.org/wiki/Chat )

Si ca ne le fait que en passant par google, essaye un site en https
(tape l'adresse directement, sans passer par google):
par exemple: https://fr.wikipedia.org/wiki/Chat

si ca marche, tu as peut-être un problème de proxy (ou un
logiciel/spyware qui fonctionne de la même façon).

Pense aussi a vérifier si ça ne vient pas du contrôle parental.

On suppose que tu as déja passé des anti-spywares
(http://www.malwarebytes.org/, ...) et des anti-virus (autre que avast)
comme http://www.freedrweb.com/cureit/ (pas d'install)
Sydney
Le #25107142
Le 30/12/2012 10:05, Delta Ophiuchus a écrit :
*Bonjour Sydney2*, qui a écrit le 30/12/2012 08:08 :

Bonjour à tous
Sur le PC de ma fille.



Quelle version de Windows 7 ?


Premium familial


Une version 32 bits ou 64 bits ?


64 bits
Windows 7 est à jour dans Windows Update ? OUi


Alors que la connexion internet est active (avast se met à jour) la
navigation n’est pas possible Quand on fait une recherche sur Google par
exemple, on obtient un premier écran avec les differents choix .
Si alors on clique sur l’un d’entre eux :
"Internet Explorer ne peut pas afficher cette page" Ceci est vrai
quelque soit la page dont on clique le lien.
Plusieurs essais ont été faits sans succès. Je ne sais plus quoi faire.

Quelqu'un a -t-il une idée ?



Est-ce que ça fait la même chose avec un autre navigateur qu'Internet
Explorer ? OUI
On dirait un problème pour résoudre les dns.
Les logiciels Flash Player et Java sont à jour ?

Voici une ligne de commande :
C:WindowsSystem32cmd.exe /k ipconfig/flushdns

Écris cette ligne en la copiant et en la collant dans DémarrerExécuter.
Appuie sur Entrée.
Quand la fenêtre affiche C:WindowsSystem32>
écris exit et tape la touche entrée

Teste si Internet Explorer refonctionne.


9a l'a fait une fois avec Firefox puis plus rien
Si ça ne fonctionne pas, il faudra régler ton problème de DNS.


comment ? En allant dans la config de la Bbox ? et en demandant comment
y accéder ?

Remarques 1 dans le panneau Flask player apparait avec (32 bits)
2 Au lancement de IE mention attente de ieframe.dll
3 Java update n'est pas opérationnel !
Sydney
Le #25107132
Le 30/12/2012 15:56, Th.A.C a écrit :
Le 30/12/2012 08:08, Sydney2 a écrit :> Bonjour à tous
> Sur le PC de ma fille.
>
> Alors que la connexion internet est active (avast se met à jour) la
> navigation n’est pas possible Quand on fait une recherche sur Google par
> exemple, on obtient un premier écran avec les differents choix .
> Si alors on clique sur l’un d’entre eux :
> "Internet Explorer ne peut pas afficher cette page" Ceci est vrai
> quelque soit la page dont on clique le lien.
> Plusieurs essais ont été faits sans succès. Je ne sais plus quoi faire.
>
> Quelqu'un a -t-il une idée ?


est-ce juste quand tu cliques un lien donné par google?


Non n'importe quelle adresse

Si tu n'es pas sur, essaye avec un autre moteur de recherche (bing, ...)
A confirmer en tapant toi-même l'adresse d'un site.
( par exemple, dans google ou bing, cherche 'chat' )
( chez moi, le 1er lien est: http://fr.wikipedia.org/wiki/Chat )



Pas de navigation quand même
Si ca ne le fait que en passant par google, essaye un site en https
(tape l'adresse directement, sans passer par google):
par exemple: https://fr.wikipedia.org/wiki/Chat


Pas de navigation quand même

si ca marche, tu as peut-être un problème de proxy (ou un
logiciel/spyware qui fonctionne de la même façon).




Pense aussi a vérifier si ça ne vient pas du contrôle parental.
Pas encore fait

On suppose que tu as déja passé des anti-spywares
(http://www.malwarebytes.org/, ...) et des anti-virus (autre que avast)
comme http://www.freedrweb.com/cureit/ (pas d'install)



Non pas encore
Sydney
Le #25107122
Le 30/12/2012 15:56, Th.A.C a écrit :
Le 30/12/2012 08:08, Sydney2 a écrit :> Bonjour à tous
> Sur le PC de ma fille.
>
> Alors que la connexion internet est active (avast se met à jour) la
> navigation n’est pas possible Quand on fait une recherche sur Google par
> exemple, on obtient un premier écran avec les differents choix .
> Si alors on clique sur l’un d’entre eux :
> "Internet Explorer ne peut pas afficher cette page" Ceci est vrai
> quelque soit la page dont on clique le lien.
> Plusieurs essais ont été faits sans succès. Je ne sais plus quoi faire.
>
> Quelqu'un a -t-il une idée ?


est-ce juste quand tu cliques un lien donné par google?


Non n'importe quelle adresse

Si tu n'es pas sur, essaye avec un autre moteur de recherche (bing, ...)
A confirmer en tapant toi-même l'adresse d'un site.
( par exemple, dans google ou bing, cherche 'chat' )
( chez moi, le 1er lien est: http://fr.wikipedia.org/wiki/Chat )



Pas de navigation quand même
Si ca ne le fait que en passant par google, essaye un site en https
(tape l'adresse directement, sans passer par google):
par exemple: https://fr.wikipedia.org/wiki/Chat


Pas de navigation quand même

si ca marche, tu as peut-être un problème de proxy (ou un
logiciel/spyware qui fonctionne de la même façon).




Pense aussi a vérifier si ça ne vient pas du contrôle parental.
Pas encore fait

On suppose que tu as déja passé des anti-spywares
(http://www.malwarebytes.org/, ...) et des anti-virus (autre que avast)
comme http://www.freedrweb.com/cureit/ (pas d'install)



Non pas encore
Delta Ophiuchus
Le #25107202
*Bonjour Sydney*, qui a écrit le 03/01/2013 07:53 :

Le 30/12/2012 10:05, Delta Ophiuchus a écrit :
*Bonjour Sydney2*, qui a écrit le 30/12/2012 08:08 :

Bonjour à tous
Sur le PC de ma fille.



Quelle version de Windows 7 ?


Premium familial


Une version 32 bits ou 64 bits ?


64 bits
Windows 7 est à jour dans Windows Update ? OUi




Alors que la connexion internet est active (avast se met à jour) la
navigation n’est pas possible Quand on fait une recherche sur Google par
exemple, on obtient un premier écran avec les differents choix .
Si alors on clique sur l’un d’entre eux :
"Internet Explorer ne peut pas afficher cette page" Ceci est vrai
quelque soit la page dont on clique le lien.
Plusieurs essais ont été faits sans succès. Je ne sais plus quoi faire.

Quelqu'un a -t-il une idée ?



Est-ce que ça fait la même chose avec un autre navigateur qu'Internet
Explorer ? OUI
On dirait un problème pour résoudre les dns.
Les logiciels Flash Player et Java sont à jour ?

Voici une ligne de commande :
C:WindowsSystem32cmd.exe /k ipconfig/flushdns

Écris cette ligne en la copiant et en la collant dans DémarrerExécuter.
Appuie sur Entrée.
Quand la fenêtre affiche C:WindowsSystem32>
écris exit et tape la touche entrée

Teste si Internet Explorer refonctionne.


9a l'a fait une fois avec Firefox puis plus rien



Tu as donc un problème de DNS.



Si ça ne fonctionne pas, il faudra régler ton problème de DNS.


comment ? En allant dans la config de la Bbox ? et en demandant comment
y accéder ?



Je ne saurai t'aider pour régler la BBox.
Par contre, j'ai trouvé ce tutoriel qui je pense devrait pouvoir t'aider :
http://lafibre.info/bbox-tutoriels/les-dns-primaire-et-secondaire-de-la-bbox/
Utilise les procédures indiquées et dis-nous si ça retombe en marche.

Remarques 1 dans le panneau Flask player apparait avec (32 bits)
2 Au lancement de IE mention attente de ieframe.dll
3 Java update n'est pas opérationnel !



1 = Flash Player est unifié pour 32 bits/64 bits
2 et 3 = c'est normal, pas de résolution de domaine.
Ton problème ne vient pas d'eux. Voir supra.


--
http://www.synec-doc.be/doc/accents2.htm

C'est les mêmes :
http://www.youtube.com/watch?v=LGx55eP8GxE
Sydney2
Le #25109892
Le 03/01/2013 08:45, Delta Ophiuchus a écrit :
*Bonjour Sydney*, qui a écrit le 03/01/2013 07:53 :

Le 30/12/2012 10:05, Delta Ophiuchus a écrit :
*Bonjour Sydney2*, qui a écrit le 30/12/2012 08:08 :

Bonjour à tous
Sur le PC de ma fille.



Quelle version de Windows 7 ?


Premium familial


Une version 32 bits ou 64 bits ?


64 bits
Windows 7 est à jour dans Windows Update ? OUi




Alors que la connexion internet est active (avast se met à jour) la
navigation n’est pas possible Quand on fait une recherche sur Google
par
exemple, on obtient un premier écran avec les differents choix .
Si alors on clique sur l’un d’entre eux :
"Internet Explorer ne peut pas afficher cette page" Ceci est vrai
quelque soit la page dont on clique le lien.
Plusieurs essais ont été faits sans succès. Je ne sais plus quoi faire.

Quelqu'un a -t-il une idée ?



Est-ce que ça fait la même chose avec un autre navigateur qu'Internet
Explorer ? OUI
On dirait un problème pour résoudre les dns.
Les logiciels Flash Player et Java sont à jour ?

Voici une ligne de commande :
C:WindowsSystem32cmd.exe /k ipconfig/flushdns

Écris cette ligne en la copiant et en la collant dans DémarrerExécuter.
Appuie sur Entrée.
Quand la fenêtre affiche C:WindowsSystem32>
écris exit et tape la touche entrée

Teste si Internet Explorer refonctionne.


9a l'a fait une fois avec Firefox puis plus rien



Tu as donc un problème de DNS.



Si ça ne fonctionne pas, il faudra régler ton problème de DNS.


comment ? En allant dans la config de la Bbox ? et en demandant comment
y accéder ?



Je ne saurai t'aider pour régler la BBox.
Par contre, j'ai trouvé ce tutoriel qui je pense devrait pouvoir t'aider :
http://lafibre.info/bbox-tutoriels/les-dns-primaire-et-secondaire-de-la-bbox/

Utilise les procédures indiquées et dis-nous si ça retombe en marche.

Remarques 1 dans le panneau Flask player apparait avec (32 bits)
2 Au lancement de IE mention attente de ieframe.dll
3 Java update n'est pas opérationnel !



1 = Flash Player est unifié pour 32 bits/64 bits
2 et 3 = c'est normal, pas de résolution de domaine.
Ton problème ne vient pas d'eux. Voir supra.

Merci pour le lien Vers les Dns. Néanmoins Je dois mettre les DNS bbox


si je veux passer en IP fixes. Or à l'installation initiale de la BBox
le système fonctionnait sans spécification de DNS.
Bon ne coupons pas les cheveux en 4 , Je passe en IPs Fixes.

Remarque 1 teamviewer ne fonctionne pas
2 Il semble y avoir 2 IE un 32 bits et un 64 bits. Comment utiliser ?
Publicité
Poster une réponse
Anonyme