navigation internet impossible après installation sp3

Le
Greg
Bonjour,

un ordinateur portable avec windows xp est connecté sur un routeur sans fil.
Par mise à jour le sp3 a été installé, et depuis on ne peut plus naviguer sur
internet.
IE ou Firefox disent qu'il est impossible de trouver la page, ou que le pc
n'est pas connecté.
L'icône de connection est bien active, et un ping sur www.google.com répond
parfaitement.
Si quelqu'un a une idée merci d'avance !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ghost Rider
Le #17711041
Greg a écrit :
Bonjour,

un ordinateur portable avec windows xp est connecté sur un routeur sans fil.
Par mise à jour le sp3 a été installé, et depuis on ne peut plus naviguer sur
internet.
IE ou Firefox disent qu'il est impossible de trouver la page, ou que le pc
n'est pas connecté.
L'icône de connection est bien active, et un ping sur www.google.com répond
parfaitement.
Si quelqu'un a une idée... merci d'avance !



C'est pas ton pare-feu par hasard ?

GR
Greg
Le #17746491
Non, mon pare-feu windows, le seul que j'utilise sur ce PC, est désactivé.
Greg
Le #17746691
Non, le pare-feu (de windows) est désativé.
Ghost Rider
Le #17750561
Greg a écrit :
Non, mon pare-feu windows, le seul que j'utilise sur ce PC, est désactivé.



Il manque peut-être la "Connexion Internet" dans le Systray qui
correspond à "Passerelle Internet" et qui est apparue récemment sur mon
PC sans que je fasse rien. Si je la court-circuite, Internet ne marche plus.

Essaye aussi de réinstaller FireFox, ça n'engage à rien.

GR
O.B. [MVP]
Le #17769521
bonjour Greg,

Dans le news Greg tapote :
Bonjour,

un ordinateur portable avec windows xp est connecté sur un routeur
sans fil. Par mise à jour le sp3 a été installé, et depuis on ne peut
plus naviguer sur internet.
IE ou Firefox disent qu'il est impossible de trouver la page, ou que
le pc n'est pas connecté.
L'icône de connection est bien active, et un ping sur www.google.com
répond parfaitement.
Si quelqu'un a une idée... merci d'avance !



et si tu met l'IP de Google à la place de www.google.com ça donne quoi ?
si ça te donne le site google vérifie tes adresses de DNS

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
Greg
Le #17883581
En mettant l'adresse IP de Google dans le navigateur, on arrive bien sur le
site de Google, merci Olivier !
Seulement je ne vois pas ce qu'il faut faire pour les DNS, parce qu'en
principe ils sont attribués automatiquement.
??
Merci de votre aide
Publicité
Poster une réponse
Anonyme