navigation loterie

Le
Paul
Bonjour
depuis hier la navigation est devenue impossible.
J'ouvre une adresse ca marche, j'ouvre une 2e et je suis automatiquement
dirige vers un site religieux anglais ou commercial et autre.
Passant par les moteurs de recherche Google ou Yahoo
Jai recherche les spywares avec spyboot et yahoo rien trouve.
J'utilise firefox 3.6 sous XP sp3
Je viens de faire l'essais avec CHROME tout marche.
Quelqu'un aurait'il une explication?
merci pour les pistes
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Demeester
Le #21327321
dans (in) fr.comp.infosystemes.www.navigateurs, Paul

Bonjour,

J'ouvre une adresse ca marche, j'ouvre une 2e et je suis automatiquement
dirige vers un site religieux anglais ou commercial et autre.
Passant par les moteurs de recherche Google ou Yahoo
Jai recherche les spywares avec spyboot et yahoo rien trouve.
J'utilise firefox 3.6 sous XP sp3



Ça ressemble quand même à une infection... As-tu un antivirus à jour ?
Dans le cas contraire, tu peux essayer Avira, gratuit pour une
utilisation personnelle : http://www.free-av.com/

Sinon, essaye de télécharger MalwareBytes : http://www.malwarebytes.org/
et de scanner ton disque après avoir téléchargé les dernières mises à
jour de la bases de données.

Concernant ce dernier, pour une efficacité maximale, il est conseillé,
une fois le logiciel installé et mis à jour, de le faire tourner en mode
sans échec.

Bon courage...

--
Eric
Paul
Le #21329981
Eric Demeester news::



Bonjour,

J'ouvre une adresse ca marche, j'ouvre une 2e et je suis automatiquement
dirige vers un site religieux anglais ou commercial et autre.
Passant par les moteurs de recherche Google ou Yahoo
Jai recherche les spywares avec spyboot et yahoo rien trouve.
J'utilise firefox 3.6 sous XP sp3



Ça ressemble quand même à une infection... As-tu un antivirus à jour ?
Dans le cas contraire, tu peux essayer Avira, gratuit pour une
utilisation personnelle : http://www.free-av.com/

Sinon, essaye de télécharger MalwareBytes : http://www.malwarebytes.org/
et de scanner ton disque après avoir téléchargé les dernières mises à
jour de la bases de données.





MalwareBytes a ete la solution; il m'a supprime 67 entree
antivir n'a rien trouve
faut dire que j"utilise Avast a jour
Merci pour l'aide
Eric Demeester
Le #21330101
dans (in) fr.comp.infosystemes.www.navigateurs, Paul

Bonsoir Paul,

MalwareBytes a ete la solution; il m'a supprime 67 entree



Ce logiciel est redoutablement efficace dans de nombreux cas.

Merci pour l'aide



Les forums sont faits pour ça, s'entraider...

--
Eric
Paul
Le #21333981
Eric Demeester news::

dans (in) fr.comp.infosystemes.www.navigateurs, Paul

Bonsoir Paul,

MalwareBytes a ete la solution; il m'a supprime 67 entree



Ce logiciel est redoutablement efficace dans de nombreux cas.

Merci pour l'aide



Les forums sont faits pour ça, s'entraider...



Petit bemol
Apres avoir relance une de ces fenetres non solicite le Pb est redenu entier.
Donc j'ai supprimé tous les historiques de firefox et ca a l'air de coller;
pour combien de temps?
A la prochaine
Eric Demeester
Le #21334161
dans (in) fr.comp.infosystemes.www.navigateurs, Paul

Bonjour,

Petit bemol
Apres avoir relance une de ces fenetres non solicite le Pb est redenu entier.



De mémoire, la version gratuite de MalwareBytes ne propose pas le module
de protection en temps réel. Donc si tu réaffiches une page contenant un
code malicieux, le problème reviendra.

Donc j'ai supprimé tous les historiques de firefox et ca a l'air de coller;



J'avais oublié de le préciser, mais tu as bien fait de vider le cache.

pour combien de temps?



Il est possible que l'espion ou autre code malicieux n'ait pas été
complètement nettoyé... As-tu un bon antivirus à jour ?

--
Eric
Paul
Le #21334241
Eric Demeester news::




Il est possible que l'espion ou autre code malicieux n'ait pas été
complètement nettoyé... As-tu un bon antivirus à jour ?


Ace jour j'avais Avast je viens de rajouter Antivir et pour le moment ils ont
l'air de s'entendre.J'attend la suite des evenements...


Eric Demeester
Le #21334551
dans (in) fr.comp.infosystemes.www.navigateurs, Paul

Bonjour,

Eric Demeester > As-tu un bon antivirus à jour ?

Ace jour j'avais Avast je viens de rajouter Antivir et pour le moment ils ont
l'air de s'entendre.J'attend la suite des evenements...



Attention, c'est généralement une mauvaise idée de faire cohabiter
plusieurs antivirus sur une même machine, le risque qu'ils entrent en
conflit n'est pas nul.

--
Eric
rm
Le #21334541
Salut,
Le dimanche 7 mars 2010 à 11:31, Paul a écrit :


Il est possible que l'espion ou autre code malicieux n'ait pas été
complètement nettoyé... As-tu un bon antivirus à jour ?


Ace jour j'avais Avast je viens de rajouter Antivir et pour le moment ils ont
l'air de s'entendre.J'attend la suite des evenements...



J'ai pas trop compris et surtout à quel moment tu tombais sur ces sites
religieux et/ou commerciaux... Au démarrage, en utilisant une
fonctionnalité de Firefox ou uniquement lorsque tu veux accéder à des sites
depuis des pages de résultats de moteurs de recherche ou autre ?

Si tu ne navigues jamais avec IE en cliquant sur tout et n'importe quoi, et
que le souci ne se manifeste qu'avec Firefox, il se peut que cela vienne
d'un de ces modules complémentaires. On l'a vu dernièrement avec certaines
extensions diffusées sur addons.mozilla.com, la discrimination des BHO
malicieusement plombés n'est pas toujours facile/garantie :)
http://blog.mozilla.com/addons/2010/02/04/please-read-security-issue-on-amo/
Il y a aussi des cas de détournement de recherches via un bout de xul, voir
http://forums.mozillazine.org/viewtopic.php?f8&t85175&start=0&sid÷1516eba8426aca15662d91edd18c8b

Essaye donc en re-créant un nouveau profil tout neuf, sans extension, pour
lever le doute (menu Démarrer > Exécuter > firefox.exe -P) > créer profil >
choisir ce profil > [démarrer Firefox]
Si cela résoud le problème, il te restera à identifier la verrue qui
t'affiche ces pages inattendue. Bon courage.

Il se pourrait aussi que cela vienne d'un proxy configuré à l'insu de ton
gré, voir en menu Outils > Options > Avancé > Réseau > Connexions >
Paramètres...

@+
--
rm
Paul
Le #21336111
rm


Si tu ne navigues jamais avec IE en cliquant sur tout et n'importe quoi,
et que le souci ne se manifeste qu'avec Firefox,



Avec Chrome pas de PB

Essaye donc en re-créant un nouveau profil tout neuf, sans extension,
pour lever le doute (menu Démarrer > Exécuter > firefox.exe -P) > créer
profil > choisir ce profil > [démarrer Firefox]


Il y a eu un petit hic , en faisant cette manip c'est Mozilla qui s'est
ouvert : donc j'ai desinstallé Mozilla. Maintenant je repart avec un nouveau
profil Firefox et je verais

Il se pourrait aussi que cela vienne d'un proxy


Pas de Proxy
@+
Paul
Le #21337391
Paul news:4b93c981$0$20730$:





Je viens de repartir sur un nouveaux profil je recherche certaine vieilles
extensions que j'utilisais ; arrivé a 9 voulant installer Toolbar butons
voila la fenetre qui s'ouvre
http://www.venkos.net/category/18-transport/index.html

Cela m'etait aussi arrive ce matin en voulant installer AdblockPlus.
C'est une des fenetres qui s'ouvre Depuis le debut de mes PB

A suivre
Publicité
Poster une réponse
Anonyme