Nb de fois...

Le
DAVID
Bonjour

J4:J381 est au format heure

J'utile cette formule pour calculer le nombre d'heure de J4 à J381.

=SOMMEPROD((A4:A381>=R1)*((A4:A381<=R2)*(J4:J381)))

J'aimerais compter le nombre de fois qu'il y a des heures de J4 à J381.

Merci de votre aide

David
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Caetera
Le #20865331
"DAVID" %

J'utile cette formule pour calculer le nombre d'heure de J4 à J381.
=SOMMEPROD((A4:A381>=R1)*((A4:A381<=R2)*(J4:J381)))
J'aimerais compter le nombre de fois qu'il y a des heures de J4 à J381.



***********

cette formule somme les heures de J4:J381 comprises entre R1 et R2
Quelle est l'autre question ?

Etc
DAVID
Le #20865321
J'aimerais compter le nombre de fois qu'il y a des heures et non plus la
somme des heures
Caetera
Le #20865551
"DAVID" OAX$

J'aimerais compter le nombre de fois qu'il y a des heures et non plus la somme
des heures



La plage étant au format horaire, en l'état, cette question est incompréhensible
!
Donne un exemple et le résultat que tu attends

Etc
DAVID
Le #20865531
Je reformule

R1 : Date de début
R2 : Date de fin

A4 à A381 : Date du 01/01/2010 au 31/12/2010

J4:J381 : différentes heures (03:00; 10:00; etc.)

R14 : (format nombre) est le nombre de fois qu'il y a marqué des heures dans
la colonne J entre la date de début et la date de fin.

c mieux ???

Merci
Ellimac
Le #20865521
Bonjour,

Il faut enlever la multiplication par la plage des heures :

=SOMMEPROD((A4:A381>=R1)*(A4:A381<=R2))

Camille

"DAVID" %
Bonjour

J4:J381 est au format heure

J'utile cette formule pour calculer le nombre d'heure de J4 à J381.

=SOMMEPROD((A4:A381>=R1)*((A4:A381<=R2)*(J4:J381)))

J'aimerais compter le nombre de fois qu'il y a des heures de J4 à J381.

Merci de votre aide

David



Ellimac
Le #20865681
Re,

=SOMMEPROD((A4:A381>=R1)*(A4:A381<=R2)*(J4:J381>0))*(J4:J381<1))

Camille

"DAVID"
Je reformule

R1 : Date de début
R2 : Date de fin

A4 à A381 : Date du 01/01/2010 au 31/12/2010

J4:J381 : différentes heures (03:00; 10:00; etc.)

R14 : (format nombre) est le nombre de fois qu'il y a marqué des heures
dans la colonne J entre la date de début et la date de fin.

c mieux ???

Merci









DAVID
Le #20865671
bonjour et merci

Mais c pas le nombre de jour entre les 2 dates que j'aimerais mais le nombre
de fois qu'il y a marqué des heures dans le colonne J compris entre les deux
dates.
DAVID
Le #20865661
oui c ça. Merci beaucoup à vous 2
Publicité
Poster une réponse
Anonyme