NB.SI 2 conditions

Le
magic-dd
bonjour à tous

est il possible de compter suivant 2 critere dans une plage

j'ai dans la plage A2:A100 les critères homme ou femme

dans la plage E2:E100 les critères >50 ou <50

j'aimerais dans ma cellule F2 avoir le nombre d'homme >50, et
j'adapterai pour les 3 autres possibilités

merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #20475781
Bonjour.
Pour les hommes de <50 :
=SOMMEPROD((A1:A100="homme")*(E1:E100="<50"))
Cordialement.
Daniel

bonjour à tous

est il possible de compter suivant 2 critere dans une plage

j'ai dans la plage A2:A100 les critères homme ou femme

dans la plage E2:E100 les critères >50 ou <50

j'aimerais dans ma cellule F2 avoir le nombre d'homme >50, et
j'adapterai pour les 3 autres possibilités

merci


Corona
Le #20475771
Bonjour,
As-tu absolument besoin d'utiliser NB.SI ?
sinon la fonction SOMMEPROD répond parfaitement à ton problème
=SOMMEPROD( ($A$2:$A$100 ="H") * ($E$2:$E$100 > 50) * 1)
et pour les hommes entre 51 et 59 ans
=SOMMEPROD( ($A$2:$A$100 ="H") * ($E$2:$E$100 > 50) *
($E$2:$E$100<60) * 1)
Bonne journée
Philippe Tulliez

magic-dd a écrit :
bonjour à tous

est il possible de compter suivant 2 critere dans une plage

j'ai dans la plage A2:A100 les critères homme ou femme

dans la plage E2:E100 les critères >50 ou <50

j'aimerais dans ma cellule F2 avoir le nombre d'homme >50, et
j'adapterai pour les 3 autres possibilités

merci


magic-dd
Le #20476091
On 3 nov, 11:09, Daniel.C
Bonjour.
Pour les hommes de <50 :
=SOMMEPROD((A1:A100="homme")*(E1:E100="<50"))
Cordialement.
Daniel

> bonjour à tous

> est il possible de compter suivant 2 critere dans une plage

> j'ai dans la plage A2:A100 les critères homme ou femme

> dans la plage E2:E100 les critères >50  ou <50

> j'aimerais dans ma cellule F2 avoir le nombre d'homme >50, et
> j'adapterai pour les 3 autres possibilités

> merci



Merci daniel

j'ai essyé avec 3 criteres, çà marche aussi

bizarre avec sommeprod

bref ca me depatouille

bon app
Jacquouille
Le #20478581
Bonsoir
C'est là que réside la force de Sommeprod.
Dans une vie antérieure, je l'ai testé avec 33 conditions ....

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"magic-dd"
On 3 nov, 11:09, Daniel.C
Bonjour.
Pour les hommes de <50 :
=SOMMEPROD((A1:A100="homme")*(E1:E100="<50"))
Cordialement.
Daniel

> bonjour à tous

> est il possible de compter suivant 2 critere dans une plage

> j'ai dans la plage A2:A100 les critères homme ou femme

> dans la plage E2:E100 les critères >50 ou <50

> j'aimerais dans ma cellule F2 avoir le nombre d'homme >50, et
> j'adapterai pour les 3 autres possibilités

> merci



Merci daniel

j'ai essyé avec 3 criteres, çà marche aussi

bizarre avec sommeprod

bref ca me depatouille

bon app
Publicité
Poster une réponse
Anonyme