NB.SI à deux conditions

Le
Patrick L
Bonjour
Je voudrai réaliser un tableau comme suit:
A B
C (données)
1 1 nbre de données comprise entre 0 et 1 (1 fois) 2
2 2 nbre de données comprises entre 1 et 2 (2fois) 2
3 3
1


j'ai utilisé la fonction NB.SI qui s'y rapproche le plus mais je ne peux
faire que : =NB.SI(données;"<=1")

il me faudrait en fait un genre NB.SI(données;>1 et <=2 pour mettre en B2

en résumé je veux connaitre en Bx , ne nbre de fois la valeur dans la
colonne C, comprise entre A1 et B2, puis A2 et B3

Comment puis je faire?
Merci de votre aide toujours précieuse
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DanielCo
Le #23331571
Bonjour,
Avec XL2007 ou postérieur :
=NB.SI.ENS(A1:A3;"<3";A1:A3;">0")
sinon :
=SOMMEPROD((A1:A3>0)*(A1:A3<3))
Daniel


Bonjour
Je voudrai réaliser un tableau comme suit:
A B C (données)
1 1 nbre de données comprise entre 0 et 1 (1 fois) 2
2 2 nbre de données comprises entre 1 et 2 (2fois) 2
3 3 1


j'ai utilisé la fonction NB.SI qui s'y rapproche le plus mais je ne peux
faire que : =NB.SI(données;"<=1")

il me faudrait en fait un genre NB.SI(données;>1 et <=2 pour mettre en B2

en résumé je veux connaitre en Bx , ne nbre de fois la valeur dans la colonne
C, comprise entre A1 et B2, puis A2 et B3

Comment puis je faire?
Merci de votre aide toujours précieuse
Publicité
Poster une réponse
Anonyme