nb. et sommeprod

Le
JPMonnier
Bonjour,
Excel2000
Je souhaiterais faire 2 calculs sur une BD soit :
Dans une colonne, des chiffres de 6000 à 7000
je souhaite compter le nombre de valeurs comprise entre : ex 6100 et
6200
ensuite je souhaite totaliser dans une autre colonne, des valeurs
correspondantes aux critères des 6100 à 6200
merci d'avance
--
Cordialement
jpmonnier-nospam@neuf.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #20344531
Bonjour.
1. =SOMMEPROD((A1:A10>a00)*(A1:A10<b00))
2. =SOMMEPROD((A1:A10>a00)*(A1:A10<b00)*B1:B10)
Daniel

Bonjour,
Excel2000
Je souhaiterais faire 2 calculs sur une BD soit :
Dans une colonne, des chiffres de 6000 à 7000
je souhaite compter le nombre de valeurs comprise entre : ex 6100 et 6200
ensuite je souhaite totaliser dans une autre colonne, des valeurs
correspondantes aux critères des 6100 à 6200
merci d'avance


JPMonnier
Le #20344981
Bonjour Daniel
Ceci me convient parfaitement
Merci beaucoup
--
Cordialement

"Daniel.C" news:
Bonjour.
1. =SOMMEPROD((A1:A10>a00)*(A1:A10<b00))
2. =SOMMEPROD((A1:A10>a00)*(A1:A10<b00)*B1:B10)
Daniel

Bonjour,
Excel2000
Je souhaiterais faire 2 calculs sur une BD soit :
Dans une colonne, des chiffres de 6000 à 7000
je souhaite compter le nombre de valeurs comprise entre : ex 6100 et
6200
ensuite je souhaite totaliser dans une autre colonne, des valeurs
correspondantes aux critères des 6100 à 6200
merci d'avance






CFrofro
Le #20345581
Bonjour ou Bonsoir à *JPMonnier*
qui nous disait ici
:
|| Bonjour,
|| Excel2000
|| Je souhaiterais faire 2 calculs sur une BD soit :
|| Dans une colonne, des chiffres de 6000 à 7000
|| je souhaite compter le nombre de valeurs comprise entre : ex 6100
|| et 6200

On peut utiliser la fonction Frequence (matricielle) pour obtenir ces infos.
Suffit d'en définir les bornes en fonction des plages recherchées.
--
A+ °°°[:]o)

CFrofro http://www.cfrofro.fr

Enlever le MASQUE pour me répondre ou
Cliquer ici : http://cerbermail.com/?WE7DkbvZUL
Publicité
Poster une réponse
Anonyme