ndiswrapper erreur lors de modprobe ndiswrapper

Le
francois chiausa
=_Part_1898_15548607.1173464632672
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Bonsoir,

J'essai de faire marcher ndiswrapper sur une etch le probleme est que
lorsque je veux charger le module ndiswrapper (modprobe ndiswrapper)
j'obtiens cette erreur :
FATAL: Module ndiswrapper not found.

je regarde dans les package installé et j'ai
ndiswrapper-common
ndiswrapper-modules-2.6.18-3-486
ndiswrapper-source
ndiswrapper-utils-1.9

j'ai un kernel 2.6.18-4-486 sur une debian etch

je me demandais si j'aurai pas un probleme de version le kernel est un
18.4mais ndiswrapper est en 18-3 est ce que ca peut jouer dans
l'erreur que j'ai
?

Merci

Cordialement,

Francois

=_Part_1898_15548607.1173464632672
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Bonsoir,<br><br>J&#39;essai de faire marcher ndiswrapper sur une etch le pr=
obleme est que lorsque je veux charger le module ndiswrapper (modprobe ndis=
wrapper) j&#39;obtiens cette erreur :<br>FATAL: Module ndiswrapper not foun=
d.
<br><br>je regarde dans les package installé et j&#39;ai <br>ndiswrapper-=
common<br>ndiswrapper-modules-2.6.18-3-486<br>ndiswrapper-source<br>ndiswra=
pper-utils-1.9<br><br>j&#39;ai un kernel 2.6.18-4-486 sur une debian etch
<br><br>je me demandais si j&#39;aurai pas un probleme de version le kernel=
est un 18.4 mais ndiswrapper est en 18-3 est ce que ca peut jouer dans l&#=
39;erreur que j&#39;ai ?<br><br>Merci<br><br>Cordialement,<br><br>Francois
<br>

=_Part_1898_15548607.1173464632672--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Damien Ferrand
Le #9529901
--8GpibOaaTibBMecb
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On 09/03/07 19:23 +0100, francois chiausa wrote:
J'essai de faire marcher ndiswrapper sur une etch le probleme est que
lorsque je veux charger le module ndiswrapper (modprobe ndiswrapper)
j'obtiens cette erreur :
FATAL: Module ndiswrapper not found.

je regarde dans les package installé et j'ai
ndiswrapper-common
ndiswrapper-modules-2.6.18-3-486
ndiswrapper-source
ndiswrapper-utils-1.9

j'ai un kernel 2.6.18-4-486 sur une debian etch

je me demandais si j'aurai pas un probleme de version le kernel est un
18.4mais ndiswrapper est en 18-3 est ce que ca peut jouer dans
l'erreur que j'ai
?


Je pense que le problème vient de là.

Tu as du faire un upgrade du kernel de la 2.6.18-3 vers la 2.6.18-4.

Il devrait suffire de refaire un coup de module-assistant:
m-a a-i ndiswrapper



--8GpibOaaTibBMecb
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFF8as/ijvYwIbxFwERAtYfAKCJpHtAmn8QzQoAkiXlG+P7BNJE+ACdFSXA
ygoBpUwlOcWkWhM36JdYuN0 =L80G
-----END PGP SIGNATURE-----

--8GpibOaaTibBMecb--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme