Nemo, affichage des messages sans enfilade

Le
first_name
Bonjour,

Je teste Nemo et je n'arrive pas à trouver comment afficher les messages
sans qu'ils soient regroupés en enfilade.
Ce serait une fonction équivalentes à la la case "group thread" de
MacSoup.
C'est très pratique pour marquer les messages suivant leur date, auteur
etc.

Est-ce que cette fonction existe?

--
Florian

"Tout est au mieux dans le meilleur des mondes possibles"
Voltaire vs Maupertuis/Leibniz/Meister
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mloiseauSANS-SPAM-LA-VIE-EST-PLUS-BELLE
Le #843917
Florian
Est-ce que cette fonction existe?


Il semblerait, oui. Dans les préférences, je ne sais plus où, on peut
avoir le choix entre la présentation "à la macSOUP" ou "à la
Thunderbird".
Pour ma part, j'ai viré Nemo parce que je n'arrivais plus à afficher
quoi que ce soit. Je réessaierai peut-être mais en fait, j'aime bien
MacSOUP.
--
Ça c'est du blog destroy avec rien dans la tête, oui !

first_name
Le #843916
Loiseau Michel
Florian
Est-ce que cette fonction existe?


Il semblerait, oui. Dans les préférences, je ne sais plus où, on peut
avoir le choix entre la présentation "à la macSOUP" ou "à la
Thunderbird".


Dans interface. Mais celà ne permet pas d'afficher tous les messages
sans qu'ils ne soient regroupés par enfilade. Je vais demander à
l'auteur.


Pour ma part, j'ai viré Nemo parce que je n'arrivais plus à afficher
quoi que ce soit. Je réessaierai peut-être mais en fait, j'aime bien
MacSOUP.


Je trouve qu'il progresse pas mal. La dernière version est tout à fait
utilisable, si ce n'est cet affichage qui me manque.


--
Florian

"Tout est au mieux dans le meilleur des mondes possibles"
Voltaire vs Maupertuis/Leibniz/Meister


Jacques Perrocheau
Le #843915
In article (Florian) wrote:

Florian
Est-ce que cette fonction existe?


Il semblerait, oui. Dans les préférences, je ne sais plus où, on peut
avoir le choix entre la présentation "à la macSOUP" ou "à la
Thunderbird".


Dans interface. Mais celà ne permet pas d'afficher tous les messages
sans qu'ils ne soient regroupés par enfilade.


Effectivement.

Je vais demander à l'auteur.


Pour ma part, j'ai viré Nemo parce que je n'arrivais plus à afficher
quoi que ce soit. Je réessaierai peut-être mais en fait, j'aime bien
MacSOUP.


Je trouve qu'il progresse pas mal. La dernière version est tout à fait
utilisable, si ce n'est cet affichage qui me manque.


Ouep, à condition d'être gentil avec lui. ;-)

Je profite de l'enfilade...

Quelqu'un a-t-il essayé l'affichage de posts encodés en utf-8 ? (par
exemple dans fr.lettres-anciennes.grec).

Je constate un truc bizarre, sur deux machines en Mac OS X 10.4.10,
installations similaires en ce qui concerne Mac OS X 10.4.10. légèrement
différentes en ce qui concerne Mac OS 9.2.2 US, Language Kits 1.1.1
installés sur l'une, justement celle où Nemo affiche correctement le
grec (fortuit ?), 207 polices installées sur cette machine, alors que
l'autre en a 223... et sur cette dernière, l'affichage de tous les posts
encodés en UTF-8.... n'est pas correct dès qu'ils contiennent des
caractères hors du jeu ISO.


Je ne sais pas comment Nemo gère les polices d'affichage, on n'a droit
qu'à deux réglages de polices, celle des listes, "Lucida Grande" dans
les deux cas, et celle de la composition, "Monaco" dans les deux cas.
L'option de décodage des groupes (bouton "Info", onglet "Settings", sur
le groupe sélectionné) est toujours sur NONE/Automatic. Apparemment on
ne peut pas agir sur le choix de la police d'affichage des posts.


Le serveur de news n'est pas le même dans les deux cas... mais n'est pas
en cause (vérifié).

Où est le problème ?

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74



Jacques Perrocheau
Le #843913
In article José Campos
À ce propos, il semblerait que l'on puisse maintenant poster en UTF-8
dans la hiérarchie fr.* :
<http://groups.google.com/group/fr.usenet.forums.annonces/msg/fa8e83dea
b7c5397> . Quelqu'un aurait-il davantage de précision?


Si c'est plublié dans fr.usenet.forums.annonces, c'est "officiel", non ?
;)

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

Jacques Perrocheau
Le #843912
In article Jacques Perrocheau
[snip]
Où est le problème ?


Personne n'a essayé l'utf-8 avec Nemo ?

Visiblement, je dois être le seul à avoir un pb parce que là non plus
aucun post ?

A part ce que j'ai signalé dans mon post précédent Message-ID:
problème. J'ai essayé la reconstruction des caches
"/Library/Caches/com.apple.ATS", démarrage avec la touche [majuscule]
enfoncée, sans résultat.

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

Jacques Perrocheau
Le #846431
In article José Campos
Aucune idée. Sur cette machine (PM G5 1.8 mono, Tiger à jour, Mac OS
9.22 français,


Langage Kits 1.1.1 installés ou non (Installation de Mac OS 9.2.x
"standard" ou "custom") ?


133 fonts installées) les parties en grec de
fr.lettres.langues-anciennes.grec semblent s'afficher correctement[1]
dans Nemo (Used Encoding: NONE/Automatic Font: "DejaVu Sans Mono").


J'ai aussi cette police sur les deux machines, mais AMHA, ce ne gère que
la police de la fenêtre de composition des posts.

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

jperrocheau
Le #846213
Jacques Perrocheau
Aucune idée. Sur cette machine (PM G5 1.8 mono, Tiger à jour, Mac OS
9.22 français,


Langage Kits 1.1.1 installés ou non (Installation de Mac OS 9.2.x
"standard" ou "custom") ?


Je cherche toujours la raison de ce problème d'affichage dans Nemo.

Je soupçonne une interaction entre diverses polices. Je viens de mettre
le doigt sur une "mauvaise" interaction de ce type en affichant un
exemple d'affichage de polices unicode (exemple pris dans les exemples
d'Inkscape, fichier "i18n.svg")... avec une AkaashNormal.ttf dans
"~/Library/Fonts" pourtant pas "valide" selon Font Book qui ne cohabite
pas avec Akaash.ttf, Akaash-Bold.ttf qui elles, passent le test de Font
Book. On peut pourtant laisser AkaashNormal.ttf et les caractères
s'affichent normalement, alors que si on laisse les trois la sélection
et l'affichage de cette police est impossible, on a droit à des
"carrés"....

Au bout de cinq jours...

Il semble bien que j'ai trouvé les coupables. Probablement 3 polices
Song.dfont, Seoul.dfont, Fang Song.dfont dans "/Library/Fonts" qui
visiblement ne viennent pas de Mac OS X 10.4 (Mac OS X 10.3 (?)). Que
font-elles là ?

Le solution radicale, virer tout le contenu de "/Library/Fonts" et le
remplacer par celui de "/Library/Fonts" du G4 où l'affichage était
correct. J'ai en plus par précaution, "régénérer" le cache
"/Library/Caches/com.apple.ATS/501" par le classique démarrage avec la
touche majuscule enfoncée.

Il faut quand même recharger les posts dans Nemo (Erase Archive), les
posts archivés avant la manip restent mal affichés.


--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:


Publicité
Poster une réponse
Anonyme