.net framework (ex delphi ?)

Le
AlainPasDeSpam
bonjour
je ne fais pas de programmation
puis-je supprimmer la 1.1, la 2, la 3 et leurs Maj et compléments ?
sans quoi, à quoi ça sert ?
merci de m'éclairer

--
Je ne fais plus de sauvegardes depuis que la CIA les fait pour moi.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
AlainPasDeSpam
Le #1114239
message sous xp car pas trouvé de groupe .fr.net.framework
millexcusss...

--
Je ne fais plus de sauvegardes depuis que la CIA les fait pour moi.
"AlainPasDeSpam" news: %
bonjour
je ne fais pas de programmation
puis-je supprimmer la 1.1, la 2, la 3 et leurs Maj et compléments ?
sans quoi, à quoi ça sert ?
merci de m'éclairer

--
Je ne fais plus de sauvegardes depuis que la CIA les fait pour moi.



Le Yéti
Le #1114237
Salut,

tu peux virer tout ce que tu veux puisque, apparemment
(et selon tes dires), "la CIA fait les sauvegardes pour toi" (lol).

Amicalement, Tonio :-)


"AlainPasDeSpam" je ne fais pas de programmation
puis-je supprimmer la 1.1, la 2, la 3 et leurs Maj et compléments ?
sans quoi, à quoi ça sert ?
merci de m'éclairer

Je ne fais plus de sauvegardes depuis que la CIA les fait pour moi.


galida
Le #1114094
Salut.
A mon humble avis, certains programmes se servent de NF. S'ils ne trouvent
pas ils installent la version dont ils ont besoin, en principe la dernière.
--
Daniel - galida
Herser
Le #1113663
AlainPasDeSpam wrote:
bonjour
je ne fais pas de programmation
puis-je supprimmer la 1.1, la 2, la 3 et leurs Maj et compléments ?
sans quoi, à quoi ça sert ?
merci de m'éclairer


Bonjour
Ca ne sert pas qu'aux programmeurs
Si tu as un programme qui a besoin de .NetFramwork, il ne fonctionnera pas
sans.
Et comme dit galida il réinstallera la version dont il a besoin ou il
demandera une réinstallation totale.
Mais chaque programme a besoin de sa version
Donc pas d'accord avec galida : la dernière ne suffit pas, si un programme
ancien est déjà installé.
Conclusion : ne pas installer les versions à l'avance : attendre que le
programme dont on a besoin le demande
Herser

AlainPasDeSpam
Le #1113367
Merci pour vos réponses claires et rapides
la 1.1 et la 2 ont du être installées automatiquement, mais c'est moi qui
installé la 3 par hasard, en utilisant les mises a jour windows, sur avancé
ou elles m'étaient proposées.
A ce moment il y en a eu une qui ne voulait pas s'installer, KB 934238, car
il lui fallait d'abord le package multilingue
J'ai fait tout ça, ça semble fonctionner, mais je ne sais a quoi ça sert
Est-ce comme java, pour lequel il faut mettre a jour quand une application
le demande ?
En tout cas, le résultat ne semble pas poser de problème.
PS qui a peu a voir : il faut être conscient que réellement tout ce qu'on
fait est espionné, notre parcours Carte Bleue, nos mails, nos téléphones, et
ça ne fait pas de mal de le rappeler à tous de temps en temps, sans
forcément tomber dans le paranoia....d'ou ma signature
Amicalement
@lain
--
Je ne fais plus de sauvegardes depuis que la CIA les fait pour moi.
"Herser"
AlainPasDeSpam wrote:
bonjour
je ne fais pas de programmation
puis-je supprimmer la 1.1, la 2, la 3 et leurs Maj et compléments ?
sans quoi, à quoi ça sert ?
merci de m'éclairer


Bonjour
Ca ne sert pas qu'aux programmeurs
Si tu as un programme qui a besoin de .NetFramwork, il ne fonctionnera pas
sans.
Et comme dit galida il réinstallera la version dont il a besoin ou il
demandera une réinstallation totale.
Mais chaque programme a besoin de sa version
Donc pas d'accord avec galida : la dernière ne suffit pas, si un programme
ancien est déjà installé.
Conclusion : ne pas installer les versions à l'avance : attendre que le
programme dont on a besoin le demande
Herser



Publicité
Poster une réponse
Anonyme