net use et vpn et synchronisation de disque sur portable

Le
Julius Marcus
Bonjour
j'ai un pb avec mes utilisateurs de portable.
Lorsqu'il sont dans les locaux en filaire mon script de login monte 2
disques (dont 1 perso synchronisé) par un classique net use
t:\monserveurmaressource , fonctionne tres bien.

Par contre dans les cas suivant j'ai des erreur (53)
- L'utilisateur se log ofline puis se connencte a un WifI, lance le VPN
(pptp), et relance manuellement le script de login pour mapper ces 2
ressources => une erreur 53 apparait , j'ai résolut le pb en supprimant
et recréant la ressource par un net use /DELETE.

Par contre pour le disque qui est synchronisé j'ai de gros pb :
Il m'est impossible a supprimer par un net use /DELETE et en plus la
synchronisation ne fonctionne pas
, il ne trouve pas le serveur
Si quelqu'un a une idée
merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Mathieu CHATEAU
Le #499230
Bonjour,

monter le partage alors qu'il y a une version "hors connexion" a un intérêt
limité. L'objectif d'avoir une version hors connexion et de profiter
pleinement des données quand on est nomade.

Si vous montez le lecteur, il va:
-synchroniser tout le contenu (consommation réseau conséquente)
-accéder à la version online des fichiers (on ne profite plus de la version
offline)

Je vous conseil de ne pas chercher à le monter sur un vpn...

--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"Julius Marcus" news:
Bonjour
j'ai un pb avec mes utilisateurs de portable.
Lorsqu'il sont dans les locaux en filaire mon script de login monte 2
disques (dont 1 perso synchronisé) par un classique net use
t:\monserveurmaressource , fonctionne tres bien.

Par contre dans les cas suivant j'ai des erreur (53)
- L'utilisateur se log ofline puis se connencte a un WifI, lance le VPN
(pptp), et relance manuellement le script de login pour mapper ces 2
ressources => une erreur 53 apparait , j'ai résolut le pb en supprimant
et recréant la ressource par un net use /DELETE.

Par contre pour le disque qui est synchronisé j'ai de gros pb :
Il m'est impossible a supprimer par un net use /DELETE et en plus la
synchronisation ne fonctionne pas
, il ne trouve pas le serveur
Si quelqu'un a une idée
merci d'avance







Publicité
Poster une réponse
Anonyme