network-manager 0.7, Knetworkmanager et wpasupplicant

Le
newbeewan
Bonjour,

une nouvelle version de wpasuplicant viens d'arriver en testing, et rien
ne va plus !

Je suis encore sous kde 3.5, ma carte wifi est une intel (3945) gérée
par iwl et mon noyau est le 2.6.29 debian.

J'ai tenté de mettre à jour wpasupplicant (de la version 0.6.4-3 vers la
version 0.6.9-1).

1er effet, je n'ai plus de possibilité de me connecter à un wifi crypté
(Wep et wpa) :(

J'ai du coup tenté une mise à jour de network-manager vers la version
unstable (0.7.1), le résultat est encore pire, même plus de connexion
sur les wifi non crypté !

Y'a-t-il quelque chose que j'ai omis ? Quel changement sont nécessaire
pour faire fonctionner les 3 correctement ?

Merci

Mourad

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sylvain Sauvage
Le #19145791
newbeewan, dimanche 19 avril 2009, 15:53:25 CEST

Bonjour,



’jour,

une nouvelle version de wpasuplicant viens d'arriver en testing, et rien
ne va plus !...

Je suis encore sous kde 3.5, ma carte wifi est une intel (3945) gér ée
par iwl et mon noyau est le 2.6.29 debian.

J'ai tenté de mettre à jour wpasupplicant (de la version 0.6.4- 3 vers la
version 0.6.9-1).

1er effet, je n'ai plus de possibilité de me connecter à un wif i crypté
(Wep et wpa) :(

J'ai du coup tenté une mise à jour de network-manager vers la v ersion
unstable (0.7.1), le résultat est encore pire, même plus de con nexion
sur les wifi non crypté !

Y'a-t-il quelque chose que j'ai omis ? Quel changement sont nécessai re
pour faire fonctionner les 3 correctement ?



J’avais eu des pépins lors de l’entrée dans Sid  : le nouveau
knetworkmanager ne stocke plus les clefs/mots de passe dans
kwallet. Effacer le mot de passe et le rentrer manuellement (je
crois qu’il récupérait/stockait la version chiffrée, donc deux
fois chiffrée…) avait fini par régler le problème.
Regarde les logs pour savoir ce que dit networkmanager.

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
newbeewan
Le #19146071
Le 19/04/2009 16:41, Sylvain Sauvage a écrit :
newbeewan, dimanche 19 avril 2009, 15:53:25 CEST

Bonjour,




’jour,


une nouvelle version de wpasuplicant viens d'arriver en testing, et rien
ne va plus !...

Je suis encore sous kde 3.5, ma carte wifi est une intel (3945) gérée
par iwl et mon noyau est le 2.6.29 debian.

J'ai tenté de mettre à jour wpasupplicant (de la version 0.6.4-3 vers la
version 0.6.9-1).

1er effet, je n'ai plus de possibilité de me connecter à un wifi crypté
(Wep et wpa) :(

J'ai du coup tenté une mise à jour de network-manager vers la version
unstable (0.7.1), le résultat est encore pire, même plus de connexion
sur les wifi non crypté !

Y'a-t-il quelque chose que j'ai omis ? Quel changement sont nécessaire
pour faire fonctionner les 3 correctement ?




J’avais eu des pépins lors de l’entrée dans Sid : le nouveau
knetworkmanager ne stocke plus les clefs/mots de passe dans
kwallet. Effacer le mot de passe et le rentrer manuellement (je
crois qu’il récupérait/stockait la version chiffrée, donc deux
fois chiffrée…) avait fini par régler le problème.
Regarde les logs pour savoir ce que dit networkmanager.




C'est bizarre, le rfkill est vu comme actif !
Du coup network-manager ne tente même pas de se connecter !

Je ne comprends pas trop... je suis repasser dans l'ancienne version et
mis un hold sur tout ça !

@ +

Mourad

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme