nm-applet manquante

Le
Thibaud Motel
Bonjour à tous,

Je viens de passer ma debian de etch à lenny, et j'ai un souci avec
l'applet network manager sur gnome.

En effet, l'icône du réseau ne s'affiche pas dans mon tableau de bord,
alors que lorsque je me branche en RJ45 j'ai une info-bulle qui me
prévient du succès de la connexion ! Le plus embêtant étant que je suis
sur un laptop, et je n'arrive pas à me logger en wifi

J'ai désinstallé/réinstallé le gnome-network-manager, sans succès.
Quelqu'un a-t-il déjà le problème, ou serait y remédier ?

Bien cordialement,
Thibaud

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
luc schimpf
Le #9677511
Thibaud Motel a écrit :
Bonjour à tous,

Je viens de passer ma debian de etch à lenny, et j'ai un souci avec
l'applet network manager sur gnome.

En effet, l'icône du réseau ne s'affiche pas dans mon tableau de bord,
alors que lorsque je me branche en RJ45 j'ai une info-bulle qui me
prévient du succès de la connexion ! Le plus embêtant étant que je suis
sur un laptop, et je n'arrive pas à me logger en wifi...
J'ai désinstallé/réinstallé le gnome-network-manager, sans succès.
Quelqu'un a-t-il déjà le problème, ou serait y remédier ?

Bien cordialement,
Thibaud



bonjour,

Personnellement, j'ai arrêter de me prendre la tête avec
network-manager, c'est pas au point ...
J'utilise wicd, il faut ajouter une ligne dans le sources.list :

deb http://wicd.longren.org debian extras

ça, ça fonctionne du feu de tux....



--
Luc Schimpf
3A rue de Matzenheim
67230 SAND
+33 (0)3 88 58 95 41
+33 (0)6 82 15 43 83

www.au-ptit-bon-air.eu

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
luc schimpf
Le #9677451
Thibaud Motel a écrit :
Bonsoir,

Ok pour wicd, il ai visiblement bien plus évolué que *nm, *par contre il
ne se réduit pas dans mon tableau de bord à côté de mes icônes de
gestion du son, batterie...

Est-ce que cela vient de moi ou du soft en lui-même ?!



Il faut lancer /opt/wicd/tray.py, sous kde j'ai mis ça dans
~/.kde/Autostart, sous gnome je sais qu'on peut lancer des appli
automatiquement au démarrage mais je ne sais pas comment, je n'utilise
pas gnome...

Pire wicd
désinstalle le network-manager, et je perds par là-même ma connexion
filaire.



une fois que l'icône est affiché, cliques droit dessus, dans la fenêtre
qui s'ouvre selectionnes préférences et coche la case "toujours afficher
la connexion filaire", valide puis cliques "actualiser"

Cordialement



--
Luc Schimpf
3A rue de Matzenheim
67230 SAND
+33 (0)3 88 58 95 41
+33 (0)6 82 15 43 83

www.au-ptit-bon-air.eu

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Frederic MASSOT
Le #9677441
luc schimpf a écrit :
Thibaud Motel a écrit :
Bonjour à tous,

Je viens de passer ma debian de etch à lenny, et j'ai un souci avec
l'applet network manager sur gnome.

En effet, l'icône du réseau ne s'affiche pas dans mon tableau de bord,
alors que lorsque je me branche en RJ45 j'ai une info-bulle qui me
prévient du succès de la connexion ! Le plus embêtant étant que je
suis sur un laptop, et je n'arrive pas à me logger en wifi...
J'ai désinstallé/réinstallé le gnome-network-manager, sans succès.
Quelqu'un a-t-il déjà le problème, ou serait y remédier ?






Bonjour,

Tu fais partie de quel groupe ?

D'après le fichier "/usr/share/doc/network-manager/README.Debian" il
faut faire partie du groupe "netdev".


--
============================================= | FRÉDÉRIC MASSOT |
| http://www.juliana-multimedia.com |
| mailto: |
==========================Þbian=GNU/Linux==
--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Thibaud Motel
Le #9677371
Bonsoir,

Je fais bien partie du groupe netdev, conformément aux indications
préconisés. Bizarrement mon compte
ne fait d'ailleurs partie que de ce groupe, est-ce bien normal ?!

Après utilisation je me rends compte que mon pb d'applet ne concerne pas
que "nm-applet", j'ai bel et bien plusieurs d'entre elles qui
s'éxécutent sans pour autant qu'elles soient visible... Ca va finir en
réinstalle du window manager tout ça :(


Frederic MASSOT a écrit :

Bonjour,

Tu fais partie de quel groupe ?

D'après le fichier "/usr/share/doc/network-manager/README.Debian" il
faut faire partie du groupe "netdev".






--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Frederic MASSOT
Le #9677271
Thibaud Motel a écrit :
Bonsoir,

Je fais bien partie du groupe netdev, conformément aux indications
préconisés. Bizarrement mon compte
ne fait d'ailleurs partie que de ce groupe, est-ce bien normal ?!



Ça dépend de ton usage, voici quelques groupes dont je fais partie :

- disk, cdrom, floppy -> montage via la console
- audio
- video
- plugdev -> Montage automatique avec HAL, Nautilus
- netdev -> Network Manager
- pulse, pulse-rt -> Pulseaudio

J'utilise les paquets network-manager et network-manager-gnome

--
============================================= | FRÉDÉRIC MASSOT |
| http://www.juliana-multimedia.com |
| mailto: |
==========================Þbian=GNU/Linux==
--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme