Nokian N810 et debian

Le
jerome moliere
=_Part_12648_16213424.1232027652050
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Bonjour à tous,
est ce que qulqu'una achete cette tablette internet ? je l'ai fait mais
l'install de debian dessus ne marche pas du tout avec des paquets
Maemo foireux et aucune resolution des imports..Vos feedbacks sont les
bienvenus

Jerome

--
Jerome Moliere - Mentor/J
http://romjethoughts.blogspot.com/
auteur Eyrolles

=_Part_12648_16213424.1232027652050
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Bonjour à tous,<br>est ce que qulqu&#39;una achete cette tablette interne=
t ? je l&#39;ai fait mais l&#39;install de debian dessus ne marche pas du t=
out avec des paquets<br>Maemo foireux et aucune resolution des imports..Vos=
feedbacks sont les bienvenus<br>
<br>Jerome<br clear="all"><br>-- <br>Jerome Moliere - Mentor/J<br><a href=
="http://romjethoughts.blogspot.com/">http://romjethoughts.blogspot.com/<=
/a><br>auteur Eyrolles<br>

=_Part_12648_16213424.1232027652050--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guillaume Caron
Le #18393841
--=-BMAP6SfXV5qAdH8oS+8I
Content-Type: multipart/alternative; boundary="=-56A2rgNqg2T++jJ36zXb"


--=-56A2rgNqg2T++jJ36zXb
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

Salut,

Moi, j'en ai achetée une et j'en suis très content.

Qu'est-ce que tu entends par « l'install debian ne marche pas du tout
» ? Tu as tenté d'y installer une Debian ? Perso, j'ai déj à essayé ça et
je n'ai eu aucun souci.

À moins que tu ne parles de la version fournie avec, qui n'est pas
Debian mais Maemo. Il faut savoir qu'il y a deux versions disponibles
sur cette plate-forme : la 4.0 « Chinook » et la 4.1 « Diabl o ».
Donc, quand tu ajoute des sources de logiciels, tu dois faire attention
à la version que tu utilises, car ce n'est pas aussi souple qu'un
mélange Etch/Lenny par exemple.

Par défaut, c'est la première qui est fournie à l'achat, la seconde
étant qualifiée de version de développement (même si da ns les faits je
n'ai pas trop vu la différence). Je te conseille d'essayer la Diablo, tu
ne devrais plus avoir de soucis pour les dépôts. Et puis flasher la bête
ne prend que quelques minutes, si tu dois revenir à l'OS d'origine.
Tu trouveras la marche à suivre sur
http://wiki.maemo.org/Updating_the_tablet_firmware .

Cordialement,
--
Guillaume


Le jeudi 15 janvier 2009 à 14:54 +0100, jerome moliere a écrit :

Bonjour à tous,
est ce que qulqu'una achete cette tablette internet ? je l'ai fait
mais l'install de debian dessus ne marche pas du tout avec des paquets
Maemo foireux et aucune resolution des imports..Vos feedbacks sont les
bienvenus

Jerome

--
Jerome Moliere - Mentor/J
http://romjethoughts.blogspot.com/
auteur Eyrolles



--=-56A2rgNqg2T++jJ36zXb
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: quoted-printable

<HTML>
<HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
</HEAD>
<BODY>
Salut,<BR>
<BR>
Moi, j'en ai achet&#233;e une et j'en suis tr&#232;s content.<BR>
<BR>
Qu'est-ce que tu entends par &#171; l'install debian ne marche pas du tout &#187; ? Tu as tent&#233; d'y installer une Debian ? Perso, j'ai d&#233;j&# 224; essay&#233; &#231;a et je n'ai eu aucun souci.<BR>
<BR>
&#192; moins que tu ne parles de la version fournie avec, qui n'est pas Deb ian mais Maemo. Il faut savoir qu'il y a deux versions disponibles sur cett e plate-forme : la 4.0 &#171; Chinook &#187; et la 4.1 &#171; Diablo &#187; . <BR>
Donc, quand tu ajoute des sources de logiciels, tu dois faire attention &#2 24; la version que tu utilises, car ce n'est pas aussi souple qu'un m&#233; lange Etch/Lenny par exemple.<BR>
<BR>
Par d&#233;faut, c'est la premi&#232;re qui est fournie &#224; l'achat, la seconde &#233;tant qualifi&#233;e de version de d&#233;veloppement (m&#234; me si dans les faits je n'ai pas trop vu la diff&#233;rence). Je te conseil le d'essayer la Diablo, tu ne devrais plus avoir de soucis pour les d&#233; p&#244;ts. Et puis flasher la b&#234;te ne prend que quelques minutes, si t u dois revenir &#224; l'OS d'origine.<BR>
Tu trouveras la marche &#224; suivre sur <BR>
Cordialement,<BR>
<TABLE CELLSPACING="0" CELLPADDING="0" WIDTH="100%">
<TR>
<TD>
--<BR>
<I>Guillaume</I>
</TD>
</TR>
</TABLE>
<BR>
<BR>
Le jeudi 15 janvier 2009 &#224; 14:54 +0100, jerome moliere a &#233;crit&nb sp;:<BR>
<BLOCKQUOTE TYPE=CITE>
Bonjour &#224; tous,<BR>
est ce que qulqu'una achete cette tablette internet ? je l'ai fait mais l'install de debian dessus ne marche pas du tout avec des paquets<BR>
Maemo foireux et aucune resolution des imports..Vos feedbacks sont les bienvenus<BR>
<BR>
Jerome<BR>
<BR>
-- <BR>
Jerome Moliere - Mentor/J<BR>
auteur Eyrolles
</BLOCKQUOTE>
</BODY>
</HTML>

--=-56A2rgNqg2T++jJ36zXb--

--=-BMAP6SfXV5qAdH8oS+8I
Content-Type: application/pgp-signature; name=signature.asc
Content-Description: Ceci est une partie de message
=?ISO-8859-1?Q?numériquement?= =?ISO-8859-1?Q?_signée?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEABECAAYFAklvRbMACgkQg8lDEqsU/I3+tACeLVKAqKB/22u8/ltSLS6/X2LZ
TP0AnjAHxtmoAvuwGgpv4+PhGiclo3J0
=4k/z
-----END PGP SIGNATURE-----

--=-BMAP6SfXV5qAdH8oS+8I--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
jerome moliere
Le #18394261
------=_Part_13567_5729318.1232030510881
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Bonjour,
ma reponse au fil de l'eau...

Le 15 janvier 2009 15:18, Guillaume Caron écrit :

Salut,

Moi, j'en ai achetée une et j'en suis très content.



bizarre pour moi (fait hier soir) une simple mise à jour de l'application de
map ne marche pas,probleme de dependance insatisafite....
la moitie des applis ne s'installent pas avec des dependances envers des
libs libhtxxxxx introuvables dans les depots...
extra est coche comme actif..il m'a bien telecharge 755ko de description de
packages...


Qu'est-ce que tu entends par « l'install debian ne marche pas du tout » ?
Tu as tenté d'y installer une Debian ? Perso, j'ai déjà essayé ça et je n'ai
eu aucun souci.





je faisais allusion a ce post avec une debian chroote dans l'environnement
maemo:
http://hackaday.com/2008/07/15/install-debian-on-the-nokia-n810/


À moins que tu ne parles de la version fournie avec, qui n'est pas Debi an
mais Maemo. Il faut savoir qu'il y a deux versions disponibles sur cette
plate-forme : la 4.0 « Chinook » et la 4.1 « Diablo ».
Donc, quand tu ajoute des sources de logiciels, tu dois faire attention à
la version que tu utilises, car ce n'est pas aussi souple qu'un mélange
Etch/Lenny par exemple.




non non je parle bien du package a installer et installant une debian dans
la maemo...


Par défaut, c'est la première qui est fournie à l'achat, la seconde étant
qualifiée de version de développement (même si dans les faits je n' ai pas
trop vu la différence). Je te conseille d'essayer la Diablo, tu ne devr ais
plus avoir de soucis pour les dépôts. Et puis flasher la bête ne pr end que
quelques minutes, si tu dois revenir à l'OS d'origine.
Tu trouveras la marche à suivre sur
http://wiki.maemo.org/Updating_the_tablet_firmware .





je vais tester cela merci du conseil...

jerome


Cordialement,
--
*Guillaume*

Le jeudi 15 janvier 2009 à 14:54 +0100, jerome moliere a écrit :

Bonjour à tous,
est ce que qulqu'una achete cette tablette internet ? je l'ai fait mais
l'install de debian dessus ne marche pas du tout avec des paquets
Maemo foireux et aucune resolution des imports..Vos feedbacks sont les
bienvenus

Jerome

--
Jerome Moliere - Mentor/J
http://romjethoughts.blogspot.com/
auteur Eyrolles






--
Jerome Moliere - Mentor/J
http://romjethoughts.blogspot.com/
auteur Eyrolles

------=_Part_13567_5729318.1232030510881
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Bonjour,




<div>
Salut,<br>
<br>
Moi, j&#39;en ai achetée une et j&#39;en suis très content.<br>
extra est coche comme actif..il m&#39;a bien telecharge 755ko de descriptio n de packages... <div><br>
Qu&#39;est-ce que tu entends par « l&#39;install debian ne marche pas du tout » ? Tu as tenté d&#39;y installer une Debian ? Perso, j&#39;ai d éjà essayé ça et je n&#39;ai eu aucun souci.<br>
À moins que tu ne parles de la version fournie avec, qui n&#39;est pas De bian mais Maemo. Il faut savoir qu&#39;il y a deux versions disponibles sur cette plate-forme : la 4.0 « Chinook » et la 4.1 « Diablo ». <br>
Donc, quand tu ajoute des sources de logiciels, tu dois faire attention à la version que tu utilises, car ce n&#39;est pas aussi souple qu&#39;un m élange Etch/Lenny par exemple.<br>
<div><br>
Par défaut, c&#39;est la première qui est fournie à l&#39;achat, la s econde étant qualifiée de version de développement (même si dans le s faits je n&#39;ai pas trop vu la différence). Je te conseille d&#39;ess ayer la Diablo, tu ne devrais plus avoir de soucis pour les dépôts. Et puis flasher la bête ne prend que quelques minutes, si tu dois revenir à l&#39;OS d&#39;origine.<br>

Tu trouveras la marche à suivre sur <div><br>
Cordialement,<br><font color="#888888">
<table cellpadding="0" cellspacing="0" width="100%">
<tbody><tr>
<td>
--<br>
<i>Guillaume</i>
</td>
</tr>
</tbody></table>
<br>
<br>
Le jeudi 15 janvier 2009 à 14:54 +0100, jerome moliere a écrit&nbsp;:</ font><div><div></div><div class="Wj3C7c"><br>
<blockquote type="CITE">
Bonjour à tous,<br>
est ce que qulqu&#39;una achete cette tablette internet ? je l&#39;ai f ait mais l&#39;install de debian dessus ne marche pas du tout avec des paqu ets<br>
Maemo foireux et aucune resolution des imports..Vos feedbacks sont les bienvenus<br>
<br>
Jerome<br>
<br>
-- <br>
Jerome Moliere - Mentor/J<br>
auteur Eyrolles
</blockquote>
</div></div></div>


------=_Part_13567_5729318.1232030510881--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Guillaume Caron
Le #18399971
--=-RIsUeVO4Ud01OPwplMXk
Content-Type: multipart/alternative; boundary="=-uPorkIn5c6fXTk0VLM0N"


--=-uPorkIn5c6fXTk0VLM0N
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

Hello,

idem, ma réponse dans le corps.
--
Guillaume


Le jeudi 15 janvier 2009 à 15:41 +0100, jerome moliere a écrit :

Bonjour,
ma reponse au fil de l'eau...


Le 15 janvier 2009 15:18, Guillaume Caron

Salut,

Moi, j'en ai achetée une et j'en suis très content.

bizarre pour moi (fait hier soir) une simple mise à jour de
l'application de map ne marche pas,probleme de dependance
insatisafite....
la moitie des applis ne s'installent pas avec des dependances envers
des libs libhtxxxxx introuvables dans les depots...
extra est coche comme actif..il m'a bien telecharge 755ko de
description de packages...




C'est bizarre, pourtant map est une application officielle, il ne
devrait pas y avoir de problème, même sans extras le dépà ´t official
devrait suffire. Je n'ai pas regardé en détail l'installation de Debian
par chroot, est-ce qu'il y aurait des dépôts tiers supplémen taires ?
Peut-être qu'il y en a un qui casse tout en apportant des mises à jour
trop récentes.


Qu'est-ce que tu entends par « l'install debian ne marche pa s
du tout » ? Tu as tenté d'y installer une Debian ? Pers o, j'ai
déjà essayé ça et je n'ai eu aucun souci.



je faisais allusion a ce post avec une debian chroote dans
l'environnement maemo:
http://hackaday.com/2008/07/15/install-debian-on-the-nokia-n810/




Au temps pour moi, l'installation que j'ai faite était une installatio n
directe, pas un chroot. J'ai suivi la marche à suivre sur
http://www.internettablettalk.com/wiki/index.php?titleÞbian .


À moins que tu ne parles de la version fournie avec, qui n'e st
pas Debian mais Maemo. Il faut savoir qu'il y a deux versions
disponibles sur cette plate-forme : la 4.0 « Chinook » et la
4.1 « Diablo ».
Donc, quand tu ajoute des sources de logiciels, tu dois faire
attention à la version que tu utilises, car ce n'est pas aus si
souple qu'un mélange Etch/Lenny par exemple.


non non je parle bien du package a installer et installant une debian
dans la maemo...


Par défaut, c'est la première qui est fournie à l' achat, la
seconde étant qualifiée de version de développemen t (même si
dans les faits je n'ai pas trop vu la différence). Je te
conseille d'essayer la Diablo, tu ne devrais plus avoir de
soucis pour les dépôts. Et puis flasher la bête ne prend que
quelques minutes, si tu dois revenir à l'OS d'origine.
Tu trouveras la marche à suivre sur
http://wiki.maemo.org/Updating_the_tablet_firmware .



je vais tester cela merci du conseil...

jerome


Cordialement,
--
Guillaume


Le jeudi 15 janvier 2009 à 14:54 +0100, jerome moliere a
écrit :




> Bonjour à tous,
> est ce que qulqu'una achete cette tablette internet ? je
> l'ai fait mais l'install de debian dessus ne marche pas du
> tout avec des paquets
> Maemo foireux et aucune resolution des imports..Vos
> feedbacks sont les bienvenus
>
> Jerome
>
> --
> Jerome Moliere - Mentor/J
> http://romjethoughts.blogspot.com/
> auteur Eyrolles




--
Jerome Moliere - Mentor/J
http://romjethoughts.blogspot.com/
auteur Eyrolles



--=-uPorkIn5c6fXTk0VLM0N
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: quoted-printable

<HTML>
<HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
</HEAD>
<BODY>
Hello,<BR>
<BR>
idem, ma r&#233;ponse dans le corps.<BR>
<TABLE CELLSPACING="0" CELLPADDING="0" WIDTH="100%">
<TR>
<TD>
--<BR>
<I>Guillaume</I>
</TD>
</TR>
</TABLE>
<BR>
<BR>
Le jeudi 15 janvier 2009 &#224; 15:41 +0100, jerome moliere a &#233;crit&nb sp;:<BR>
<BLOCKQUOTE TYPE=CITE>
Bonjour,<BR>
ma reponse au fil de l'eau...<BR>
<BR>
</BLOCKQUOTE>
<BLOCKQUOTE TYPE=CITE>
Le 15 janvier 2009 15:18, Guillaume Caron &lt; </BLOCKQUOTE>
<BLOCKQUOTE TYPE=CITE>
<BLOCKQUOTE>
Salut,<BR>
<BR>
Moi, j'en ai achet&#233;e une et j'en suis tr&#232;s content.<BR>
<BR>
</BLOCKQUOTE>
</BLOCKQUOTE>
<BLOCKQUOTE TYPE=CITE>
bizarre pour moi (fait hier soir) une simple mise &#224; jour de l'appl ication de map ne marche pas,probleme de dependance insatisafite....<BR>
la moitie des applis ne s'installent pas avec des dependances envers de s libs libhtxxxxx introuvables dans les depots...<BR>
extra est coche comme actif..il m'a bien telecharge 755ko de descriptio n de packages... <BR>
<BR>
</BLOCKQUOTE>
C'est bizarre, pourtant map est une application officielle, il ne devrait p as y avoir de probl&#232;me, m&#234;me sans extras le d&#233;p&#244;t offic ial devrait suffire. Je n'ai pas regard&#233; en d&#233;tail l'installation de Debian par chroot, est-ce qu'il y aurait des d&#233;p&#244;ts tiers sup pl&#233;mentaires ? Peut-&#234;tre qu'il y en a un qui casse tout en apport ant des mises &#224; jour trop r&#233;centes.<BR>
<BR>
<BLOCKQUOTE TYPE=CITE>
<BLOCKQUOTE>
<BR>
Qu'est-ce que tu entends par &#171; l'install debian ne marche pas du tout &#187; ? Tu as tent&#233; d'y installer une Debian ? Perso, j'ai d& #233;j&#224; essay&#233; &#231;a et je n'ai eu aucun souci.<BR>
<BR>
</BLOCKQUOTE>
</BLOCKQUOTE>
<BLOCKQUOTE TYPE=CITE>
<BR>
<BR>
je faisais allusion a ce post avec une debian chroote dans l'environnem ent maemo:<BR>
<BR>
</BLOCKQUOTE>
Au temps pour moi, l'installation que j'ai faite &#233;tait une installatio n directe, pas un chroot. J'ai suivi la marche &#224; suivre sur <BR>
<BLOCKQUOTE TYPE=CITE>
<BLOCKQUOTE>
<BR>
&#192; moins que tu ne parles de la version fournie avec, qui n'est pas Debian mais Maemo. Il faut savoir qu'il y a deux versions disponibles sur cette plate-forme : la 4.0 &#171; Chinook &#187; et la 4.1 &#171; Diabl o &#187;. <BR>
Donc, quand tu ajoute des sources de logiciels, tu dois faire atten tion &#224; la version que tu utilises, car ce n'est pas aussi souple qu'un m&#233;lange Etch/Lenny par exemple.<BR>
<BR>
</BLOCKQUOTE>
</BLOCKQUOTE>
<BLOCKQUOTE TYPE=CITE>
<BR>
non non je parle bien du package a installer et installant une debian d ans la maemo... <BR>
<BR>
</BLOCKQUOTE>
<BLOCKQUOTE TYPE=CITE>
<BLOCKQUOTE>
<BR>
Par d&#233;faut, c'est la premi&#232;re qui est fournie &#224; l'ac hat, la seconde &#233;tant qualifi&#233;e de version de d&#233;veloppement (m&#234;me si dans les faits je n'ai pas trop vu la diff&#233;rence). Je te conseille d'essayer la Diablo, tu ne devrais plus avoir de soucis pour les d&#233;p&#244;ts. Et puis flasher la b&#234;te ne prend que quelques minut es, si tu dois revenir &#224; l'OS d'origine.<BR>
Tu trouveras la marche &#224; suivre sur <BR>
</BLOCKQUOTE>
</BLOCKQUOTE>
<BLOCKQUOTE TYPE=CITE>
<BR>
<BR>
je vais tester cela merci du conseil...<BR>
<BR>
jerome <BR>
<BR>
</BLOCKQUOTE>
<BLOCKQUOTE TYPE=CITE>
<BLOCKQUOTE>
<BR>
Cordialement,<BR>
<TABLE CELLSPACING="0" CELLPADDING="0" WIDTH="100%">
<TR>
<TD>
--<BR>
<I>Guillaume</I>
</TD>
</TR>
</TABLE>
<BR>
<BR>
<FONT COLOR="#888888">Le jeudi 15 janvier 2009 &#224; 14:54 +0100 , jerome moliere a &#233;crit&nbsp;:</FONT>
</BLOCKQUOTE>
</BLOCKQUOTE>
<BLOCKQUOTE TYPE=CITE>
<BLOCKQUOTE>
<BR>
</BLOCKQUOTE>
</BLOCKQUOTE>
<BLOCKQUOTE TYPE=CITE>
<BLOCKQUOTE>
<BR>
<BLOCKQUOTE TYPE=CITE>
Bonjour &#224; tous,<BR>
est ce que qulqu'una achete cette tablette internet ? je l'ai f ait mais l'install de debian dessus ne marche pas du tout avec des paquets< BR>
Maemo foireux et aucune resolution des imports..Vos feedbacks s ont les bienvenus<BR>
<BR>
Jerome<BR>
<BR>
-- <BR>
Jerome Moliere - Mentor/J<BR>
auteur Eyrolles
</BLOCKQUOTE>
</BLOCKQUOTE>
</BLOCKQUOTE>
<BLOCKQUOTE TYPE=CITE>
<BR>
<BR>
<BR>
-- <BR>
Jerome Moliere - Mentor/J<BR>
auteur Eyrolles
</BLOCKQUOTE>
</BODY>
</HTML>

--=-uPorkIn5c6fXTk0VLM0N--

--=-RIsUeVO4Ud01OPwplMXk
Content-Type: application/pgp-signature; name=signature.asc
Content-Description: Ceci est une partie de message
=?ISO-8859-1?Q?numériquement?= =?ISO-8859-1?Q?_signée?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEABECAAYFAklwSEcACgkQg8lDEqsU/I2VaACfYff0+1yP6/xCG6hOJtAt4/FG
0RQAn1yUazgvmBRewXgQGm0Wk8obxUr5
=SyOU
-----END PGP SIGNATURE-----

--=-RIsUeVO4Ud01OPwplMXk--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme