Nom avec plusieurs plages de cellules

Le
Patrick
Bonjour,

Ayant un trop grand nombre de lignes à traiter, je dois les mettre dans
plusieurs feuilles.

Est-il possible de créer des noms qui font référence à des plages de
cellules dans toutes ces feuilles (Exemple : monNom =
Feuille1!L2C1:L65536;Feuille2!L2C1:L65536;Feuille3!L2C1:L12503) ?

Est-il possible de créer des formules du genre SOMME ou SOMME.SI qui
utilisent ces noms ?

Merci pour votre aide.

--
Patrick
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FS
Le #20212451
Bonjour,

> Est-il possible de créer des noms qui font référence à des plages de
> cellules dans toutes ces feuilles

Je ne pense pas.
Par contre, des sommes de plusieurs plages de plusieurs feuilles sont
parfaitement possibles. Par exemple :

=SOMME(Feuil3:Feuil1!A1:A5)
ou
=SOMME(Feuil1!$A$1:$A$5;Feuil2!A1:A3;Feuil3!A1)

Tu peux également créer un nom qui fait référence à cette formule.
Par exemple InsertionNomDéfinir
MaSomme (dans le zone Noms dans le classeur)
=SOMME(Feuil3:Feuil1!A1:A5) (dans la zone Fait référence à)

et ensuite, dans une cellule
=MaSomme

FS
--
Frédéric SIGONNEAU
Modules et modèles pour Excel :
http://frederic.sigonneau.free.fr/

Patrick a écrit :
Bonjour,

Ayant un trop grand nombre de lignes à traiter, je dois les mettre dans
plusieurs feuilles.

Est-il possible de créer des noms qui font référence à des plages de
cellules dans toutes ces feuilles (Exemple : monNom =
Feuille1!L2C1:L65536;Feuille2!L2C1:L65536;Feuille3!L2C1:L12503) ?

Est-il possible de créer des formules du genre SOMME ou SOMME.SI qui
utilisent ces noms ?

Merci pour votre aide.



JB
Le #20213141
Bonsoir,

http://boisgontierjacques.free.fr/pages_site/noms.htm#Nom3D

JB
http://boisgontierjacques.free.fr

On 23 sep, 16:15, Patrick
Bonjour,

Ayant un trop grand nombre de lignes à traiter, je dois les mettre dans
plusieurs feuilles.

Est-il possible de créer des noms qui font référence à des plages de
cellules dans toutes ces feuilles (Exemple : monNom =
Feuille1!L2C1:L65536;Feuille2!L2C1:L65536;Feuille3!L2C1:L12503) ?

Est-il possible de créer des formules du genre SOMME ou SOMME.SI qui
utilisent ces noms ?

Merci pour votre aide.

--
Patrick


Publicité
Poster une réponse
Anonyme