#NOMBRE!

Le
Clochard
Bonjour,

Quoi ajouter à cette formule

=SI($A6="";"";GRANDE.VALEUR((B6:E6;I6:L6;P6:S6;W6:Z6);3))

pour ne pas avoir #NOMBRE!, s'il n'y a que 2 chiffres au lieu de 4
--
Clochard
Aimerais bien savoir.
Merci!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe.R
Le #4745661
Bonsoir,
Un truc du genre :
=si(nbval(plage testée)<3;"";ta formule)
--
Avec plaisir
Philippe.R
"Clochard" news:
Bonjour,

Quoi ajouter à cette formule

=SI($A6="";"";GRANDE.VALEUR((B6:E6;I6:L6;P6:S6;W6:Z6);3))

pour ne pas avoir #NOMBRE!, s'il n'y a que 2 chiffres au lieu de 4
--
Clochard
Aimerais bien savoir....
Merci!


JB
Le #4745641
Bonsoir,

=SI($A6="";"";SI(ESTNUM(GRANDE.VALEUR((B6:E6;I6:L6;P6:S6;W6:Z6);
3));GRANDE.VALEUR((B6:E6;I6:L6;P6:S6;W6:Z6);3);"xx"))

JB

On 18 sep, 19:24, Clochard
Bonjour,

Quoi ajouter à cette formule

=SI($A6="";"";GRANDE.VALEUR((B6:E6;I6:L6;P6:S6;W6:Z6);3))

pour ne pas avoir #NOMBRE!, s'il n'y a que 2 chiffres au lieu de 4
--
Clochard
Aimerais bien savoir....
Merci!


Clochard
Le #4745611
Merci à vous deux pour vos réponses à ma demande...

Avec la formule de JB j'ai exactement ce dont j'espérais....
Merci JB
--
Clochard
Aimerais bien savoir....
Merci!



Bonsoir,

=SI($A6="";"";SI(ESTNUM(GRANDE.VALEUR((B6:E6;I6:L6;P6:S6;W6:Z6);
3));GRANDE.VALEUR((B6:E6;I6:L6;P6:S6;W6:Z6);3);"xx"))

JB

On 18 sep, 19:24, Clochard
Bonjour,

Quoi ajouter à cette formule

=SI($A6="";"";GRANDE.VALEUR((B6:E6;I6:L6;P6:S6;W6:Z6);3))

pour ne pas avoir #NOMBRE!, s'il n'y a que 2 chiffres au lieu de 4
--
Clochard
Aimerais bien savoir....
Merci!







Publicité
Poster une réponse
Anonyme