Nombre de mois entre deux dates

Le
Denys
Bonjour,

Quelle formule utiliseriez-vous pour obtenir le nombre de mois entre
deux dates? En fait, une date fixe, celle du 30 juin 2010 et la date
de départ comprise entre le 1er juillet 2009 et le 1er juin 2010. Si
la personne choisit le 1er juin 2010, la réponse devrait donner 1
mois De même, si la personne choisit le milieu d'un mois par
exemple, ce mois devrait aussi compter.. ex: le 13 janvier 2010, la
réponse devrait être 6.

Merci pour votre temps

Denys
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Caetera
Le #19525191
"Denys"
Quelle formule utiliseriez-vous pour obtenir le nombre de mois entre
deux dates? En fait, une date fixe, celle du 30 juin 2010 et la date
de départ comprise entre le 1er juillet 2009 et le 1er juin 2010. Si
la personne choisit le 1er juin 2010, la réponse devrait donner 1
mois... De même, si la personne choisit le milieu d'un mois par
exemple, ce mois devrait aussi compter.. ex: le 13 janvier 2010, la
réponse devrait être 6.

****************

ÚTEDIF(datevariable;datefixe;"m")+1

Etc
FFO
Le #19525181
Salut à toi

Cellule A1 le choix en format date
Cellule A2 : 30 juin 2010 en format date

En Cellule A3 la formule : =MOIS(B2)-MOIS(A2)+12*(ANNEE(B2)-ANNEE(A2))
Mettre la cellule A3 en format nombre sans décimale

Celà devrait te convenir
Dis moi !!!!!
Jacky
Le #19525171
Bonjour,

En a1 la date variable
en d1 la date fixe

=SI(A1>Ñ;0;DATEDIF(A1;D1;"m")+1)

--
Salutations
JJ


"Denys"
Bonjour,

Quelle formule utiliseriez-vous pour obtenir le nombre de mois entre
deux dates? En fait, une date fixe, celle du 30 juin 2010 et la date
de départ comprise entre le 1er juillet 2009 et le 1er juin 2010. Si
la personne choisit le 1er juin 2010, la réponse devrait donner 1
mois... De même, si la personne choisit le milieu d'un mois par
exemple, ce mois devrait aussi compter.. ex: le 13 janvier 2010, la
réponse devrait être 6.

Merci pour votre temps

Denys
FFO
Le #19525161
Rebonjour à toi

une petite coquille dans ma formule qui ne tient pas compte du mois en cours

Mets plutôt :

En Cellule A3 la formule : =MOIS(B2)-MOIS(A2)+1+12*(ANNEE(B2)-ANNEE(A2))

Celà ira mieux

Mille excuses

Tiens moi informé !!!!!!
Jacky
Le #19525861
Re..
As-tu résolu le problème du Pc sans couleur ??

--
Salutations
JJ


"Jacky"
Bonjour,

En a1 la date variable
en d1 la date fixe

=SI(A1>Ñ;0;DATEDIF(A1;D1;"m")+1)

--
Salutations
JJ


"Denys"
Bonjour,

Quelle formule utiliseriez-vous pour obtenir le nombre de mois entre
deux dates? En fait, une date fixe, celle du 30 juin 2010 et la date
de départ comprise entre le 1er juillet 2009 et le 1er juin 2010. Si
la personne choisit le 1er juin 2010, la réponse devrait donner 1
mois... De même, si la personne choisit le milieu d'un mois par
exemple, ce mois devrait aussi compter.. ex: le 13 janvier 2010, la
réponse devrait être 6.

Merci pour votre temps

Denys



Denys
Le #19525391
Bonjour à tous,

Merci beaucoup, cela fonctionne à merveille !!!

Bonne journée

Denys
Publicité
Poster une réponse
Anonyme