Nombre occurrence les WE et jours feries

Le
Menibelus
Bonjour,

J'ai un classeur avec en feuill1 une plage nommée ferie, en feuil2 un
tableau avec en colonne A les jours sous forme [$-F800]jjjj, mmmm jj,
aaaa, en colonne B des G ou des A suivant la position Garde ou
astreinte.
J'aimerai savoir le nombre de G les jours ferie, je pensais donc y
arriver avec cette formule
=SOMMEPROD((A3:A364=(Feries))*(B3:B364="G")), mais cela ne fonctionne
pas.

http://cjoint.com/?hDqcOzHqAe

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michdenis
Le #22416861
Bonjour,

Ta formule pourrait ressembler à ceci :

Ta plage nommée "Feries" est définie au niveau de la feuille et non
au niveau du classeur... Dans ton classeur, je l'ai modifié.

=SOMMEPROD((ESTNUM(EQUIV(A3:A364;Feries;0))*(B3:K364="G")))

Ton classeur : http://cjoint.com/?hDrtVyDLnh


--
MichD
--------------------------------------------


"Menibelus"
Bonjour,

J'ai un classeur avec en feuill1 une plage nommée ferie, en feuil2 un
tableau avec en colonne A les jours sous forme [$-F800]jjjj, mmmm jj,
aaaa, en colonne B des G ou des A suivant la position Garde ou
astreinte.
J'aimerai savoir le nombre de G les jours ferie, je pensais donc y
arriver avec cette formule
=SOMMEPROD((A3:A364=(Feries))*(B3:B364="G")), mais cela ne fonctionne
pas.

http://cjoint.com/?hDqcOzHqAe

Merci
Menibelus
Le #22442391
On 29 juil, 17:20, "michdenis"
Bonjour,

Ta formule pourrait ressembler à ceci :

Ta plage nommée "Feries" est définie au niveau de la feuille et non
au niveau du classeur... Dans ton classeur, je l'ai modifié.

=SOMMEPROD((ESTNUM(EQUIV(A3:A364;Feries;0))*(B3:K364="G")))

Ton classeur :  http://cjoint.com/?hDrtVyDLnh

--
MichD
--------------------------------------------

"Menibelus"
Bonjour,

J'ai un classeur avec en feuill1 une plage nommée ferie, en feuil2 un
tableau avec en colonne A les jours sous forme [$-F800]jjjj, mmmm jj,
aaaa, en colonne B des G ou des A suivant la position Garde ou
astreinte.
J'aimerai savoir le nombre de G les jours ferie, je pensais donc y
arriver avec cette formule
=SOMMEPROD((A3:A364=(Feries))*(B3:B364="G")), mais cela ne fonction ne
pas.

http://cjoint.com/?hDqcOzHqAe

Merci



Merci.
Publicité
Poster une réponse
Anonyme