nombre de samedi et dimanche entre 2 date

Le
sleg
BOnjour,

je cherche a avoir les nombre de samedi et de dimanche entre deux
dates au format jj/mm/aaaa hh:mm.


j'ai trouvé cette formule mais elle ne fonctionne pas sur mon format
de date et je ne vois pas comment contourner le probleme.

merci de votre aide.

=SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A$1&":"&A$2)))=1)*1)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Caetera
Le #19880901
"sleg"
BOnjour,
je cherche a avoir les nombre de samedi et de dimanche entre deux
dates au format jj/mm/aaaa hh:mm.

**********

=SOMMEPROD((JOURSEM(LIGNE(INDIRECT(ENT(A$1)&":"&ENT(A$2)));2)>5)*1)

Etc
FFO
Le #19880941
Salut à toi

Essaies comme ceci :

=SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A$1&":"&A$2));1)=7)*1)


Celà devrait mieux faire

Dis moi !!!!!
Jacky
Le #19880951
Bonjour,

Les 2 dates valides en a1 et a2
Les samedis: =SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A$1&":"&A$2)))=7)*1)
Les dimanches: =SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A$1&":"&A$2)))=1)*1)

Samedi+dimanche : =SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A$1&":"&A$2));2)>5)*1)

--
Salutations
JJ


"sleg"
BOnjour,

je cherche a avoir les nombre de samedi et de dimanche entre deux
dates au format jj/mm/aaaa hh:mm.


j'ai trouvé cette formule mais elle ne fonctionne pas sur mon format
de date et je ne vois pas comment contourner le probleme.

merci de votre aide.

=SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A$1&":"&A$2)))=1)*1)
Caetera
Le #19881671
> Essaies comme ceci :
=SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A$1&":"&A$2));1)=7)*1)



Celà devrait mieux faire



Ca fait pas du tout !
T'es sur d'avoir lu la question ?

Question :
"je cherche a avoir les nombre de samedi ET de dimanche entre deux
dates au FORMAT JJ/MM/AAAA HH:MM."

T'as testé avec par ex.
A1 = 01/01/2009 18:00
A2 = 06/01/2009 14:25
FFO
Le #19881801
Tu as raison ça fais pas du tout

Et oui je n'ai pas bien lu la question comme tu le dit si bien

Heureusement que tu as été là pour le faire remarquer

Un oeil vigilant c'est toujour utile et salutaire

C'est pas grave la prochaine fois je ferais mieux je te rassure





"Caetera" wrote:

> Essaies comme ceci :
> =SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A$1&":"&A$2));1)=7)*1)

> Celà devrait mieux faire

Ca fait pas du tout !
T'es sur d'avoir lu la question ?

Question :
"je cherche a avoir les nombre de samedi ET de dimanche entre deux
dates au FORMAT JJ/MM/AAAA HH:MM."

T'as testé avec par ex.
A1 = 01/01/2009 18:00
A2 = 06/01/2009 14:25





Sam
Le #19883421
Bonjour,
et en faisant
¡-A2-NB.JOURS.OUVRES(A2;A1)
ça devrait le faire aussi mais c'est à vérifier
Cordialement
Michel dit "Sam"

"Jacky"
Bonjour,

Les 2 dates valides en a1 et a2
Les samedis: =SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A$1&":"&A$2)))=7)*1)
Les dimanches: =SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A$1&":"&A$2)))=1)*1)

Samedi+dimanche :
=SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A$1&":"&A$2));2)>5)*1)

--
Salutations
JJ


"sleg"
BOnjour,

je cherche a avoir les nombre de samedi et de dimanche entre deux
dates au format jj/mm/aaaa hh:mm.


j'ai trouvé cette formule mais elle ne fonctionne pas sur mon format
de date et je ne vois pas comment contourner le probleme.

merci de votre aide.

=SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A$1&":"&A$2)))=1)*1)



sleg
Le #19884811
bonjour a toutes & tous je vais tester tout dcela desuite et reviens
vers vous

grand merci de vos aides.


On 4 août, 23:30, "Sam"
Bonjour,
et en faisant
¡-A2-NB.JOURS.OUVRES(A2;A1)
ça devrait le faire aussi mais c'est à vérifier
Cordialement
Michel dit "Sam"

"Jacky"



> Bonjour,

> Les 2 dates valides en a1 et a2
> Les samedis:      =SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A$1&":"&A$ 2)))=7)*1)
> Les dimanches:   =SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A$1&":"&A$2))) =1)*1)

> Samedi+dimanche :
> =SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A$1&":"&A$2));2)>5)*1)

> --
> Salutations
> JJ

> "sleg" >
> BOnjour,

> je cherche a avoir les nombre de samedi et de dimanche entre deux
> dates au format jj/mm/aaaa hh:mm.

> j'ai trouvé cette formule mais elle ne fonctionne pas sur mon format
> de date et je ne vois pas comment contourner le probleme.

> merci de votre aide.

> =SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A$1&":"&A$2)))=1)*1)- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -


Publicité
Poster une réponse
Anonyme