Nombre de valeurs texte

Le
13Hubert
Bonjour à tous.

J'aimerais dans une plage de cellules, comptabiliser le nombre de cellules
non-vides.
Mon problème est que NBVAL comptabilise les cellules contenant les formules.
Pourriez-vous m'aider SVP

Merci beaucoup
Cordialement
Hubert
--
from Marseille !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
lSteph
Le #4904641
Bonjour,

=SOMMEPROD((NBCAR(C2:D14)>0)*1)

Cordialement.

lSteph




On 6 juil, 15:54, 13Hubert
Bonjour à tous.

J'aimerais dans une plage de cellules, comptabiliser le nombre de cellules
non-vides.
Mon problème est que NBVAL comptabilise les cellules contenant les form ules.
Pourriez-vous m'aider SVP

Merci beaucoup
Cordialement
Hubert
--
...from Marseille !


JB
Le #4904591
Bonjour,

=NB.SI(B1:B10;"<>0")

JB

On 6 juil, 15:54, 13Hubert
Bonjour à tous.

J'aimerais dans une plage de cellules, comptabiliser le nombre de cellules
non-vides.
Mon problème est que NBVAL comptabilise les cellules contenant les form ules.
Pourriez-vous m'aider SVP

Merci beaucoup
Cordialement
Hubert
--
...from Marseille !


isabelle
Le #4904561
bonjour Hubert,

je ne crois pas que l'on puisse y soustraire les formules retournant un valeur texte sans passer par vba.

isabelle


Bonjour à tous.

J'aimerais dans une plage de cellules, comptabiliser le nombre de cellules
non-vides.
Mon problème est que NBVAL comptabilise les cellules contenant les formules.
Pourriez-vous m'aider SVP

Merci beaucoup
Cordialement
Hubert


Publicité
Poster une réponse
Anonyme