Non calcul des formules quand le chemin est "trop long"

Le
Sylvain Besse
Bonjour, je rencontre un "bug" assez particulier : lors de l'accès à des
documents Excel sur un partage de serveur, la modification, l'enregistrement
ne posent aucun souci mais, passée une "certaine" profondeur dans
l'arborescence, les calculs ne se font plus (5+2 = 0, si si !).
Attention, ce problème n'apparaît que lorsque l'on passe par l'explorateur
pour lancer Excel par double-clic sur les fichiers ! Si l'on ouvre Excel et
que l'on passe par Fichier Ouvrir, il n'y a pas de problème

Quelqu'un a déjà eu affaire à ce genre de comportement ?

Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jpmonnier
Le #17241311
Bonjour,
J'ai renconté ce problème aussi, je n'ai pas eu de solutions, peut-etre que
tu auras une réponse !
--
Cordialement


"Sylvain Besse" message de news:
Bonjour, je rencontre un "bug" assez particulier : lors de l'accès à des
documents Excel sur un partage de serveur, la modification,
l'enregistrement
ne posent aucun souci mais, passée une "certaine" profondeur dans
l'arborescence, les calculs ne se font plus (5+2 = 0, si si !).
Attention, ce problème n'apparaît que lorsque l'on passe par l'explorateur
pour lancer Excel par double-clic sur les fichiers ! Si l'on ouvre Excel
et
que l'on passe par Fichier Ouvrir, il n'y a pas de problème ...

Quelqu'un a déjà eu affaire à ce genre de comportement ?

Merci d'avance



Daniel.C
Le #17241881
Bonjour.
Pas normal, bien sûr. As-tu vérifié si le mode de calcul est toujours
positionné sur "automatique" ?
Cordialement.
Daniel
"Sylvain Besse" message de news:
Bonjour, je rencontre un "bug" assez particulier : lors de l'accès à des
documents Excel sur un partage de serveur, la modification,
l'enregistrement
ne posent aucun souci mais, passée une "certaine" profondeur dans
l'arborescence, les calculs ne se font plus (5+2 = 0, si si !).
Attention, ce problème n'apparaît que lorsque l'on passe par l'explorateur
pour lancer Excel par double-clic sur les fichiers ! Si l'on ouvre Excel
et
que l'on passe par Fichier Ouvrir, il n'y a pas de problème ...

Quelqu'un a déjà eu affaire à ce genre de comportement ?

Merci d'avance



Sylvain Besse
Le #17249051
Oui, le mode de calcul est bien en automatique (forcer le calcul "à la main"
ne donne rien)

"Daniel.C" wrote:

Bonjour.
Pas normal, bien sûr. As-tu vérifié si le mode de calcul est toujours
positionné sur "automatique" ?
Cordialement.
Daniel
"Sylvain Besse" message de news:
> Bonjour, je rencontre un "bug" assez particulier : lors de l'accès à des
> documents Excel sur un partage de serveur, la modification,
> l'enregistrement
> ne posent aucun souci mais, passée une "certaine" profondeur dans
> l'arborescence, les calculs ne se font plus (5+2 = 0, si si !).
> Attention, ce problème n'apparaît que lorsque l'on passe par l'explorateur
> pour lancer Excel par double-clic sur les fichiers ! Si l'on ouvre Excel
> et
> que l'on passe par Fichier Ouvrir, il n'y a pas de problème ...
>
> Quelqu'un a déjà eu affaire à ce genre de comportement ?
>
> Merci d'avance
>





Daniel.C
Le #17251521
Si tu enregistres le classeur sur ton disque, est-ce que tu as le même
problème ? Et après fermeture et réouverture ?
Daniel
"Sylvain Besse" message de news:
Oui, le mode de calcul est bien en automatique (forcer le calcul "à la
main"
ne donne rien)

"Daniel.C" wrote:

Bonjour.
Pas normal, bien sûr. As-tu vérifié si le mode de calcul est toujours
positionné sur "automatique" ?
Cordialement.
Daniel
"Sylvain Besse" message de news:
> Bonjour, je rencontre un "bug" assez particulier : lors de l'accès à
> des
> documents Excel sur un partage de serveur, la modification,
> l'enregistrement
> ne posent aucun souci mais, passée une "certaine" profondeur dans
> l'arborescence, les calculs ne se font plus (5+2 = 0, si si !).
> Attention, ce problème n'apparaît que lorsque l'on passe par
> l'explorateur
> pour lancer Excel par double-clic sur les fichiers ! Si l'on ouvre
> Excel
> et
> que l'on passe par Fichier Ouvrir, il n'y a pas de problème ...
>
> Quelqu'un a déjà eu affaire à ce genre de comportement ?
>
> Merci d'avance
>







Sylvain Besse
Le #17264551
En local aucun problème. Pas de problème de droit sur le serveur car
l'utilisateur est admin du domaine.

"Daniel.C" wrote:

Si tu enregistres le classeur sur ton disque, est-ce que tu as le même
problème ? Et après fermeture et réouverture ?
Daniel
"Sylvain Besse" message de news:
> Oui, le mode de calcul est bien en automatique (forcer le calcul "à la
> main"
> ne donne rien)
>
> "Daniel.C" wrote:
>
>> Bonjour.
>> Pas normal, bien sûr. As-tu vérifié si le mode de calcul est toujours
>> positionné sur "automatique" ?
>> Cordialement.
>> Daniel
>> "Sylvain Besse" >> message de news:
>> > Bonjour, je rencontre un "bug" assez particulier : lors de l'accès à
>> > des
>> > documents Excel sur un partage de serveur, la modification,
>> > l'enregistrement
>> > ne posent aucun souci mais, passée une "certaine" profondeur dans
>> > l'arborescence, les calculs ne se font plus (5+2 = 0, si si !).
>> > Attention, ce problème n'apparaît que lorsque l'on passe par
>> > l'explorateur
>> > pour lancer Excel par double-clic sur les fichiers ! Si l'on ouvre
>> > Excel
>> > et
>> > que l'on passe par Fichier Ouvrir, il n'y a pas de problème ...
>> >
>> > Quelqu'un a déjà eu affaire à ce genre de comportement ?
>> >
>> > Merci d'avance
>> >
>>
>>
>>





Daniel.C
Le #17265361
Si l'utilisateur est l'admin, il pourrait d'affecter une lettre directement
au dossier concerné, par exemple, si, initialement, le chemin est :
H:niveau1niveau2niveau3niveau4
créer I: correspondant au précédent. Est-ce que, dans ce cas, le preblème
persiste ?
Daniel
"Sylvain Besse" message de news:
En local aucun problème. Pas de problème de droit sur le serveur car
l'utilisateur est admin du domaine.

"Daniel.C" wrote:

Si tu enregistres le classeur sur ton disque, est-ce que tu as le même
problème ? Et après fermeture et réouverture ?
Daniel
"Sylvain Besse" message de news:
> Oui, le mode de calcul est bien en automatique (forcer le calcul "à la
> main"
> ne donne rien)
>
> "Daniel.C" wrote:
>
>> Bonjour.
>> Pas normal, bien sûr. As-tu vérifié si le mode de calcul est toujours
>> positionné sur "automatique" ?
>> Cordialement.
>> Daniel
>> "Sylvain Besse" >> le
>> message de news:
>> > Bonjour, je rencontre un "bug" assez particulier : lors de l'accès à
>> > des
>> > documents Excel sur un partage de serveur, la modification,
>> > l'enregistrement
>> > ne posent aucun souci mais, passée une "certaine" profondeur dans
>> > l'arborescence, les calculs ne se font plus (5+2 = 0, si si !).
>> > Attention, ce problème n'apparaît que lorsque l'on passe par
>> > l'explorateur
>> > pour lancer Excel par double-clic sur les fichiers ! Si l'on ouvre
>> > Excel
>> > et
>> > que l'on passe par Fichier Ouvrir, il n'y a pas de problème ...
>> >
>> > Quelqu'un a déjà eu affaire à ce genre de comportement ?
>> >
>> > Merci d'avance
>> >
>>
>>
>>







Sylvain Besse
Le #17379631
Dans ce cas, cela fonctionne car le chemin est plus court.
Mais je ne disposerais jamais d'assez de lettres pour tout connecter !! ;-)

"Daniel.C" wrote:

Si l'utilisateur est l'admin, il pourrait d'affecter une lettre directement
au dossier concerné, par exemple, si, initialement, le chemin est :
H:niveau1niveau2niveau3niveau4
créer I: correspondant au précédent. Est-ce que, dans ce cas, le preblème
persiste ?
Daniel
"Sylvain Besse" message de news:
> En local aucun problème. Pas de problème de droit sur le serveur car
> l'utilisateur est admin du domaine.
>
> "Daniel.C" wrote:
>
>> Si tu enregistres le classeur sur ton disque, est-ce que tu as le même
>> problème ? Et après fermeture et réouverture ?
>> Daniel
>> "Sylvain Besse" >> message de news:
>> > Oui, le mode de calcul est bien en automatique (forcer le calcul "à la
>> > main"
>> > ne donne rien)
>> >
>> > "Daniel.C" wrote:
>> >
>> >> Bonjour.
>> >> Pas normal, bien sûr. As-tu vérifié si le mode de calcul est toujours
>> >> positionné sur "automatique" ?
>> >> Cordialement.
>> >> Daniel
>> >> "Sylvain Besse" >> >> le
>> >> message de news:
>> >> > Bonjour, je rencontre un "bug" assez particulier : lors de l'accès à
>> >> > des
>> >> > documents Excel sur un partage de serveur, la modification,
>> >> > l'enregistrement
>> >> > ne posent aucun souci mais, passée une "certaine" profondeur dans
>> >> > l'arborescence, les calculs ne se font plus (5+2 = 0, si si !).
>> >> > Attention, ce problème n'apparaît que lorsque l'on passe par
>> >> > l'explorateur
>> >> > pour lancer Excel par double-clic sur les fichiers ! Si l'on ouvre
>> >> > Excel
>> >> > et
>> >> > que l'on passe par Fichier Ouvrir, il n'y a pas de problème ...
>> >> >
>> >> > Quelqu'un a déjà eu affaire à ce genre de comportement ?
>> >> >
>> >> > Merci d'avance
>> >> >
>> >>
>> >>
>> >>
>>
>>
>>





Sylvain Besse
Le #17379821
Un de mes collègues a trouvé !!! Il faut, dans les paramètres des extensions,
virer l'instruction DDE et remplacer par excel.exe %1 (j'avais pas osé y
toucher)

Trop cool !!

"Sylvain Besse" wrote:

Dans ce cas, cela fonctionne car le chemin est plus court.
Mais je ne disposerais jamais d'assez de lettres pour tout connecter !! ;-)

"Daniel.C" wrote:

> Si l'utilisateur est l'admin, il pourrait d'affecter une lettre directement
> au dossier concerné, par exemple, si, initialement, le chemin est :
> H:niveau1niveau2niveau3niveau4
> créer I: correspondant au précédent. Est-ce que, dans ce cas, le preblème
> persiste ?
> Daniel
> "Sylvain Besse" > message de news:
> > En local aucun problème. Pas de problème de droit sur le serveur car
> > l'utilisateur est admin du domaine.
> >
> > "Daniel.C" wrote:
> >
> >> Si tu enregistres le classeur sur ton disque, est-ce que tu as le même
> >> problème ? Et après fermeture et réouverture ?
> >> Daniel
> >> "Sylvain Besse" > >> message de news:
> >> > Oui, le mode de calcul est bien en automatique (forcer le calcul "à la
> >> > main"
> >> > ne donne rien)
> >> >
> >> > "Daniel.C" wrote:
> >> >
> >> >> Bonjour.
> >> >> Pas normal, bien sûr. As-tu vérifié si le mode de calcul est toujours
> >> >> positionné sur "automatique" ?
> >> >> Cordialement.
> >> >> Daniel
> >> >> "Sylvain Besse" > >> >> le
> >> >> message de news:
> >> >> > Bonjour, je rencontre un "bug" assez particulier : lors de l'accès à
> >> >> > des
> >> >> > documents Excel sur un partage de serveur, la modification,
> >> >> > l'enregistrement
> >> >> > ne posent aucun souci mais, passée une "certaine" profondeur dans
> >> >> > l'arborescence, les calculs ne se font plus (5+2 = 0, si si !).
> >> >> > Attention, ce problème n'apparaît que lorsque l'on passe par
> >> >> > l'explorateur
> >> >> > pour lancer Excel par double-clic sur les fichiers ! Si l'on ouvre
> >> >> > Excel
> >> >> > et
> >> >> > que l'on passe par Fichier Ouvrir, il n'y a pas de problème ...
> >> >> >
> >> >> > Quelqu'un a déjà eu affaire à ce genre de comportement ?
> >> >> >
> >> >> > Merci d'avance
> >> >> >
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>


Publicité
Poster une réponse
Anonyme