Normal.dot

Le
robert_p
Bonjour,
Word me rend fou. Lorsque j'ouvre un "nouveau" document, il affiche une page
vierge dont les dimensions ont été péchées je ne sais où (mais pas chez moi
) J'ai beau essayer de le modifier pour donner mes paramètres habituels
de mise en page, puis de l'enregistre en .dot NADA rien n'y fait. A force
de tripoter tous les boutons, toutes les options, tous les outils, j'ai fini
par voir apparaitre (un effet du hasard ?) dans le volet Office Online à
droite, un deuxieme "Normal.dot" que je peux ouvrir et qui correspond à mes
paramètres Mais bien sûr dès que je quitte et appelle un nouveau document,
c'est le modèle "exotique" qui réapparait !
Si quelqu'un a une idée de solution Mille mercis d'avance !
Robert

Word 2003
Windows Vista Home premium
Asus F3 S
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JLuc
Le #7041011
Commence par rechercher tous les Normal.dot que tu as sur ton pc,
supprime les et quand tu redemarrera word, il en créera un nouveau tout
beau tout propre
JLuc
robert_p a exprimé avec précision :
Bonjour,
Word me rend fou. Lorsque j'ouvre un "nouveau" document, il affiche une page
vierge dont les dimensions ont été péchées je ne sais où (mais pas chez moi
...) J'ai beau essayer de le modifier pour donner mes paramètres habituels de
mise en page, puis de l'enregistre en .dot NADA rien n'y fait. A force de
tripoter tous les boutons, toutes les options, tous les outils, j'ai fini par
voir apparaitre (un effet du hasard ?) dans le volet Office Online à droite,
un deuxieme "Normal.dot" que je peux ouvrir et qui correspond à mes
paramètres Mais bien sûr dès que je quitte et appelle un nouveau document,
c'est le modèle "exotique" qui réapparait !
Si quelqu'un a une idée de solution ... Mille mercis d'avance !
Robert

Word 2003
Windows Vista Home premium
Asus F3 S



--
JLuc
Dom
Le #7041261
Bonjour,

petite explication complémentaire : Word utilise le Normal.dot placé dans le
dossier indiqué dans le menu Outils > Options > onglet Dossiers par défaut >
Modèles utilisateur.
S'il ne le trouve pas, il regarde dans le dossier Modèles groupe utilisateur
et à défaut, il en crée un nouveau dès qu'il y a une première
personnalisation.

Si tu avais personnalisé ton premier Normal.dot (le "bon"), au lieu de le
détruire, déplace-le dans le dossier indiqué (en remplacement de celui qui ne
va pas) ou change le dossier par défaut.

Dom

"robert_p" a écrit :

Bonjour,
Word me rend fou. Lorsque j'ouvre un "nouveau" document, il affiche une page
vierge dont les dimensions ont t pches je ne sais o (mais pas chez moi
...) J'ai beau essayer de le modifier pour donner mes paramtres habituels
de mise en page, puis de l'enregistre en .dot NADA rien n'y fait. A force
de tripoter tous les boutons, toutes les options, tous les outils, j'ai fini
par voir apparaitre (un effet du hasard ?) dans le volet Office Online
droite, un deuxieme "Normal.dot" que je peux ouvrir et qui correspond mes
paramtres Mais bien sr ds que je quitte et appelle un nouveau document,
c'est le modle "exotique" qui rapparait !
Si quelqu'un a une ide de solution ... Mille mercis d'avance !
Robert

Word 2003
Windows Vista Home premium
Asus F3 S



robert_p
Le #7047061
Merci à JLuc et Dom de vous être penchés sur mon pb.
Je crois avoir tout essayé, depuis la suppression des "normal. dot",
jusqu'à la réinstallation de Word, en passant par la modif du répertoire de
démarrage, etc. A chaque fois mon nouveau fichier est tout beau, mais il a
toujours un profil qui ne me convient pas, et question propreté ... j'ai des
doutes. Comme il me parait avoir un comportememnt bizarre, (ne serait-ce que
cette façon de rester scotché au fond de mon disque), je soupçonne fortement
un défaut dans le CD d'installation !
A + Robert


Word 2003
Windows Vista Home premium
Asus F3 S


Dom
Le #7047251
Si ton CD est d'origine, ne l'accuse pas.
Retiens surtout que la désinstallation/réinstallation ne supprime pas toutes
les traces de ton installation précédente ! Donc, question 'propreté' tu as
raison, mais ce n'est sans doute pas là où tu penses.

Toutes les pistes n'ont pas été épuisées. Vérifie si tu n'as pas un
complément qui fait sa loi (menu Outils > Modèles et compléments).

Dom


"robert_p" a écrit :

Merci JLuc et Dom de vous tre penchs sur mon pb.
Je crois avoir tout essay, depuis la suppression des "normal. dot",
jusqu' la rinstallation de Word, en passant par la modif du rpertoire de
dmarrage, etc. A chaque fois mon nouveau fichier est tout beau, mais il a
toujours un profil qui ne me convient pas, et question propret ... j'ai des
doutes. Comme il me parait avoir un comportememnt bizarre, (ne serait-ce que
cette faon de rester scotch au fond de mon disque), je souponne fortement
un dfaut dans le CD d'installation !
A + Robert

>
> Word 2003
> Windows Vista Home premium
> Asus F3 S



Circé
Le #7050121
Bonjour robert_p,

Je te conseille de vérifier les paramètres de l'imprimante déclarée par
défaut. C'est elle qui impose les mesures de mise en page des documents
et en particulier la taille des marges.
Car, a priori, tu ne parles pas exactement de ce qui cloche dans ton
normal.dot mais tu parles quand même de dimensions... Les dimensions
sont vraiment liées à l'imprimante.
Tu peux toujours réinstaller le driver de l'imprimante, mais inutile de
réinstaller Word, ça ne sert à rien... Les personnalisations seront
conservées.

Circé
http://faqword.free.fr


robert_p avait écrit le 19/06/2008 :
Bonjour,
Word me rend fou. Lorsque j'ouvre un "nouveau" document, il affiche une page
vierge dont les dimensions ont été péchées je ne sais où (mais pas chez moi
...) J'ai beau essayer de le modifier pour donner mes paramètres habituels de
mise en page, puis de l'enregistre en .dot NADA rien n'y fait. A force de
tripoter tous les boutons, toutes les options, tous les outils, j'ai fini par
voir apparaitre (un effet du hasard ?) dans le volet Office Online à droite,
un deuxieme "Normal.dot" que je peux ouvrir et qui correspond à mes
paramètres Mais bien sûr dès que je quitte et appelle un nouveau document,
c'est le modèle "exotique" qui réapparait !
Si quelqu'un a une idée de solution ... Mille mercis d'avance !
Robert

Word 2003
Windows Vista Home premium
Asus F3 S


Publicité
Poster une réponse
Anonyme