nouvelle carte mère

Le
mahashakti89
Bonjour,

Je viens de changer de carte-mère, et de faire l'acquisition d'une
ASUS P5E, mais je rencontre un problème à la détection des d=
isques
durs IDE, le disque branché en maitre sur l'ancienne carte-mère
n'est pas reconnu dans le bios au chapitre IDE, seuls sont reconnus
un disque et un graveur SATA.
Je reçois le message "no primary IDE master detected"
Par contre si je laisse les choses suivre leur cours, j'arrive à
l'écran de GRUB, je démarre

root (hd0,0)
vmlinuz=/dev/hda6

mais ça stoppe à "mounting root file system"

et je remarque que le disque dur IDE de 320Gb est détecté comme /=
dev/hdc

donc reboot en single , changement du fstab de hda en hdc et ça roule =
à
peu près.

Mais j'aimerais bien y comprendre quelque chose . un disque IDE qui
n'apparaît pas dans le BIOS, mais que je retrouve au boot..
Et plus de Primary IDE master de détecté

Bref quelle piste suivre ?

Merci


mahashakti89


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
claude
Le #9661961
mahashakti89 a écrit :

Mais j'aimerais bien y comprendre quelque chose .... un disque IDE qui
n'apparaît pas dans le BIOS, mais que je retrouve au boot..
Et plus de Primary IDE master de détecté

Bref quelle piste suivre ?



Il me semble que j'ai déjà eu des pbs de ce genre parce que le bios
prenait en compte les disques SATA et pas l'IDE : je me suis aperçu de
la chose parce que mon graveur DVD était d'une lenteur désespérante (pas
de DMA) et en regardant attentivement, le controleur IDE était chargé
*après* le bios (controleur JMicron, de mémoire). Il avait fallu
également activer le RAID pour que le graveur fonctionne correctement...
Peut-être une piste pour toi ? ;)

--
Claude

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
mahashakti89
Le #9661851
Le Thu, 05 Jun 2008 14:06:23 +0200,
claude
mahashakti89 a écrit :

> Mais j'aimerais bien y comprendre quelque chose .... un disque IDE
> qui n'apparaît pas dans le BIOS, mais que je retrouve au boot..
> Et plus de Primary IDE master de détecté
>
> Bref quelle piste suivre ?

Il me semble que j'ai déjà eu des pbs de ce genre parce que le bios
prenait en compte les disques SATA et pas l'IDE : je me suis aperçu
de la chose parce que mon graveur DVD était d'une lenteur
désespérante (pas de DMA) et en regardant attentivement, le
controleur IDE était chargé *après* le bios (controleur JM icron, de
mémoire). Il avait fallu également activer le RAID pour que le
graveur fonctionne correctement... Peut-être une piste pour toi ? ;)




Bon, on avance un peu, le premier disque dur IDE reste toujours
introuvable dans la page d'accueil du BIOS qui liste les périphér iques
IDE ou SATA, mais apparaît dans l'onglet Boot, Sous-menu Harddisks,
de même pour le second disque IDE, placé en esclave sur la nappe.

Il est vrai que le contrôleur JMICRON m'affiche clairement les deux
disque détectés Je n'ai pas trouvé de moyen pour arriver à   ce que le
contrôleur IDE ne soit pas chargé après le BIOS.
Autre progrès :au démarrage le premier disque est bien détec té
comme /dev/hda.
Par contre il est pénible de devoir appuyer à chaque démarra ge sur F1
après avoir été stoppé par l'erreur IDE Master not foun d.
Je pencherais plutôt pour un BIOS défectueux même si j'ai ch argé la
dernière version ...

Merci de vos lumières.

mahashakti89

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Yves F. Barbier
Le #9661841
mahashakti89 a écrit :
Le Thu, 05 Jun 2008 14:06:23 +0200,
claude
mahashakti89 a écrit :

Mais j'aimerais bien y comprendre quelque chose .... un disque IDE
qui n'apparaît pas dans le BIOS, mais que je retrouve au boot..
Et plus de Primary IDE master de détecté

Bref quelle piste suivre ?


Il me semble que j'ai déjà eu des pbs de ce genre parce que le bios
prenait en compte les disques SATA et pas l'IDE : je me suis aperçu
de la chose parce que mon graveur DVD était d'une lenteur
désespérante (pas de DMA) et en regardant attentivement, le
controleur IDE était chargé *après* le bios (controleur JMicron, de
mémoire). Il avait fallu également activer le RAID pour que le
graveur fonctionne correctement... Peut-être une piste pour toi ? ;)




Bon, on avance un peu, le premier disque dur IDE reste toujours
introuvable dans la page d'accueil du BIOS qui liste les périphériques
IDE ou SATA, mais apparaît dans l'onglet Boot, Sous-menu Harddisks,
de même pour le second disque IDE, placé en esclave sur la nappe.

Il est vrai que le contrôleur JMICRON m'affiche clairement les deux
disque détectés Je n'ai pas trouvé de moyen pour arriver à ce que le
contrôleur IDE ne soit pas chargé après le BIOS.



il-y-a des chances pour qu'il soit détecté un peu comme une carte ctrlr IDE
d'addon, CàD toujours après les devices onboard.
Une solution consisterait (si c'est le cas) à activer le boot-offboard dans
le kernel.

Autre progrès :au démarrage le premier disque est bien détecté
comme /dev/hda.
Par contre il est pénible de devoir appuyer à chaque démarrage sur F1
après avoir été stoppé par l'erreur IDE Master not found.
Je pencherais plutôt pour un BIOS défectueux même si j'ai chargé la
dernière version ...



ça serait (presque) du jamais vûn sauf pour les BIOS bêta.

--
Hear about...
the girl that wanted to impress her new boyfriend,
so she put on her low-cut dress to show him a thing or two?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
mahashakti89
Le #9661811
Le Thu, 05 Jun 2008 21:46:06 +0200,
"Jean-Yves F. Barbier"
mahashakti89 a écrit :
> Le Thu, 05 Jun 2008 14:06:23 +0200,
> claude >
>> mahashakti89 a écrit :
>>
>>> Mais j'aimerais bien y comprendre quelque chose .... un disque IDE
>>> qui n'apparaît pas dans le BIOS, mais que je retrouve au boot..
>>> Et plus de Primary IDE master de détecté
>>>
>>> Bref quelle piste suivre ?
>> Il me semble que j'ai déjà eu des pbs de ce genre parce que le
>> bios prenait en compte les disques SATA et pas l'IDE : je me suis
>> aperçu de la chose parce que mon graveur DVD était d'une len teur
>> désespérante (pas de DMA) et en regardant attentivement, le
>> controleur IDE était chargé *après* le bios (controleur JMicron, de
>> mémoire). Il avait fallu également activer le RAID pour que le
>> graveur fonctionne correctement... Peut-être une piste pour
>> toi ? ;)
>>
>
> Bon, on avance un peu, le premier disque dur IDE reste toujours
> introuvable dans la page d'accueil du BIOS qui liste les
> périphériques IDE ou SATA, mais apparaît dans l'onglet B oot,
> Sous-menu Harddisks, de même pour le second disque IDE, placé en
> esclave sur la nappe.
>
> Il est vrai que le contrôleur JMICRON m'affiche clairement les deux
> disque détectés Je n'ai pas trouvé de moyen pour arriver à ce que le
> contrôleur IDE ne soit pas chargé après le BIOS.

il-y-a des chances pour qu'il soit détecté un peu comme une car te
ctrlr IDE d'addon, CàD toujours après les devices onboard.
Une solution consisterait (si c'est le cas) à activer le
boot-offboard dans le kernel.




Où est ce que tu actives ça ???

mahashakti89

> Autre progrès :au démarrage le premier disque est bien dà ©tecté
> comme /dev/hda.
> Par contre il est pénible de devoir appuyer à chaque dém arrage sur
> F1 après avoir été stoppé par l'erreur IDE Master n ot found.
> Je pencherais plutôt pour un BIOS défectueux même si j'a i chargé la
> dernière version ...

ça serait (presque) du jamais vûn sauf pour les BIOS bêta.




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Yves F. Barbier
Le #9661801
mahashakti89 a écrit :
....
Il est vrai que le contrôleur JMICRON m'affiche clairement les deux
disque détectés Je n'ai pas trouvé de moyen pour arriver à ce que le
contrôleur IDE ne soit pas chargé après le BIOS.


il-y-a des chances pour qu'il soit détecté un peu comme une carte
ctrlr IDE d'addon, CàD toujours après les devices onboard.
Une solution consisterait (si c'est le cas) à activer le
boot-offboard dans le kernel.




Où est ce que tu actives ça ???



dans le make menuconfig:
Device Drivers > ATA/ATAPI/MFM/RLL > Boot off-board chipsets first support

--
Balls' Law:
The angle of the dangle is directly proportional to the heat
of the meat provided that the thrusts of the busts are constant.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme