nouvelle carte mère

Le
Jean
Bonjour,
j'ouvre un nouveau fil suite de "carte mère" du 6/11.

georges j-m a écrit :

> Le montage le plus difficile est celui du ventirad sur le processeur,
> bien faire attention de ne pas rayer la surface du proc et de ne pas
mettre trop de pâte thermique.
> La carte est livrée avec un manuel (succint mais suffisant), un CD d=
e
pilotes et les câbles donc pas de soucis de ce côté.
> Pour le Bios dans un premier temps ne rien toucher et tout doit
fonctionner, après il sera toujours temps de fignoler les réglages.

Voilà, re-bonjour à tous.
J'ai enfin eu la nouvelle carte mère.
Je l'ai installée sans trop de mal et j'espère avoir bien tout branch=
é,
sauf le ventilateur du processeur qui n'arrête pas de tourner à fond =

pourtant branché sur le connecteur cpu !???
Le PC démarre et affiche "Windows n'a pas démarré correctement" etc=

puis les options de démarrage "sans échec, dernière bonne,
normalement", puis pendant une fraction de seconde on voit l'écran
d'acceuil de windows XP suivi d'un très bref (comme un flash)écran bl=
eu.
Ensuite ça redémarre en boucle.
Si je démarre sur le cd de sauvegarde d'usine de "Acer", un message en =

rouge m'indique "For Acer système only" et ne me laisse que le choix de=

quitter.
Merci de me donner encore un petit coup de pouce.

Jean
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lou Ravi
Le #17924531
Jean wrote:
Bonjour,
j'ouvre un nouveau fil suite de "carte mère" du 6/11.

georges j-m a écrit :

> Le montage le plus difficile est celui du ventirad sur le
processeur, > bien faire attention de ne pas rayer la surface du
proc et de ne pas mettre trop de pâte thermique.
> La carte est livrée avec un manuel (succint mais suffisant), un CD
de pilotes et les câbles donc pas de soucis de ce côté.
> Pour le Bios dans un premier temps ne rien toucher et tout doit
fonctionner, après il sera toujours temps de fignoler les réglages.

Voilà, re-bonjour à tous.
J'ai enfin eu la nouvelle carte mère.
Je l'ai installée sans trop de mal et j'espère avoir bien tout
branché, sauf le ventilateur du processeur qui n'arrête pas de
tourner à fond pourtant branché sur le connecteur cpu !???



Hmm. Ca c'est bizarre, tu es *sûr* que c'estg me bon connexion?

Le PC démarre et affiche "Windows n'a pas démarré correctement" etc...
puis les options de démarrage "sans échec, dernière bonne...,
normalement", puis pendant une fraction de seconde on voit l'écran
d'acceuil de windows XP suivi d'un très bref (comme un flash)écran
bleu. Ensuite ça redémarre en boucle.
Si je démarre sur le cd de sauvegarde d'usine de "Acer", un message en
rouge m'indique "For Acer système only" et ne me laisse que le choix
de quitter.
Merci de me donner encore un petit coup de pouce.



As tu essayer de démarrer sur ton ancien Windows? Si oui tu auras peu de
chance que ça marche. parfois oui, et Windws passe plusieurs mintes à
trouver et installer les divers trucs sur la nouvelle CM, mais pour
mieux faire efface tut (en sauvant les données au préalables bien sûr)
installe un nouveau Windows.Comme ça tu n'a que les choses qu'il faut
plutot que plein de choses de l'ancienne qui ne servent plus à rien.
Jean
Le #17925051
Lou Ravi a écrit :

Salut à toi Lou Ravi,

Voilà, re-bonjour à tous.
J'ai enfin eu la nouvelle carte mère.
Je l'ai installée sans trop de mal et j'espère avoir bien tout
branché, sauf le ventilateur du processeur qui n'arrête pas de
tourner à fond pourtant branché sur le connecteur cpu !???



Hmm. Ca c'est bizarre, tu es *sûr* que c'estg me bon connexion?


Sur la carte mère le connecteur pour ventilateur CPU a 4 broches mais i l
est mentionné dans le manuel : le ventilateur de CPU 3 broches peut bie n
fonctionner même sans la fonction de commande de vitesse du ventilateur .
Si vous prévoyez de connecter le ventilateur de CPU à 3 broches au
connecteur du ventilateur sur cette carte mêre, veuillez le connecter
aux broches 1-3.
Ce que j'ai fait, d'ailleurs on ne peut pas le connecter autrement que
sur 1-3.

Le PC démarre et affiche "Windows n'a pas démarré correctement" etc...
puis les options de démarrage "sans échec, dernière bonne...,
normalement", puis pendant une fraction de seconde on voit l'écran
d'acceuil de windows XP suivi d'un très bref (comme un flash)écran
bleu. Ensuite ça redémarre en boucle.
Si je démarre sur le cd de sauvegarde d'usine de "Acer", un message en
rouge m'indique "For Acer système only" et ne me laisse que le choix
de quitter.
Merci de me donner encore un petit coup de pouce.



As tu essayer de démarrer sur ton ancien Windows? Si oui tu auras peu de
chance que ça marche. parfois oui, et Windws passe plusieurs mintes à
trouver et installer les divers trucs sur la nouvelle CM, mais pour
mieux faire efface tut (en sauvant les données au préalables bien s ûr)
installe un nouveau Windows.Comme ça tu n'a que les choses qu'il faut
plutot que plein de choses de l'ancienne qui ne servent plus à rien.



Oui j'utilise l'ancien DD avec Windows XP.
Mais s'il faut réinstaller Windows, ça ne me pose pose pas de problè me.
J'aimerai d'abord régler cette question du ventilateur.
Merci pour ta réponse et bonne journée.

Jean
Lou Ravi
Le #17927251
Jean wrote:
Lou Ravi a écrit :

Salut à toi Lou Ravi,

Voilà, re-bonjour à tous.
J'ai enfin eu la nouvelle carte mère.
Je l'ai installée sans trop de mal et j'espère avoir bien tout
branché, sauf le ventilateur du processeur qui n'arrête pas de
tourner à fond pourtant branché sur le connecteur cpu !???



Hmm. Ca c'est bizarre, tu es *sûr* que c'estg me bon connexion?


Sur la carte mère le connecteur pour ventilateur CPU a 4 broches mais
il est mentionné dans le manuel : le ventilateur de CPU 3 broches
peut bien fonctionner même sans la fonction de commande de vitesse du
ventilateur. Si vous prévoyez de connecter le ventilateur de CPU à 3
broches au connecteur du ventilateur sur cette carte mêre, veuillez
le connecter aux broches 1-3.
Ce que j'ai fait, d'ailleurs on ne peut pas le connecter autrement que
sur 1-3.



Pour le ventilo, selon le type de connecteur on peut souvent trouver des
connecteurs qui permettent de brancher celui du ventilo sur un
connecteur molex(?), les connecteurs qui alimentent les DDs. Avec ça
c'est sûr que quand tu ferme l'ordi le jus est coupé vers le
ventilateur. C'est un pis-aller peut-être mais ça marchera au moins.
Ceci dit, c'est vraiment bizarre cette histoire.
Jean
Le #17927351
Lou Ravi a écrit :

Pour le ventilo, selon le type de connecteur on peut souvent trouver de s
connecteurs qui permettent de brancher celui du ventilo sur un
connecteur molex(?), les connecteurs qui alimentent les DDs. Avec ça
c'est sûr que quand tu ferme l'ordi le jus est coupé vers le
ventilateur.


Quand j'arrête l'ordi le ventilateur s'arrête aussi.
Ce qui cause problème c'est qu'il tourne constamment à fond (grande
vitesse)
C'est un pis-aller peut-être mais ça marchera au moins.
Ceci dit, c'est vraiment bizarre cette histoire.




Je pensais qu'il y aurait peut-être un paramètre à régler dans le Bios ?.
Je me demande aussi si la réinstallation ou la réparation de Windows
pourrait arranger quelque chose de ce coté ?
Si tu as d'autres idées...

Jean
Lou Ravi
Le #17928321
Jean wrote:
Lou Ravi a écrit :

Pour le ventilo, selon le type de connecteur on peut souvent trouver
des connecteurs qui permettent de brancher celui du ventilo sur un
connecteur molex(?), les connecteurs qui alimentent les DDs. Avec ça
c'est sûr que quand tu ferme l'ordi le jus est coupé vers le
ventilateur.


Quand j'arrête l'ordi le ventilateur s'arrête aussi.
Ce qui cause problème c'est qu'il tourne constamment à fond (grande
vitesse)



Ah OK. Mais jusqu'à tu installes ton Windows comme il faut avec son ACPI
etc c'est sûr que tu auras des effets bizarres.

C'est un pis-aller peut-être mais ça marchera au moins.
Ceci dit, c'est vraiment bizarre cette histoire.




Je pensais qu'il y aurait peut-être un paramètre à régler dans le
Bios ?. Je me demande aussi si la réinstallation ou la réparation de
Windows pourrait arranger quelque chose de ce coté ?
Si tu as d'autres idées...



Non, je ne conseille pas de réparation mais un reinstallation complète.
Tu n'es pas encore dans une situation ou ton PC avec sa nouvelle carte
mère fonctionne comme il faut et jusqu'à là des trafics dans le Bios ou
autre sont du temps gaspillé et qui peuvent entrainer plus de pb qu'ils
reglent. Alors copie tes dossiers persos ailleurs puis reinstaller le
tout sur un disque formatté.

Si, toutefois, tu n'as pas le CD, ce qui semble être le cas avec ton CD
special Acer, alors là, oui, il faut bricoler pour sauver l'installation
actuelle et la mettre comme il faut. C'est possible mais chiant. Si tu
arrives à démarrer en mode sans echec je dirais d'aller dans le panneau
de config et désinstaller d'abord toutes les choses pas vitales pour que
Windows fonctionne (crate graphique, controlleur de bus USB etc (laisse
les dd). En tatonnant. Au re-démarrage Windows va chercher les pilots
qu'il faut et les installer s'il les trouve. Pas trop grave s'il ne les
trouve pas, ils seront surement sur le net quelque part, mais au moins
il va pas essayer de ancer des choses qui ne vont pas.

Sinon et n'en deplaise à Billou, je te conseille d'emprunter un XP de
chez un copain ou télécharger un sur un de ces sites bêtes et mechants
que les bonnes moeurs désapprouvent.
Jean
Le #17928621
Lou Ravi a écrit :

Non, je ne conseille pas de réparation mais un reinstallation complè te.
Tu n'es pas encore dans une situation ou ton PC avec sa nouvelle carte
mère fonctionne comme il faut et jusqu'à là des trafics dans le B ios ou
autre sont du temps gaspillé et qui peuvent entrainer plus de pb qu'i ls
reglent. Alors copie tes dossiers persos ailleurs puis reinstaller le
tout sur un disque formatté.

Si, toutefois, tu n'as pas le CD,


Si si j'ai le cd de Windows.
ce qui semble être le cas avec ton CD
special Acer,


Celui là je vais complètement l'ignorer (rien à en tirer).
alors là, oui, il faut bricoler pour sauver l'installation
actuelle et la mettre comme il faut. C'est possible mais chiant. Si tu
arrives à démarrer en mode sans echec


non aucun mode de démarrage ne fonctionne et si je veux sauvegarder des
données, je vais devoir le brancher sur mon ordi. Mais pour ça, pas d e
problèmes.
je dirais d'aller dans le panneau
de config et désinstaller d'abord toutes les choses pas vitales pour que
Windows fonctionne (crate graphique, controlleur de bus USB etc (laisse
les dd). En tatonnant. Au re-démarrage Windows va chercher les pilots
qu'il faut et les installer s'il les trouve. Pas trop grave s'il ne les
trouve pas, ils seront surement sur le net quelque part, mais au moins
il va pas essayer de ancer des choses qui ne vont pas.

Sinon et n'en deplaise à Billou, je te conseille d'emprunter un XP de
chez un copain ou télécharger un sur un de ces sites bêtes et mec hants
que les bonnes moeurs désapprouvent.



Je vais donc faire cette installation et te tiendrai au courant de la
suite des événements.

Merci et bon weekend.

Jean
Atila
Le #17928761
Voilà, re-bonjour à tous.
J'ai enfin eu la nouvelle carte mère.

Je l'ai installée sans trop de mal et j'espère avoir bien tout branché,
sauf le ventilateur du processeur qui n'arrête pas de tourner à fond
pourtant branché sur le connecteur cpu !???
Le PC démarre et affiche "Windows n'a pas démarré correctement" etc...
puis les options de démarrage "sans échec, dernière bonne...,
normalement", puis pendant une fraction de seconde on voit l'écran
d'acceuil de windows XP suivi d'un très bref (comme un flash)écran bleu.
Ensuite ça redémarre en boucle.
Si je démarre sur le cd de sauvegarde d'usine de "Acer", un message en
rouge m'indique "For Acer système only" et ne me laisse que le choix de
quitter.
Merci de me donner encore un petit coup de pouce.

F5 ou F8 au démarrage te donnes un menu ... il faut choisir la possibilité
d'autoriser manuellement le démarrage de chacun des pilotes. (Désolé je n'ai
plus le libellé exact en tête). Au moins tu pourras savoir lequel coince.
Si ca ne marche pas je crains fort que tu sois obligé de passer par un
"Windows pirate" qui chez toi n'en sera pas un puisque tu as un numéro
officiel et un CD officiel. (La licence ne parle pas du support). Veille
quand même à prendre une version non trafiquée car les différentes versions
que j'ai essayé présententent des instabilités parfois gênantes.
Pour le ventilo, tu ne dis rien de la carte mere, avec les bios AWARD il est
possible de trouver une gestion du FAN CPU et FAN SYSTEM. S'il s'agit d'un
proc AMD, tu dois aussi trouver une rubrique QUIED AMD qui gère la fréquence
du Proc et module la vitesse du ventilo.

Michel
Lou Ravi
Le #17928931
Jean wrote:
Lou Ravi a écrit :

Non, je ne conseille pas de réparation mais un reinstallation
complète. Tu n'es pas encore dans une situation ou ton PC avec sa
nouvelle carte mère fonctionne comme il faut et jusqu'à là des
trafics dans le Bios ou autre sont du temps gaspillé et qui peuvent
entrainer plus de pb qu'ils reglent. Alors copie tes dossiers persos
ailleurs puis reinstaller le tout sur un disque formatté.

Si, toutefois, tu n'as pas le CD,


Si si j'ai le cd de Windows.
ce qui semble être le cas avec ton CD
special Acer,


Celui là je vais complètement l'ignorer (rien à en tirer).
alors là, oui, il faut bricoler pour sauver l'installation
actuelle et la mettre comme il faut. C'est possible mais chiant. Si
tu arrives à démarrer en mode sans echec


non aucun mode de démarrage ne fonctionne et si je veux sauvegarder
des données, je vais devoir le brancher sur mon ordi. Mais pour ça,
pas de problèmes.



Alors, et si tu démarres sur le CD, qu'est-ce que ça donne?

je dirais d'aller dans le panneau
de config et désinstaller d'abord toutes les choses pas vitales pour
que Windows fonctionne (crate graphique, controlleur de bus USB etc
(laisse les dd). En tatonnant. Au re-démarrage Windows va chercher
les pilots qu'il faut et les installer s'il les trouve. Pas trop
grave s'il ne les trouve pas, ils seront surement sur le net quelque
part, mais au moins il va pas essayer de ancer des choses qui ne
vont pas. Sinon et n'en deplaise à Billou, je te conseille
d'emprunter un XP de
chez un copain ou télécharger un sur un de ces sites bêtes et
mechants que les bonnes moeurs désapprouvent.



Je vais donc faire cette installation et te tiendrai au courant de la
suite des événements.

Merci et bon weekend.



Et bonne chance.
Jean
Le #17929561
Atila a écrit :

F5 ou F8 au démarrage te donnes un menu ... il faut choisir la possib ilité
d'autoriser manuellement le démarrage de chacun des pilotes. (Désol é je n'ai
plus le libellé exact en tête). Au moins tu pourras savoir lequel coince.
Si ca ne marche pas je crains fort que tu sois obligé de passer par u n
"Windows pirate" qui chez toi n'en sera pas un puisque tu as un numér o
officiel et un CD officiel. (La licence ne parle pas du support). Veill e
quand même à prendre une version non trafiquée car les différen tes versions
que j'ai essayé présententent des instabilités parfois gênantes .
Pour le ventilo, tu ne dis rien de la carte mere, avec les bios AWARD i l est
possible de trouver une gestion du FAN CPU et FAN SYSTEM. S'il s'agit d 'un
proc AMD, tu dois aussi trouver une rubrique QUIED AMD qui gère la fr équence
du Proc et module la vitesse du ventilo.

Michel




Merci Atila,
Je suis en train de réinstaller Windows et après si le problème per siste
je verrai dans les solutions que tu propose.
J'ai vu qu'il était prevu sur la carte mère un connecteur à 4 broch es
pour un modèle silencieux. Mais le mien n'a que 3 broches...
A suivre,

Jean
Jean
Le #17929671
Atila a écrit :

Pour le ventilo, tu ne dis rien de la carte mere, avec les bios AWARD i l est
possible de trouver une gestion du FAN CPU et FAN SYSTEM. S'il s'agit d 'un
proc AMD, tu dois aussi trouver une rubrique QUIED AMD qui gère la fr équence
du Proc et module la vitesse du ventilo.

Michel




Bon dimanche,

Windows XP installation réussie.
Pour le moment, pas de problème de pilotes.
Ventilateur tourne toujours à fond, voici ce que j'ai trouvé dans le
setup du Bios :

H/W Monitor

CPU Température 32°C
M/B Yempérature 31°C

CPU fan speed 5400 RPM ~
Chassis fan speed 2380 RPM ~

VCORE 1.416 V
+ 3.30 V 3.400 V
+ 5.00 V 5.208 V
+ 12.00 12.196 V
Sur ces mesures on ne peut rien changer.
Dans ce qui suit on peut

CPU Quiet fan [enabled]
Target CPU température [50] °C
Tolérance [02] +C
Target fan speed [Fast] que j'ai changé en [slow] sans succès.

D'autres idées ?, je suis maintenant prêt à tout essayer sur cette machine.

Jean, à la quête d'un ventilo 4 broches.
Publicité
Poster une réponse
Anonyme