Nouvelle installation de Win XP

Le
Le_Quebecois
Bonsoir à tous.

Je viens d'installer un nouveau Win XP (original) sur un ordinateur Compaq,
et la carte de son n'est pas activée. Et lorsque je vais vérifier dans Pan.
de config.Son et périphériques audio: Je ne vois aucune information de
périphérique audio. Les fenêtres sont là, mais vides

Alors que pour l'écran, il fonctionne, mais la carte graphique n'est pas à
mieux. Lorsque je me rend à SystèmeGestionnaire de périphériques: j'ai
des points d'interrogation jaune sur Contrôleur de bus, contrôleur PCI, et
contrôleur vidéo. Et quand je vais voir les propriétés, cela me dit que les
pilotes ne sont pas installés. Bien sûr j'ai tenté d'installer les pilotes
par l'outils Mise à jour des pilotes, mais ça ne donne rien.

En passant l'ordinateur ne réussit pas à démarrer en utilisant le disque
dur Je dois insérer le cd de Win XP dans mon lecteur de disque. J'ai
pensé à une erreur d'installation. mais non, j'ai réparé une fois, puis
repris l'installation 2 autres fois. Mais une fois démarré tout va dans le
meilleur des mondes.

Pourrait-il arriver que mon ordinateur Compaq ait certaines incompatibilités
avec mon Win XP achété sur le Net.

Donc 3 probs à régler:
- la carte de son
- ajustements de l'écran
- démarrage à l'aide du disque de Win XP.

Alors beaucoup de pain sur la planche!

À l'aide!!!

Merci du Nord

Le Québécois

.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tonio le Yéti
Le #19738671
Si on te dit que "les pilotes ne sont pas installés", peut-être
se rendre sur le site du constructeur et télécharger
les bons pilotes et le mettre en place "à la main" ?
("Mise à jour" est une fonctionnalité que je n'ai jamais vu
fonctionner.)

"Le_Quebecois" a écrit dans le message de news :
Bonsoir à tous.

Je viens d'installer un nouveau Win XP (original) sur un ordinateur
Compaq, et la carte de son n'est pas activée. Et lorsque je vais vérifier
dans Pan. de config.Son et périphériques audio: Je ne vois aucune
information de périphérique audio. Les fenêtres sont là, mais vides...

Alors que pour l'écran, il fonctionne, mais la carte graphique n'est pas à
mieux. Lorsque je me rend à SystèmeGestionnaire de périphériques: j'ai
des points d'interrogation jaune sur Contrôleur de bus, contrôleur PCI, et
contrôleur vidéo. Et quand je vais voir les propriétés, cela me dit que
les pilotes ne sont pas installés. Bien sûr j'ai tenté d'installer les
pilotes par l'outils Mise à jour des pilotes, mais ça ne donne rien.

En passant l'ordinateur ne réussit pas à démarrer en utilisant le disque
dur... Je dois insérer le cd de Win XP dans mon lecteur de disque. J'ai
pensé à une erreur d'installation.... mais non, j'ai réparé une fois, puis
repris l'installation 2 autres fois. Mais une fois démarré tout va dans
le meilleur des mondes.

Pourrait-il arriver que mon ordinateur Compaq ait certaines
incompatibilités avec mon Win XP achété sur le Net.

Donc 3 probs à régler:
- la carte de son
- ajustements de l'écran
- démarrage à l'aide du disque de Win XP.

Alors beaucoup de pain sur la planche!

À l'aide!!!

Merci du Nord

Le Québécois


Azo4
Le #19738471
bonjour

télécharge SIW là :
http://www.gtopala.com/siw-download.html

pour déterminer le modèle de tes cartes puis va sur le site des
constructeurs pour rapatrier les pilotes...

En passant l'ordinateur ne réussit pas à démarrer en utilisant le disque
dur... Je dois insérer le cd de Win XP dans mon lecteur de disque. J'ai
pensé à une erreur d'installation.... mais non, j'ai réparé une fois, puis
repris l'installation 2 autres fois. Mais une fois démarré tout va dans
le meilleur des mondes.


et si ,dans le bios, séquence de démarrage, tu mets le disque dur en
premier?

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Le_Quebecois" news:
Bonsoir à tous.

Je viens d'installer un nouveau Win XP (original) sur un ordinateur
Compaq, et la carte de son n'est pas activée. Et lorsque je vais vérifier
dans Pan. de config.Son et périphériques audio: Je ne vois aucune
information de périphérique audio. Les fenêtres sont là, mais vides...

Alors que pour l'écran, il fonctionne, mais la carte graphique n'est pas à
mieux. Lorsque je me rend à SystèmeGestionnaire de périphériques: j'ai
des points d'interrogation jaune sur Contrôleur de bus, contrôleur PCI, et
contrôleur vidéo. Et quand je vais voir les propriétés, cela me dit que
les pilotes ne sont pas installés. Bien sûr j'ai tenté d'installer les
pilotes par l'outils Mise à jour des pilotes, mais ça ne donne rien.

En passant l'ordinateur ne réussit pas à démarrer en utilisant le disque
dur... Je dois insérer le cd de Win XP dans mon lecteur de disque. J'ai
pensé à une erreur d'installation.... mais non, j'ai réparé une fois, puis
repris l'installation 2 autres fois. Mais une fois démarré tout va dans
le meilleur des mondes.

Pourrait-il arriver que mon ordinateur Compaq ait certaines
incompatibilités avec mon Win XP achété sur le Net.

Donc 3 probs à régler:
- la carte de son
- ajustements de l'écran
- démarrage à l'aide du disque de Win XP.

Alors beaucoup de pain sur la planche!

À l'aide!!!

Merci du Nord

Le Québécois

.



Paulchen
Le #19739051
C'est toujours comme ça, après réinstallation, il faut installer les
pilotes
présents sur le CD livré avec l'ordi ou la carte mère.

Sans ce CD, il faut aller à la pêche sur le web.
Ou recommencer avec le CD de restauration usine du PC.
--
Paulchen

"Le_Quebecois" news:
Bonsoir à tous.

Je viens d'installer un nouveau Win XP (original) sur un ordinateur
Compaq, et la carte de son n'est pas activée. Et lorsque je vais
vérifier dans Pan. de config.Son et périphériques audio: Je ne vois
aucune information de périphérique audio. Les fenêtres sont là, mais
vides...

Alors que pour l'écran, il fonctionne, mais la carte graphique n'est
pas à mieux. Lorsque je me rend à SystèmeGestionnaire de
périphériques: j'ai des points d'interrogation jaune sur Contrôleur
de bus, contrôleur PCI, et contrôleur vidéo. Et quand je vais voir
les propriétés, cela me dit que les pilotes ne sont pas installés.
Bien sûr j'ai tenté d'installer les pilotes par l'outils Mise à jour
des pilotes, mais ça ne donne rien.

En passant l'ordinateur ne réussit pas à démarrer en utilisant le
disque dur... Je dois insérer le cd de Win XP dans mon lecteur de
disque. J'ai pensé à une erreur d'installation.... mais non, j'ai
réparé une fois, puis repris l'installation 2 autres fois. Mais une
fois démarré tout va dans le meilleur des mondes.

Pourrait-il arriver que mon ordinateur Compaq ait certaines
incompatibilités avec mon Win XP achété sur le Net.

Donc 3 probs à régler:
- la carte de son
- ajustements de l'écran
- démarrage à l'aide du disque de Win XP.

Alors beaucoup de pain sur la planche!

À l'aide!!!

Merci du Nord

Le Québécois

.



jperrocheau
Le #19740391
Le_Quebecois
Je viens d'installer un nouveau Win XP (original) sur un ordinateur Compaq,
et la carte de son n'est pas activée. Et lorsque je vais vérifier dans Pan.
de config.Son et périphériques audio: Je ne vois aucune information de
périphérique audio. Les fenêtres sont là, mais vides...

Alors que pour l'écran, il fonctionne, mais la carte graphique n'est pas à
mieux. Lorsque je me rend à SystèmeGestionnaire de périphériques: j'ai
des points d'interrogation jaune sur Contrôleur de bus, contrôleur PCI, et
contrôleur vidéo. Et quand je vais voir les propriétés, cela me dit que les
pilotes ne sont pas installés. Bien sûr j'ai tenté d'installer les pilotes
par l'outils Mise à jour des pilotes, mais ça ne donne rien.



Parce que Microsoft par l'intermédiaire de Windows Updarte n'est pas ou
n'est plus en mesure de te fournir les pilotes des dits périphériques.

Il faudrait soit utiliser le CD-ROM des pilotes qui a peut-être été
fourni avec la machine, à condition qu'ils soient bien de version 2K ou
XP. Sinon, il faudrait voir sur le site de HP avec une autre machine si
les pilotes de cette machine sont distribués.

En passant l'ordinateur ne réussit pas à démarrer en utilisant le disque
dur... Je dois insérer le cd de Win XP dans mon lecteur de disque.



???? mais encore...

J'ai pensé à une erreur d'installation.... mais non, j'ai réparé une fois,
puis repris l'installation 2 autres fois. Mais une fois démarré tout va
dans le meilleur des mondes.



Euh!!! pas clair

Doit-on comprendre que le pb de démarrage est réglé ?

Pourrait-il arriver que mon ordinateur Compaq



Quel modèle ? date de quand ?

ait certaines incompatibilités vec mon Win XP achété sur le Net.



Version officielle ?

Donc 3 probs à régler:
- la carte de son
- ajustements de l'écran
- démarrage à l'aide du disque de Win XP.



Ah! OK le pb de démarrage n'est pas réglé.

Il faudrait nous décrire ce qui se passe exactement, il pourrait s'agir
d'un pb de BIOS à mettre à jour impérativement pour Windows XP.

Alors beaucoup de pain sur la planche!



On te mets sur les bonnes voies.


--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
Publicité
Poster une réponse
Anonyme