noyau 2.6.25 + fglrx

Le
bruno
Salut à tous,

Je viens de réinstaller mon système en passant à Debian/lenn=
y et en compilant le noyau
linux 2.6.25.
Comme à mon habitude je réinstalle le module fglrx mais, il me so=
rt
une erreur qui après quelques recherches sur la liste et sur google
aucun résultat n'a été trouvé.

Ma question est simple est-ce que quelqu'un à rencontrer et solutionn=
é ce problème sinon va falloir
que je change la version du noyau ?
Pour une description du problème voir le lien ci-dessous qui n'est pas=
de moi mais qui explique
bien la chose. (le bug concerne bien le noyau 2.6.25)

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=476844

Merci bien.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
bruno
Le #9683661
Je viens d'avoir une réponse de la personne qui a rapporté le bug.

Je cite :

According to what they have posted in the bug, the solution seems hard to f ind:

- currently lenny is planned to ship with 2.6.24, so no 2.6.25 support need ed.
- there is need to patch both kernel and fglrx sources, so it affects
other packages...


Bon en gros, faut repasser en 2.6.24 sauf que je peux pas car, étrange ment, j'ai des
problèmes avec cette version ou, développer un patch mais ça c'est une autre histoire.

@suivre.


On Tue, 22 Apr 2008 15:52:36 +0200
bruno
Salut à tous,

Je viens de réinstaller mon système en passant à Debian/le nny et en compilant le noyau
linux 2.6.25.
Comme à mon habitude je réinstalle le module fglrx mais, il me sort
une erreur qui après quelques recherches sur la liste et sur google
aucun résultat n'a été trouvé.

Ma question est simple est-ce que quelqu'un à rencontrer et solution né ce problème sinon va falloir
que je change la version du noyau ?
Pour une description du problème voir le lien ci-dessous qui n'est p as de moi mais qui explique
bien la chose. (le bug concerne bien le noyau 2.6.25)

http://bugs.debian.org/cgi-bin/bugreport.cgi?bugG6844

Merci bien.




Publicité
Poster une réponse
Anonyme