Noyau bigmem : lenteur mode X graphique

Le
andre_debian
Bonjour à tous,

Si je lance ma debian-squeeze avec le noyau "bigmem",
(mémoire non limitée à 3Go)
le mode graphique devient lent :
le déplacement des fenêtres avec la souris
se fait lentement, laissant des trainées.

Idem, avec le navigateur qui met bien du temps
à stabiliser le site avec l'ascenseur.

En mode noyau "non bigmem", tout revient dans l'ordre
et le mode X est normal voire rapide.

C'est un comble, le PC devient lent avec 8 Go
et rapide avec 3 Go.

Merci d'une explication et remède

@+

andré

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/201205071227.44335.andre_debian@numericable.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
andre_debian
Le #24498691
Bonsoir à tous,

Personne n'a répondu à ma requête sur la lenteur graphique
avec le kernel "vmlinuz-2.6.32-5-686-bigmem".
(impossible de l'utiliser, trop pénible !)

Je n'ai pas trouvé de solutions ou explications sur Google,
sauf d'autres avis indentiques.

Je me permets de relancer le sujet ...

andré

On Monday 07 May 2012 12:27:44 wrote:
Si je lance ma debian-squeeze avec le noyau "bigmem",
(mémoire non limitée à 3Go)
le mode graphique devient lent :
le déplacement des fenêtres avec la souris se fait lentement, laissant
des trainées.
Idem, avec le navigateur qui met bien du temps à stabiliser le site
avec l'ascenseur.
En mode noyau "non bigmem", tout revient dans l'ordre
et le mode X est normal voire rapide.
C'est un comble, le PC devient lent avec 8 Go
et rapide avec 3 Go.
andré



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Sylvain L. Sauvage
Le #24498681
Le mardi 22 mai 2012 à 20:40:32, a
écrit :
Bonsoir à tous,



’soir,

Personne n'a répondu à ma requête sur la lenteur graphique
avec le kernel "vmlinuz-2.6.32-5-686-bigmem".
(impossible de l'utiliser, trop pénible !)

Je n'ai pas trouvé de solutions ou explications sur Google,
sauf d'autres avis indentiques.

Je me permets de relancer le sujet ...



Est-ce que le pilote graphique utilisé est le même ?
Lequel est-ce ?

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
andre_debian
Le #24499001
Le mardi 22 mai 2012 à 20:40:32, wrote
écrit :
> Personne n'a répondu à ma requête sur la lenteur graphiq ue
> avec le kernel "vmlinuz-2.6.32-5-686-bigmem".
> (impossible de l'utiliser, trop pénible !)
> Je n'ai pas trouvé de solutions ou explications sur Google,
> sauf d'autres avis indentiques.
> Je me permets de relancer le sujet ...



On Tuesday 22 May 2012 20:54:20 Sylvain L. Sauvage wrote:
Est-ce que le pilote graphique utilisé est le même ?
Lequel est-ce ? Sylvain Sauvage




J'ai installé le kernel "vmlinuz-2.6.32-5-686-bigmem"
+ "initrd.img-2.6.32-5-686-bigmem" via "aptitude install ..."
qui a modifié automatiquement le fichier "grub.cfg".

Sous le noyau "bigmem" :
la commande "amdcccle" me confirme que le pilote
est également celui de la carte "AMD ATI Radéon series 6700",
comme avec le noyau vmlinuz-2.6.32-5.

Y a t-il une configuration à refaire sous le noyau "bigmem" ?
(ou une recompilation ... ?)

Mes 2 autres PC sous Debian-Squeeze ont ce même symptôme
de grande lenteur équipés des cartes "AMD Radéon 6550" et "A TI Radéon1300".

Merci et bonne fin de soirée.

andré

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Grégory Bulot
Le #24499521
Bonjour, Bonsoir,

Le Tue, 22 May 2012 20:40:32 +0200, , vous
avez écrit :

Bonsoir à tous,

Personne n'a répondu à ma requête sur la lenteur graphique
avec le kernel "vmlinuz-2.6.32-5-686-bigmem".
(impossible de l'utiliser, trop pénible !)

Je n'ai pas trouvé de solutions ou explications sur Google,
sauf d'autres avis indentiques.

Je me permets de relancer le sujet ..



Je n'ai pas ce genre de problème, mais je suis en bigmem et sous lxde.

J'utilise bigmem aussi sans 'vmlinuz' dans mon uname :
2.6.32-5-686-bigmem

amdcc...truc me dit
ATI Radeon HD 5400 Series
lspci me dir
Radeon HD 5450

C'est un dell optiplex 745 (core2duo)



lsmod | grep gl
fglrx 2186387 204

Que dit /var/log/Xorg.0.log (regarde sur la période juste avant le
démarrage de gdm et après ton gestionnaire de fenêtre)


--
Cordialement
Grégory BULOT

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
andre_debian
Le #24500341
On Wednesday 23 May 2012 07:26:14 Grégory Bulot wrote:
Le Tue, 22 May 2012 20:40:32 +0200,
> Personne n'a répondu à ma requête sur la lenteur graphique
> avec le kernel "vmlinuz-2.6.32-5-686-bigmem".
> (impossible de l'utiliser, trop pénible !)
> Je n'ai pas trouvé de solutions ou explications sur Google,
> sauf d'autres avis indentiques.
> Je me permets de relancer le sujet ..
Je n'ai pas ce genre de problème, mais je suis en bigmem et sous lxde.

J'utilise bigmem aussi sans 'vmlinuz' dans mon uname :
2.6.32-5-686-bigmem
amdcc...truc me dit
ATI Radeon HD 5400 Series
lspci me dir
Radeon HD 5450
C'est un dell optiplex 745 (core2duo)
lsmod | grep gl
fglrx 2186387 204
Que dit /var/log/Xorg.0.log (regarde sur la période juste avant le
démarrage de gdm et après ton gestionnaire de fenêtre)
Grégory BULOT



Merci de ces tuyaux.

J'ai retiré "/etc/X11/xorg.conf" et laissé "xorg.conf.fglrx",
relancé "gdm",
tout rentre dans l'ordre :
le mode X graphique est redevenu réactif.

andré

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #24500501
On Wed, 23 May 2012 13:12:08 +0200
wrote:

J'ai retiré "/etc/X11/xorg.conf" et laissé "xorg.conf.fglrx",
relancé "gdm",
tout rentre dans l'ordre :
le mode X graphique est redevenu réactif.



Autant dire que tu fonctionnes sans xorg.conf.

--
I just got out of the hospital after a speed reading accident.
I hit a bookmark.
-- Steven Wright

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
andre_debian
Le #24501161
On Wednesday 23 May 2012 14:41:41 Bzzz wrote:
On Wed, 23 May 2012 13:12:08 +0200

wrote:
> J'ai retiré "/etc/X11/xorg.conf" et laissé "xorg.conf.fglrx",
> relancé "gdm",
> tout rentre dans l'ordre :
> le mode X graphique est redevenu réactif.

Autant dire que tu fonctionnes sans xorg.conf.



Oui, mais avec "fglrx" installé et /etc/X11/xorg.conf.fglrx".

Si je désinstalle "fglrx" et exécute :
"amd-driver-installer-12-4-x86.x86_64.run"
j'ai accès ensuite à une fenêtre graphique ATI de configurat ion
et création automatique de "xorg.conf".

Par contre, la lenteur mode X graphique est au rendez-vous ...

andré

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #24501151
On Wed, 23 May 2012 19:42:20 +0200
wrote:


Oui, mais avec "fglrx" installé et /etc/X11/xorg.conf.fglrx".

Si je désinstalle "fglrx" et exécute :
"amd-driver-installer-12-4-x86.x86_64.run"
j'ai accès ensuite à une fenêtre graphique ATI de configur ation
et création automatique de "xorg.conf".

Par contre, la lenteur mode X graphique est au rendez-vous ...



Ce que je veux dire c'est qu'à ma connaissance le seul fichier de
conf Xorg pris en compte est /etc/X11/xorg.conf; donc le .fglrx ne
rentre pas en ligne de compte.

Quant'au ralentissement avec présence du fichier de conf, c'est un
moindre mal: souvent c'est écran noir, voire plantage.

--
When your conscious becomes unconscious, you are drunk.
When your unconscious becomes conscious, you are stoned.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Sylvain L. Sauvage
Le #24501141
Le mercredi 23 mai 2012 à 19:42:20, a à ©crit :
On Wednesday 23 May 2012 14:41:41 Bzzz wrote:
> On Wed, 23 May 2012 13:12:08 +0200
>
> wrote:
> > J'ai retiré "/etc/X11/xorg.conf" et laissé
> > "xorg.conf.fglrx", relancé "gdm",
> > tout rentre dans l'ordre :
> > le mode X graphique est redevenu réactif.
>
> Autant dire que tu fonctionnes sans xorg.conf.

Oui, mais avec "fglrx" installé et /etc/X11/xorg.conf.fglrx".



Il pourrait s’appeler /etc/X11/xorg.conf.ma.grand-mère.fait. du.vélo
que ça ne changerait rien. Tu n’as pas de xorg.conf. C†™est tout.

Si je désinstalle "fglrx" et exécute :
"amd-driver-installer-12-4-x86.x86_64.run"
j'ai accès ensuite à une fenêtre graphique ATI de
configuration et création automatique de "xorg.conf".

Par contre, la lenteur mode X graphique est au rendez-vous
...



Ben voilà, c’est fglrx qui est pourri… mais ça, on le savait déjà.

On t’a déjà indiqué comment vérifier quel pil ote est utilisé
(« utilisé », pas « installé » et encore moin s « installé mais pas
utilisé ») : tu regardes /var/log/Xorg.log.

Et, au passage, il y a des paquets Debian pour fglrx qui évitent
de pourrir son installation…

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Serghei MIHAI
Le #24501181
--Sig_/apzf4fRD8d_P/JSvmPbKydy
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour,

Je voudrais signaler le même problème avec une carte nVidia(drive r "nouveau")
et noyau 3.2.0-2-amd64.

Je n'ai pas d'erreurs dans le Xorg.0.log.

Au démarrage du manager graphique je ne vois que le proces Xorg qui co nsomme
~40 %du CPU.

Quelqu'un a le même soucis?


Le Wed, 23 May 2012 14:41:41 +0200,
Bzzz
On Wed, 23 May 2012 13:12:08 +0200
wrote:

> J'ai retiré "/etc/X11/xorg.conf" et laissé "xorg.conf.fglrx",
> relancé "gdm",
> tout rentre dans l'ordre :
> le mode X graphique est redevenu réactif.

Autant dire que tu fonctionnes sans xorg.conf.






---
Serghei MIHAI
Email :
Jabber :
GPG key: 4096R/BF2FA1AF

--Sig_/apzf4fRD8d_P/JSvmPbKydy
Content-Type: application/pgp-signature; name=signature.asc
Content-Disposition: attachment; filename=signature.asc

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iQIcBAEBAgAGBQJPvR2VAAoJEHbRyWS/L6Gv9bwP/jW/DASjeL3GJhw/QVkR6qRS
WUjyOFrs75IK3OhcvoiQzXeQ7U54vYbYmulIhBl3+5QzO9wVScvoZiR20V49prgh
JqmcsWXh4PNg5v1bRQJbyUI/Bxi7M2N48eRjdoR+S7iNBUuJBM/qBdweFUcnu4Rj
nb4gwT0zU/aybxJOUuaxnBx1LqziX77zTb0BF7cl14rtUhy8bQev65qwq8t1kaut
IMJgBbcZrzRBncjnleAW0Wf6J7KlfevqDYCSQVSclVRsdh4SNvWtVVqWzkcT1HEb
hiCL30iUqWRprO2CdA7e1j9lJ/s6CWuBNSo4PaM4LCzhmhv4IuRYtL+K2abgo3dv
Zmt/3pjm+C0V3vrg7vILA64qJG3P9IuFQNbEdRmXpXjRg5eLRXHPPzW7ELyx9SO2
RsLvf5nZNcWve0v2amhnRssolwjAz5/fmPd2OjRgpO0b2eOgS/ImoK9DB3kZdf4a
dyf7ggGtz1Tbt6seNHygEfqvw9jra2/n1QlUkXs7hZUOidoyOTcQiF53f8NFHb4h
LpLBuA+O4f2FsYYNT3ATaLCD5osv0EZLspuUWUiiJu1HaFQQ6aB4KrJr+OWL7jDi
bsrnnVpepND60NZU6yd21XL5Bwa6yfgdQCdjvQ8kjG+d2xGBOJVzmqqqWcNv96f+
zpUmfxaUnKq9UXnGQ4S+
=M6Qd
-----END PGP SIGNATURE-----

--Sig_/apzf4fRD8d_P/JSvmPbKydy--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme