noyaux Debian et vmware

Le
gaetan.perrier
Bonjour,

Est-ce que les noyaux Debian fonctionnent avec vmware?
Sur une machine je fais tourner une Debian etch avec vmware player, l'image
originale était une etch de septembre en noyau 2.6.16. J'ai fais une mise à jour
via synaptic et j'ai installé le noyau 2.6.18-4. Quand je redémarre j'ai:

Unknown interrupt or fault at EIP 00010046 00000060 c01bc25f

qui s'affiche en permanence.

Faut-il un noyau spécial pour vmware?

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
David BERCOT
Le #9528321
--Sig_OJz8nLK=kkivl4M5uRsEa.9
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour,

Le Thu, 15 Mar 2007 14:58:09 +0100,
a écrit :
Bonjour,

Est-ce que les noyaux Debian fonctionnent avec vmware?



Ben oui ;-)

Sur une machine je fais tourner une Debian etch avec vmware player,
l'image originale était une etch de septembre en noyau 2.6.16. J'ai
fais une mise à jour via synaptic et j'ai installé le noyau 2.6 .18-4.
Quand je redémarre j'ai:

Unknown interrupt or fault at EIP 00010046 00000060 c01bc25f

qui s'affiche en permanence.

Faut-il un noyau spécial pour vmware?



En ce qui me concerne, je suis en 2.6.18-3 sans problème !!!
J'utilise VMWare Server sous XP et il n'y a aucun souci...

David.

--Sig_OJz8nLK=kkivl4M5uRsEa.9
Content-Type: application/pgp-signature; name=signature.asc
Content-Disposition: attachment; filename=signature.asc

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFF+VVkvSnthbGI8ygRArpJAKCMfQB+96O5j6y+8BdnrXrTjnTH7gCgsJsN
OZZ3H0ndzbF1AXEK5AQnKDU =0I4a
-----END PGP SIGNATURE-----

--Sig_OJz8nLK=kkivl4M5uRsEa.9--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
gaetan.perrier
Le #9528311
Selon David BERCOT
Bonjour,

Le Thu, 15 Mar 2007 14:58:09 +0100,
a écrit :
> Bonjour,
>
> Est-ce que les noyaux Debian fonctionnent avec vmware?

Ben oui ;-)

> Sur une machine je fais tourner une Debian etch avec vmware player,
> l'image originale était une etch de septembre en noyau 2.6.16. J'ai
> fais une mise à jour via synaptic et j'ai installé le noyau 2.6.18-4.
> Quand je redémarre j'ai:
>
> Unknown interrupt or fault at EIP 00010046 00000060 c01bc25f
>
> qui s'affiche en permanence.
>
> Faut-il un noyau spécial pour vmware?

En ce qui me concerne, je suis en 2.6.18-3 sans problème !!!
J'utilise VMWare Server sous XP et il n'y a aucun souci...




Tu utilises quoi comme version de noyau? k7, 686 ? Est-ce que ça a une
importance?

Gaëtan



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
David BERCOT
Le #9528291
--Sig_9a6C6l63Dbs4uDb0tt1K1ao
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le Thu, 15 Mar 2007 15:24:40 +0100,
a écrit :
Selon David BERCOT
> Bonjour,
>
> Le Thu, 15 Mar 2007 14:58:09 +0100,
> a écrit :
> > Bonjour,
> >
> > Est-ce que les noyaux Debian fonctionnent avec vmware?
>
> Ben oui ;-)
>
> > Sur une machine je fais tourner une Debian etch avec vmware
> > player, l'image originale était une etch de septembre en n oyau
> > 2.6.16. J'ai fais une mise à jour via synaptic et j'ai install é
> > le noyau 2.6.18-4. Quand je redémarre j'ai:
> >
> > Unknown interrupt or fault at EIP 00010046 00000060 c01bc25f
> >
> > qui s'affiche en permanence.
> >
> > Faut-il un noyau spécial pour vmware?
>
> En ce qui me concerne, je suis en 2.6.18-3 sans problème !!!
> J'utilise VMWare Server sous XP et il n'y a aucun souci...

Tu utilises quoi comme version de noyau? k7, 686 ? Est-ce que ça a u ne
importance?



Je suis en 686. Mais je ne pense pas (je ne vois pas pourquoi) que cela
ait une importance...

David.

--Sig_9a6C6l63Dbs4uDb0tt1K1ao
Content-Type: application/pgp-signature; name=signature.asc
Content-Disposition: attachment; filename=signature.asc

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFF+WKkvSnthbGI8ygRArxLAKCHNlyb37jdaAcpf3PM8BGwr4p2mACfTH2Y
yCe02mXtytdA0/z+zOlWO0w =MT99
-----END PGP SIGNATURE-----

--Sig_9a6C6l63Dbs4uDb0tt1K1ao--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
fra-duf-no-spam
Le #9528281
--=-=- Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

Le 13587ième jour après Epoch,
David BERCOT écrivait:

Le Thu, 15 Mar 2007 15:24:40 +0100,
a écrit :
Selon David BERCOT
> Bonjour,
>
> Le Thu, 15 Mar 2007 14:58:09 +0100,
> a écrit :
> > Bonjour,
> >
> > Est-ce que les noyaux Debian fonctionnent avec vmware?
>
> Ben oui ;-)
>
> > Sur une machine je fais tourner une Debian etch avec vmware
> > player, l'image originale était une etch de septembre en noyau
> > 2.6.16. J'ai fais une mise à jour via synaptic et j'ai install é
> > le noyau 2.6.18-4. Quand je redémarre j'ai:
> >
> > Unknown interrupt or fault at EIP 00010046 00000060 c01bc25f
> >
> > qui s'affiche en permanence.
> >
> > Faut-il un noyau spécial pour vmware?
>
> En ce qui me concerne, je suis en 2.6.18-3 sans problème !!!
> J'utilise VMWare Server sous XP et il n'y a aucun souci...

Tu utilises quoi comme version de noyau? k7, 686 ? Est-ce que ça a une
importance?



Je suis en 686. Mais je ne pense pas (je ne vois pas pourquoi) que cela
ait une importance...



Je pense que ça doit en avoir un ... Il se peut que VMWare ne sache
correctement virtualiser que les opérations 686. Les jeux
d'instructions autres sont peut-être mal supportés.

Je dis ça mais en fait je ne connais pas VMWare pour ça.

--=-=- Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFF+WXajaoyFt0zqSURAj+ZAKCFtf8aENizXVFiUjJyV7DCPuIEpQCfVAkT
SwRGp0z/AlxNrLMyT2WkBY8 êa4
-----END PGP SIGNATURE-----
--=-=-=--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
gaetan.perrier
Le #9528271
Selon David BERCOT
Le Thu, 15 Mar 2007 15:24:40 +0100,
a écrit :
> Selon David BERCOT >
> > Bonjour,
> >
> > Le Thu, 15 Mar 2007 14:58:09 +0100,
> > a écrit :
> > > Bonjour,
> > >
> > > Est-ce que les noyaux Debian fonctionnent avec vmware?
> >
> > Ben oui ;-)
> >
> > > Sur une machine je fais tourner une Debian etch avec vmware
> > > player, l'image originale était une etch de septembre en noyau
> > > 2.6.16. J'ai fais une mise à jour via synaptic et j'ai installé
> > > le noyau 2.6.18-4. Quand je redémarre j'ai:
> > >
> > > Unknown interrupt or fault at EIP 00010046 00000060 c01bc25f
> > >
> > > qui s'affiche en permanence.
> > >
> > > Faut-il un noyau spécial pour vmware?
> >
> > En ce qui me concerne, je suis en 2.6.18-3 sans problème !!!
> > J'utilise VMWare Server sous XP et il n'y a aucun souci...
>
> Tu utilises quoi comme version de noyau? k7, 686 ? Est-ce que ça a une
> importance?

Je suis en 686. Mais je ne pense pas (je ne vois pas pourquoi) que cela
ait une importance...




Si ça a une importance, je suis passé en 686 (ma machine est un P IV) et depuis
çà marche. Bizarre que le 2.6.16 marcahit en k7).

Merci à tous.


Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme