Nuage de points

Le
garnote
Bonjour,

De A1 à A5, j'entre des valeurs numériques
ou du texte; de même de B1 à B5.
Comment faire pour obtenir un nuage de
points ne contenant que les points correspondants
aux lignes qui contiennent deux valeurs numériques ?

Serge
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #4567991
Bonjour,

1-Nommer les champs X et Y
X: =SI(ESTNUM(Feuil1!$A$2:$A$6);Feuil1!$A$2:$A$6)
Y: =SI(ESTNUM(Feuil1!$B$2:$B$6);Feuil1!$B$2:$B$6)

2-Faire un graphe XY
3- Remplacer les champs par les noms

=SERIE(Feuil1!$A$1;GrapheXY.xls!X;GrapheXY.xls!y;1)

http://cjoint.com/?fFnkqRcBBY

JB


On 31 mai, 12:33, "garnote"
Bonjour,

De A1 à A5, j'entre des valeurs numériques
ou du texte; de même de B1 à B5.
Comment faire pour obtenir un nuage de
points ne contenant que les points correspondants
aux lignes qui contiennent deux valeurs numériques ?

Serge


JB
Le #4567961
http://cjoint.com/?fFnpGeAtLK

JB

On 31 mai, 13:10, JB
Bonjour,

1-Nommer les champs X et Y
X: =SI(ESTNUM(Feuil1!$A$2:$A$6);Feuil1!$A$2:$A$6)
Y: =SI(ESTNUM(Feuil1!$B$2:$B$6);Feuil1!$B$2:$B$6)

2-Faire un graphe XY
3- Remplacer les champs par les noms

=SERIE(Feuil1!$A$1;GrapheXY.xls!X;GrapheXY.xls!y;1)

http://cjoint.com/?fFnkqRcBBY

JB

On 31 mai, 12:33, "garnote"


Bonjour,

De A1 à A5, j'entre des valeurs numériques
ou du texte; de même de B1 à B5.
Comment faire pour obtenir un nuage de
points ne contenant que les points correspondants
aux lignes qui contiennent deux valeurs numériques ?

Serge- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -



garnote
Le #4567771
Salut JB,

J'ai retrouvé quelque chose de similaire dans mes vieux
documents et ça correspond à ce que tu me proposes.
Mais ce que je cherche maintenant, c'est une formule
permettant de calculer la moyenne des valeurs de x
pour lesquelles il y a des valeurs de y correspondantes
et une autre formule pour calculer la moyenne des valeurs
de y pour lesquelles il y a des valeurs de x correspondantes.
Je vais tenter le coup.
Et vive les formules nommées !

Merci pour tes belles contributions à ce forum,
Serge




"JB"
http://cjoint.com/?fFnpGeAtLK

JB

On 31 mai, 13:10, JB
Bonjour,

1-Nommer les champs X et Y
X: =SI(ESTNUM(Feuil1!$A$2:$A$6);Feuil1!$A$2:$A$6)
Y: =SI(ESTNUM(Feuil1!$B$2:$B$6);Feuil1!$B$2:$B$6)

2-Faire un graphe XY
3- Remplacer les champs par les noms

=SERIE(Feuil1!$A$1;GrapheXY.xls!X;GrapheXY.xls!y;1)

http://cjoint.com/?fFnkqRcBBY

JB

On 31 mai, 12:33, "garnote"


Bonjour,

De A1 à A5, j'entre des valeurs numériques
ou du texte; de même de B1 à B5.
Comment faire pour obtenir un nuage de
points ne contenant que les points correspondants
aux lignes qui contiennent deux valeurs numériques ?

Serge- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -



JB
Le #4567591
??

=MOYENNE(SI((ESTNUM(A2:A6))*(ESTNUM(B2:B6));A2:A6;FAUX))
Maj+Ctrl+Entrée

JB

On 31 mai, 14:12, "garnote"
Salut JB,

J'ai retrouvé quelque chose de similaire dans mes vieux
documents et ça correspond à ce que tu me proposes.
Mais ce que je cherche maintenant, c'est une formule
permettant de calculer la moyenne des valeurs de x
pour lesquelles il y a des valeurs de y correspondantes
et une autre formule pour calculer la moyenne des valeurs
de y pour lesquelles il y a des valeurs de x correspondantes.
Je vais tenter le coup.
Et vive les formules nommées !

Merci pour tes belles contributions à ce forum,
Serge

"JB"
http://cjoint.com/?fFnpGeAtLK

JB

On 31 mai, 13:10, JB


Bonjour,

1-Nommer les champs X et Y
X: =SI(ESTNUM(Feuil1!$A$2:$A$6);Feuil1!$A$2:$A$6)
Y: =SI(ESTNUM(Feuil1!$B$2:$B$6);Feuil1!$B$2:$B$6)

2-Faire un graphe XY
3- Remplacer les champs par les noms

=SERIE(Feuil1!$A$1;GrapheXY.xls!X;GrapheXY.xls!y;1)

http://cjoint.com/?fFnkqRcBBY

JB

On 31 mai, 12:33, "garnote"
Bonjour,

De A1 à A5, j'entre des valeurs numériques
ou du texte; de même de B1 à B5.
Comment faire pour obtenir un nuage de
points ne contenant que les points correspondants
aux lignes qui contiennent deux valeurs numériques ?

Serge- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -




garnote
Le #4567481
Salut JB et tous les autres,

Des nombres ou des textes de A2 à B6.
Je crois que j'ai trouvé mais en passant
par une nouvele colonne. J'ai sélectionné
C2:C6 et entré la formule =NB(A2:B2)
en validant par Ctrl+Entrée.
Pour la moyenne des x :
En A8 :
=MOYENNE(SI(C2:C6=2;A2:A6;"rien"))
en validant par Ctrl+Maj+Entrée.
Pour la moyenne des Y :
En B8 :
=MOYENNE(SI(C2:C6=2;B2:B6;"rien"))
en validant par Ctrl+Maj+Entrée.
J'ai ensuite ajouté une série au nuage avec
la plage A8:B8 pour illustrer le fait que la
droite de régression passe toujours par le
point ( moyenne des x , moyenne dez y ).
Avez-vous une autre solution pour obtenir
ces deux moyennes ?
Voir :
http://cjoint.com/?fFpAHy1Ch4

Serge



"garnote"
Salut JB,

J'ai retrouvé quelque chose de similaire dans mes vieux
documents et ça correspond à ce que tu me proposes.
Mais ce que je cherche maintenant, c'est une formule
permettant de calculer la moyenne des valeurs de x
pour lesquelles il y a des valeurs de y correspondantes
et une autre formule pour calculer la moyenne des valeurs
de y pour lesquelles il y a des valeurs de x correspondantes.
Je vais tenter le coup.
Et vive les formules nommées !

Merci pour tes belles contributions à ce forum,
Serge




"JB"
http://cjoint.com/?fFnpGeAtLK

JB

On 31 mai, 13:10, JB
Bonjour,

1-Nommer les champs X et Y
X: =SI(ESTNUM(Feuil1!$A$2:$A$6);Feuil1!$A$2:$A$6)
Y: =SI(ESTNUM(Feuil1!$B$2:$B$6);Feuil1!$B$2:$B$6)

2-Faire un graphe XY
3- Remplacer les champs par les noms

=SERIE(Feuil1!$A$1;GrapheXY.xls!X;GrapheXY.xls!y;1)

http://cjoint.com/?fFnkqRcBBY

JB

On 31 mai, 12:33, "garnote"


Bonjour,

De A1 à A5, j'entre des valeurs numériques
ou du texte; de même de B1 à B5.
Comment faire pour obtenir un nuage de
points ne contenant que les points correspondants
aux lignes qui contiennent deux valeurs numériques ?

Serge- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -








garnote
Le #4567441
C'est parfait. Merci.

Serge

"JB" ??

=MOYENNE(SI((ESTNUM(A2:A6))*(ESTNUM(B2:B6));A2:A6;FAUX))
Maj+Ctrl+Entrée

JB

On 31 mai, 14:12, "garnote"
Salut JB,

J'ai retrouvé quelque chose de similaire dans mes vieux
documents et ça correspond à ce que tu me proposes.
Mais ce que je cherche maintenant, c'est une formule
permettant de calculer la moyenne des valeurs de x
pour lesquelles il y a des valeurs de y correspondantes
et une autre formule pour calculer la moyenne des valeurs
de y pour lesquelles il y a des valeurs de x correspondantes.
Je vais tenter le coup.
Et vive les formules nommées !

Merci pour tes belles contributions à ce forum,
Serge

"JB"
http://cjoint.com/?fFnpGeAtLK

JB

On 31 mai, 13:10, JB


Bonjour,

1-Nommer les champs X et Y
X: =SI(ESTNUM(Feuil1!$A$2:$A$6);Feuil1!$A$2:$A$6)
Y: =SI(ESTNUM(Feuil1!$B$2:$B$6);Feuil1!$B$2:$B$6)

2-Faire un graphe XY
3- Remplacer les champs par les noms

=SERIE(Feuil1!$A$1;GrapheXY.xls!X;GrapheXY.xls!y;1)

http://cjoint.com/?fFnkqRcBBY

JB

On 31 mai, 12:33, "garnote"
Bonjour,

De A1 à A5, j'entre des valeurs numériques
ou du texte; de même de B1 à B5.
Comment faire pour obtenir un nuage de
points ne contenant que les points correspondants
aux lignes qui contiennent deux valeurs numériques ?

Serge- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -




Publicité
Poster une réponse
Anonyme