Num CAR

Le
Jacquouille
Bonjour
Comment puis-je récupérer le numéro des caractères figurant dans une cel?
Exemple: En A1, il y a le mot "vin". Comment puis-je trouver les num 118 -
105 - 110 ?
Un grand merci et bonne fin de WE.

--
Bien amicalmement,
Vivement conseillés:
- Un plus gros marteau et un verre de vin d'Alsace.et tout ira mieux.

Jacquouille.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille
Le #4806421
Re
Voilà deux jours que je sèche là-dessus. Je poste. Trois min plus tard, je
trouve = code(a1).
Ceci dit, si vous connaissez le truc pour trouver les codes de toutes les
lettres de la cel (A1) dans laquelle j'ai écrit le mot "vin".
Merci et sorry pour le dérangement.

--
Bien amicalmement,
Vivement conseillés:
- Un plus gros marteau et un verre de vin d'Alsace....et tout ira mieux.

Jacquouille.

"Jacquouille" news:
Bonjour
Comment puis-je récupérer le numéro des caractères figurant dans une cel?
Exemple: En A1, il y a le mot "vin". Comment puis-je trouver les num
118 - 105 - 110 ?
Un grand merci et bonne fin de WE.

--
Bien amicalmement,
Vivement conseillés:
- Un plus gros marteau et un verre de vin d'Alsace....et tout ira mieux.

Jacquouille.




Trirème
Le #4806401
Bonjour Jacquouille,
Tu les veux dans une seule cellule, dans une colonne, sur une ligne ?
La taille du mot est-elle limitée ?
Cordialement,
Trirème

Bonjour
Comment puis-je récupérer le numéro des caractères figurant dans une cel?
Exemple: En A1, il y a le mot "vin". Comment puis-je trouver les num 118 -
105 - 110 ?
Un grand merci et bonne fin de WE.



Philippe.R
Le #4806391
Bonjour Maître,

cette formule, répétée sur N lignes (à partir de la ligne 2) d'une colonne
de ton choix, analysera le mot en A1

=SI(ESTERR(CODE(STXT($G$2;LIGNE()-1;LIGNE())));"";CODE(STXT($A$1;LIGNE()-1;LIGNE())))

--
Avec plaisir
Philippe.R
"Jacquouille" news:
Re
Voilà deux jours que je sèche là-dessus. Je poste. Trois min plus tard,
je trouve = code(a1).
Ceci dit, si vous connaissez le truc pour trouver les codes de toutes les
lettres de la cel (A1) dans laquelle j'ai écrit le mot "vin".
Merci et sorry pour le dérangement.

--
Bien amicalmement,
Vivement conseillés:
- Un plus gros marteau et un verre de vin d'Alsace....et tout ira mieux.

Jacquouille.

"Jacquouille" news:
Bonjour
Comment puis-je récupérer le numéro des caractères figurant dans une cel?
Exemple: En A1, il y a le mot "vin". Comment puis-je trouver les num
118 - 105 - 110 ?
Un grand merci et bonne fin de WE.

--
Bien amicalmement,
Vivement conseillés:
- Un plus gros marteau et un verre de vin d'Alsace....et tout ira mieux.

Jacquouille.








Trirème
Le #4806381
Ceci dit, si vous connaissez le truc pour trouver les codes de toutes les
lettres de la cel (A1) dans laquelle j'ai écrit le mot "vin".
Dans des cellules en ligne, après les avoir sélectionnées, y saisir :

=SI(ESTERREUR(CODE(STXT($A$1;COLONNE(1:1);1)));"";CODE(STXT($A$1;COLONNE(1:1);1)))
et validation matricielle

Dans des cellules en colonne, après les avoir sélectionnées, y saisir :
=SI(ESTERREUR(CODE(STXT($A$1;LIGNE(A:A);1)));"";CODE(STXT($A$1;LIGNE(A:A);1)))
et validation matricielle
Merci et sorry pour le dérangement.



JB
Le #4806291
Bonjour,


-Sélectionner C1:G1
=SI(ESTERREUR(CODE(STXT($A$1;COLONNE(INDIRECT("1:"&NBCAR($A$1)));
1)));"";CODE(STXT($A$1;COLONNE(INDIRECT("1:"&NBCAR($A$1)));1)))
Valider avec Maj+Ctrl+Entrée

JB

On 12 août, 17:19, "Jacquouille" wrote:
Bonjour
Comment puis-je récupérer le numéro des caractères figurant dans une cel?
Exemple: En A1, il y a le mot "vin". Comment puis-je trouver les num 118 -
105 - 110 ?
Un grand merci et bonne fin de WE.

--
Bien amicalmement,
Vivement conseillés:
- Un plus gros marteau et un verre de vin d'Alsace....et tout ira mieux.

Jacquouille.


Modeste
Le #4806041
Bonsour® Jacquouille avec ferveur ;o))) vous nous disiez :

Re
Voilà deux jours que je sèche là-dessus. Je poste. Trois min plus
tard, je trouve = code(a1).
Ceci dit, si vous connaissez le truc pour trouver les codes de toutes
les lettres de la cel (A1) dans laquelle j'ai écrit le mot "vin".


;o)))
cette fonction est abondament utilisée là :
http://quizs.free.fr/Fr/Culture/Gastronomie/Quizz%20Vins.zip
et là
http://quizs.free.fr/Fr/Culture/Gastronomie/Quizz%20Bieres%2001.zip

@+
;o)))

Jacquouille
Le #4805471
Merci à tous. On voit cela au bu, le PC et moi.
Merci et bonne fin de journée.reau

--
Bien amicalmement,
Vivement conseillés:
- Un plus gros marteau et un verre de vin d'Alsace....et tout ira mieux.

Jacquouille.

"Jacquouille" news:
Bonjour
Comment puis-je récupérer le numéro des caractères figurant dans une cel?
Exemple: En A1, il y a le mot "vin". Comment puis-je trouver les num
118 - 105 - 110 ?
Un grand merci et bonne fin de WE.

--
Bien amicalmement,
Vivement conseillés:
- Un plus gros marteau et un verre de vin d'Alsace....et tout ira mieux.

Jacquouille.




Publicité
Poster une réponse
Anonyme