o secours ! Approbation croisée

Le
Laurent Jordi
Salut,

Je suis en train de configurer la nouvelle machine qui remplacera mon
serveur actuel.

La nouvelle machine est un W2003 R2
L'ancienne est un W2003 SP1

Les deux machines sont des contrôleurs de domaine principaux.

Je voudrais créer une relation d'approbation croisée entre les deux. J'ai
bien suivi les instructions mais ça ne marche pas.

J'ai noté que j'avais l'onglet approbation de la boite de dialogue propriété
du serveur AD mais que je n'avais pas cet onglet dans l'ancienne machine.

précisions :

Les j'ai créé a relation d'approbation dans la nouvelle machine je vois mon
nouveau domaine dans les deux listes.

Lorsque j'essaye de valider l'approbation, j'ai une erreur : Aucun serveur
d'accès n'est actuellement disponible pour traiter la demande d'ouverture de
session. La boîte de dialogue propose de réinitialiser les mots de passe
mais ça ne fait rien.

Pourriez-vous me guider un peu ?

D'avance merci

++

Laurent
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jordi
Le #657102
La relation d'approbation apparaît bien dans les deux machines.
Pour le moment, mes deux domaines sont configurés en mode mixte.
Je me demande si ça n'est pas à cause de ça que je n'arrive pas à
administrer ma foret correctement...

D'après vous ?

++

Laurent

"Laurent Jordi"
Salut,

Je suis en train de configurer la nouvelle machine qui remplacera mon
serveur actuel.

La nouvelle machine est un W2003 R2
L'ancienne est un W2003 SP1

Les deux machines sont des contrôleurs de domaine principaux.

Je voudrais créer une relation d'approbation croisée entre les deux. J'ai
bien suivi les instructions mais ça ne marche pas.

J'ai noté que j'avais l'onglet approbation de la boite de dialogue
propriété du serveur AD mais que je n'avais pas cet onglet dans l'ancienne
machine.

précisions :

Les j'ai créé a relation d'approbation dans la nouvelle machine je vois
mon nouveau domaine dans les deux listes.

Lorsque j'essaye de valider l'approbation, j'ai une erreur : Aucun serveur
d'accès n'est actuellement disponible pour traiter la demande d'ouverture
de session. La boîte de dialogue propose de réinitialiser les mots de
passe mais ça ne fait rien.

Pourriez-vous me guider un peu ?

D'avance merci

++

Laurent




Jonathan BISMUTH
Le #656871
Bonjour Laurent,

en admettant qu'il n'y a pas de firewall ou assimilé entre les deux, il
arrive toutefois que ce phénomène arrive (pas de problème de mode, je te
rassure)

Je te suggère de créer sur le premier DC1/DNS1 une zone secondaire pointant
sur l'autre et inversement sur le DC2/DNS2 et ajouter des suffixes DNS
secondaires au niveau de tes propriétés TCP-IP de chaque serveur. (penses à
remettre ton suffixe principal de domaine en première position). Tu peux
aussi utiliser les DNS de l'un comme redirecteurs de l'autre

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Laurent Jordi"
La relation d'approbation apparaît bien dans les deux machines.
Pour le moment, mes deux domaines sont configurés en mode mixte.
Je me demande si ça n'est pas à cause de ça que je n'arrive pas à
administrer ma foret correctement...

D'après vous ?

++

Laurent

"Laurent Jordi"
Salut,

Je suis en train de configurer la nouvelle machine qui remplacera mon
serveur actuel.

La nouvelle machine est un W2003 R2
L'ancienne est un W2003 SP1

Les deux machines sont des contrôleurs de domaine principaux.

Je voudrais créer une relation d'approbation croisée entre les deux. J'ai
bien suivi les instructions mais ça ne marche pas.

J'ai noté que j'avais l'onglet approbation de la boite de dialogue
propriété du serveur AD mais que je n'avais pas cet onglet dans
l'ancienne machine.

précisions :

Les j'ai créé a relation d'approbation dans la nouvelle machine je vois
mon nouveau domaine dans les deux listes.

Lorsque j'essaye de valider l'approbation, j'ai une erreur : Aucun
serveur d'accès n'est actuellement disponible pour traiter la demande
d'ouverture de session. La boîte de dialogue propose de réinitialiser les
mots de passe mais ça ne fait rien.

Pourriez-vous me guider un peu ?

D'avance merci

++

Laurent








Laurent Jordi
Le #660381
Salut,

Merci pour ta réponse... Mais j'ai désinstallé tout ce qui ne serait à rien
sur le PDC et j'ai connecté le second serveur en mode serveur autonôme. J'ai
ensuite redirigé les ports HTTP et HTTPS sur le serveur web et ça roule...

J'ai contourné, c'est mal je sais, mais ça marche ;)

++

Laurent Jordi
http://www.laurentjordi.net
http://www.ezlogic.mc

"Jonathan BISMUTH" %
Bonjour Laurent,

en admettant qu'il n'y a pas de firewall ou assimilé entre les deux, il
arrive toutefois que ce phénomène arrive (pas de problème de mode, je te
rassure)

Je te suggère de créer sur le premier DC1/DNS1 une zone secondaire
pointant sur l'autre et inversement sur le DC2/DNS2 et ajouter des
suffixes DNS secondaires au niveau de tes propriétés TCP-IP de chaque
serveur. (penses à remettre ton suffixe principal de domaine en première
position). Tu peux aussi utiliser les DNS de l'un comme redirecteurs de
l'autre

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Laurent Jordi"
La relation d'approbation apparaît bien dans les deux machines.
Pour le moment, mes deux domaines sont configurés en mode mixte.
Je me demande si ça n'est pas à cause de ça que je n'arrive pas à
administrer ma foret correctement...

D'après vous ?

++

Laurent

"Laurent Jordi"
Salut,

Je suis en train de configurer la nouvelle machine qui remplacera mon
serveur actuel.

La nouvelle machine est un W2003 R2
L'ancienne est un W2003 SP1

Les deux machines sont des contrôleurs de domaine principaux.

Je voudrais créer une relation d'approbation croisée entre les deux.
J'ai bien suivi les instructions mais ça ne marche pas.

J'ai noté que j'avais l'onglet approbation de la boite de dialogue
propriété du serveur AD mais que je n'avais pas cet onglet dans
l'ancienne machine.

précisions :

Les j'ai créé a relation d'approbation dans la nouvelle machine je vois
mon nouveau domaine dans les deux listes.

Lorsque j'essaye de valider l'approbation, j'ai une erreur : Aucun
serveur d'accès n'est actuellement disponible pour traiter la demande
d'ouverture de session. La boîte de dialogue propose de réinitialiser
les mots de passe mais ça ne fait rien.

Pourriez-vous me guider un peu ?

D'avance merci

++

Laurent












Publicité
Poster une réponse
Anonyme