Où trouver le paquet non-free/snmp-mibs-downloader pour Lenny ?

Le
Olivier
--047d7b673c54ffd60804fd4b9f2a
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour,

Pour une machine sous Lenny, je souhaite installer le paquet
snmp-mibs-downloader du dépôt non-free.

Mon fichier /etc/apt/sources.list contient:
deb http://archive.debian.org/debian-archive/debian/ lenny main non-free
deb-src http://archive.debian.org/debian-archive/debian/ lenny main non-fre=
e


J'obtiens:
# apt-get -s install snmp-mibs-downloader
Lecture des listes de paquets Fait
Construction de l'arbre des dépendances
Lecture des informations d'état Fait
E: Impossible de trouver le paquet snmp-mibs-downloader


En consultant visuellement le dépôt Lenny/Archive/non-free, je ne=
vois pas
le paquet recherché.

Mes questions:
1. Y-a-t-il des dépôts alternatifs et fiables pour retrouver ce q=
ue je
recherche ?

2. Sans polémique aucune, quel est le critère qui fait qu'un paqu=
et est
conservé ou non dans le dépôt Lenny/Archive/non-free ?

Slts

--047d7b673c54ffd60804fd4b9f2a
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<div dir="ltr"><div><div><div><div><div><div><div>Bonjour,<br><br></div>P=
our une machine sous Lenny, je souhaite installer le paquet snmp-mibs-downl=
oader du dépôt non-free.<br><br>Mon fichier /etc/apt/sources.list=
contient:<br>
deb <a href="http://archive.debian.org/debian-archive/debian/">http://arc=
hive.debian.org/debian-archive/debian/</a> lenny main non-free<br>deb-src <=
a href="http://archive.debian.org/debian-archive/debian/">http://archive.=
debian.org/debian-archive/debian/</a> lenny main non-free<br>
<br><br></div>J&#39;obtiens:<br># apt-get -s install snmp-mibs-downloader<b=
r>Lecture des listes de paquets Fait<br>Construction de l&#39;arbre des =
dépendances       <br>Lecture des inform=
ations d&#39;état Fait<br>E: Impossible de trouver le paquet snmp-m=
ibs-downloader<br>
<br><br></div>En consultant visuellement le dépôt Lenny/Archive/n=
on-free, je ne vois pas le paquet recherché.<br><br></div>Mes question=
s:<br></div>1. Y-a-t-il des dépôts alternatifs et fiables pour re=
trouver ce que je recherche ?<br>
<br></div>2. Sans polémique aucune, quel est le critère qui fait =
qu&#39;un paquet est conservé ou non dans le dépôt Lenny/Arc=
hive/non-free ?<br><br></div>Slts<br><div><div><br></div></div></div>

--047d7b673c54ffd60804fd4b9f2a--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/CAPeT9jhLcp5SDk3xwaJ1JhrwqbFh35Gx6hOfYMR268dMPhoc5w@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
S
Le #26240172
Bonjour,

Le jeudi 03 juillet 2014 à 17:25, Olivier a écrit :
Pour une machine sous Lenny, je souhaite installer le paquet
snmp-mibs-downloader du dépôt non-free.



Lenny ??? Ça fait quelques versions de retard ça…

Je commencerais par la mettre jour cette machine.

Seb

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Bernard Schoenacker
Le #26240182
Le Thu, 3 Jul 2014 17:25:55 +0200,
Olivier
Bonjour,

Pour une machine sous Lenny, je souhaite installer le paquet
snmp-mibs-downloader du dépôt non-free.

Mon fichier /etc/apt/sources.list contient:
deb http://archive.debian.org/debian-archive/debian/ lenny main
non-free deb-src http://archive.debian.org/debian-archive/debian/
lenny main non-free


J'obtiens:
# apt-get -s install snmp-mibs-downloader
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet snmp-mibs-downloader


En consultant visuellement le dépôt Lenny/Archive/non-free, je ne
vois pas le paquet recherché.

Mes questions:
1. Y-a-t-il des dépôts alternatifs et fiables pour retrouver ce que je
recherche ?

2. Sans polémique aucune, quel est le critère qui fait qu'un paquet
est conservé ou non dans le dépôt Lenny/Archive/non-free ?

Slts



bonjour,

il suffit re chercher un peut sur les mirroirs allemands :

http://debian.sdinet.de/lenny/sdinet/snmp-mibs-downloader/

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Olivier
Le #26240162
--047d7bea34c66050de04fd4c189e
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 3 juillet 2014 17:44, Sébastien NOBILI
Bonjour,

Le jeudi 03 juillet 2014 à 17:25, Olivier a écrit :
> Pour une machine sous Lenny, je souhaite installer le paquet
> snmp-mibs-downloader du dépôt non-free.

Lenny ??? Ça fait quelques versions de retard ça…

Je commencerais par la mettre jour cette machine.





Même si on sort un peu du sujet, j'ai un de mal à oser la mise à jour à
distance d'une machine.
Il suffit par exemple qu'une partition soit trop petite pour la nouvelle
version de l'OS pour provoquer de sérieux déboires.

Alors, c'est vrai, tant que ça tourne, je ne fais pas les MAJ majeures de
Debian.

Entre nous, qui ose le faire ?




Seb

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive:
https://lists.debian.org/





--047d7bea34c66050de04fd4c189e
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<br>
Le jeudi 03 juillet 2014 à 17:25, Olivier a écrit :<br>
<div class="">&gt; Pour une machine sous Lenny, je souhaite installer le paquet<br>
&gt; snmp-mibs-downloader du dépôt non-free.<br>
<br>
</div>Lenny ??? Ça fait quelques versions de retard ça…<b r>
<br>
Je commencerais par la mettre jour cette machine.

<br>
Seb<br>
<div class=""><br>
--<br>
Lisez la FAQ de la liste avant de poser une question :<br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers En cas de soucis, contactez EN ANGLAIS <br>
</blockquote></div><br></div></div>

--047d7bea34c66050de04fd4c189e--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Olivier
Le #26240152
--047d7b6721084feb2a04fd4c1500
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Super !
Merci du tuyau !


Le 3 juillet 2014 17:41, Bernard Schoenacker a écrit :

Le Thu, 3 Jul 2014 17:25:55 +0200,
Olivier
> Bonjour,
>
> Pour une machine sous Lenny, je souhaite installer le paquet
> snmp-mibs-downloader du dépôt non-free.
>
> Mon fichier /etc/apt/sources.list contient:
> deb http://archive.debian.org/debian-archive/debian/ lenny main
> non-free deb-src http://archive.debian.org/debian-archive/debian/
> lenny main non-free
>
>
> J'obtiens:
> # apt-get -s install snmp-mibs-downloader
> Lecture des listes de paquets... Fait
> Construction de l'arbre des dépendances
> Lecture des informations d'état... Fait
> E: Impossible de trouver le paquet snmp-mibs-downloader
>
>
> En consultant visuellement le dépôt Lenny/Archive/non-free, j e ne
> vois pas le paquet recherché.
>
> Mes questions:
> 1. Y-a-t-il des dépôts alternatifs et fiables pour retrouver ce que je
> recherche ?
>
> 2. Sans polémique aucune, quel est le critère qui fait qu'un paquet
> est conservé ou non dans le dépôt Lenny/Archive/non-free ?
>
> Slts

bonjour,

il suffit re chercher un peut sur les mirroirs allemands :

http://debian.sdinet.de/lenny/sdinet/snmp-mibs-downloader/

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive:
https://lists.debian.org/ .fr





--047d7b6721084feb2a04fd4c1500
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Olivier &lt; <div><div class="h5"><br>
&gt; Bonjour,<br>
&gt;<br>
&gt; Pour une machine sous Lenny, je souhaite installer le paquet<br>
&gt; snmp-mibs-downloader du dépôt non-free.<br>
&gt;<br>
&gt; Mon fichier /etc/apt/sources.list contient:<br>
&gt; deb &gt; non-free deb-src &gt; lenny main non-free<br>
&gt;<br>
&gt;<br>
&gt; J&#39;obtiens:<br>
&gt; # apt-get -s install snmp-mibs-downloader<br>
&gt; Lecture des listes de paquets... Fait<br>
&gt; Construction de l&#39;arbre des dépendances<br>
&gt; Lecture des informations d&#39;état... Fait<br>
&gt; E: Impossible de trouver le paquet snmp-mibs-downloader<br>
&gt;<br>
&gt;<br>
&gt; En consultant visuellement le dépôt Lenny/Archive/non-free, je ne<br>
&gt; vois pas le paquet recherché.<br>
&gt;<br>
&gt; Mes questions:<br>
&gt; 1. Y-a-t-il des dépôts alternatifs et fiables pour retrouver ce que je<br>
&gt; recherche ?<br>
&gt;<br>
&gt; 2. Sans polémique aucune, quel est le critère qui fait qu&#3 9;un paquet<br>
&gt; est conservé ou non dans le dépôt Lenny/Archive/non-fre e ?<br>
&gt;<br>
&gt; Slts<br>
<br>
</div></div>bonjour,<br>
<br>
il suffit re chercher un peut sur les mirroirs allemands :<br>
<br>
<br>
slt<br>
<span class="HOEnZb"><font color="#888888">bernard<br>
<br>
--<br>
Lisez la FAQ de la liste avant de poser une question :<br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers En cas de soucis, contactez EN ANGLAIS Archive: <br>
</font></span></blockquote></div><br></div>

--047d7b6721084feb2a04fd4c1500--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/CAPeT9jjHVN+DOQP=
Tristan Charbonneau
Le #26240222
Bonjour,

1. Le paquet n'existe pas en lenny.
D'après https://packages.qa.debian.org/s/snmp-mibs-downloader.html l e
paquet est apparu en 2010.
Or Lenny est sortie en 2009
Ce paquet est donc arrivé avec squeeze.

2. Il me semble (mais je peux me tromper) qu'aucun tri n'est fait.

On 03/07/2014 17:25, Olivier wrote:
Bonjour,

Pour une machine sous Lenny, je souhaite installer le paquet
snmp-mibs-downloader du dépôt non-free.

Mon fichier /etc/apt/sources.list contient:
deb http://archive.debian.org/debian-archive/debian/ lenny main non-fre e
deb-src http://archive.debian.org/debian-archive/debian/ lenny main
non-free


J'obtiens:
# apt-get -s install snmp-mibs-downloader
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet snmp-mibs-downloader


En consultant visuellement le dépôt Lenny/Archive/non-free, j e ne vois
pas le paquet recherché.

Mes questions:
1. Y-a-t-il des dépôts alternatifs et fiables pour retrouver ce que je
recherche ?

2. Sans polémique aucune, quel est le critère qui fait qu'un paquet
est conservé ou non dans le dépôt Lenny/Archive/non-free ?

Slts




--
Tristan Charbonneau
Domisys - Materiel.net
Administrateur système - Devops

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Vincent Bernat
Le #26240952
--=-=- Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

❦ 3 juillet 2014 17:34 +0200, Tristan Charbonneau
1. Le paquet n'existe pas en lenny.
D'après https://packages.qa.debian.org/s/snmp-mibs-downloader.html le
paquet est apparu en 2010.
Or Lenny est sortie en 2009
Ce paquet est donc arrivé avec squeeze.



Exact. Auparavant, les MIB étaient shippées dans libsnmp-base. Cf:
https://bugs.debian.org/cgi-bin/bugreport.cgi?archive=yes&bugI8475
--
Make it right before you make it faster.
- The Elements of Programming Style (Kernighan & Plauger)

--=-=- Content-Type: application/pgp-signature; name="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJTtbFHAAoJEJWkL+g1NSX5MrEQAIN3fIYWIv00YA3a0pCRmm+m
UwPRS+CJ8eO8LfBk7UIyls4YrI2vzDVBGKegA+PWjiusyx93/qL1Mj/E/O0tMiro
X4Dshg/ZXnJUSrW0JCEwcQUveRRAlWFVUX1FEUp3Vl63knyZQmx5kamOS1rurYx3
B8GlyrosuZxgV1EkbIoA/SzNEn3SAEzPl0av+MX5wL8qo3WYqot6fA9ZSIptP30+
nt9itu3tH7rzpLIZZWsAWZ+tq+QKY4WbY4IkyFa+PdTsXaMwliw0YKXRMc8rhFn3
RGNniKO/LYKdXwYBe1xSmYhIzkGpWLKvPLnBEoBoYDzPHiUcVw7SHFcA2BgZm2Kb
coZuleJt/qSsycILJ0px0LCgvgnLv2t5oyS8aMrWGKMUHmcia1QeZS8cflzXg+Dz
c/doFvso/ucfJFr/8yAxYvNMjZN8UrVsole9Wc9klvPmVh9Jp/+Z5p9lfP3bZ+8G
G+EGR/lgp2ZgfYIsCnCvb5+j/PrUZlqB+7H6NVZKH6ztC7B2RSN0MUQP+kpA4eHu
ZogB6RW8bFxOwIjNxla64NXfE8645V660UaVHw2uf1R7Tv9lbMcbzLj2A3xiEsJH
TIo91ZBN7/h6tPgVFK5wsOZaOPb8u3IK++GR4L2Y1hz4fDVjQyhC5v6EVhtsAHgH
5TPw12eAn/a2M1Msbddw
=4qpZ
-----END PGP SIGNATURE-----
--=-=-=--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme