OE 6 "ne répond pas

Le
pacha75005
Bonjour
Depuis une demi-journée, Outlook Express est en rade. Je m'explique :
quand je l'ouvre, la page apparait normalement mais rien ne se passe :
sauf le sablier qui se met en route et qui reste en place ; j'ai
essayé plusieurs fois, j'ai attendu jusqu'à une demi-heure, rien. Et
si je veux essayer d'ouvrir "fichier" ou "Outils" je lis en haut : "ce
programme ne répond pas" ! Je ne peux même pas refermer normalement la
page, il me faut faire "controle-alt-sup" pour qu'elle disparaisse.
J'ai redémarré le PC, cela n'a rien changé : OE toujours bloqué.
Je précise que je suis sur XP (IE 8). J'ai voulu faire une
restauration du système, que je n'ai pu effectuer, car je me suis
aperçu que cette fonction avait été malencontreusement désactivée=
, et
que donc aucune date antérieure ne m'a été proposée.
Quelqu'un peut-il (elle) m'aider ?
Cordialement, et merci d'avance.
pacha75005
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc
Le #20439561
pacha75005 a écrit...

Bonjour



Bonjour,

Depuis une demi-journée, Outlook Express est en rade. Je m'explique :
quand je l'ouvre, la page apparait normalement mais rien ne se passe :
sauf le sablier qui se met en route et qui reste en place ; j'ai
essayé plusieurs fois, j'ai attendu jusqu'à une demi-heure, rien. Et
si je veux essayer d'ouvrir "fichier" ou "Outils" je lis en haut : "ce
programme ne répond pas" ! Je ne peux même pas refermer normalement la
page, il me faut faire "controle-alt-sup" pour qu'elle disparaisse.
J'ai redémarré le PC, cela n'a rien changé : OE toujours bloqué.
Je précise que je suis sur XP (IE 8). J'ai voulu faire une
restauration du système, que je n'ai pu effectuer, car je me suis
aperçu que cette fonction avait été malencontreusement désactivée, et
que donc aucune date antérieure ne m'a été proposée.
Quelqu'un peut-il (elle) m'aider ?



Après un reboot du PC, le problème persiste ?

Dans 'Démarrer' --> 'Exécuter', tape (copie) "c:program filesOutlook
ExpressMsimn.exe" /reg

Cordialement, et merci d'avance.



Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
pacha75005
Le #20439741
On 28 oct, 10:55, "Luc"
pacha75005 a écrit...



Merci, Luc... J'ai rebooté le PC : persistance du problème :-/
J'ai donc essayé 'Démarrer' --> 'Exécuter', tape (copie) "c:
programfilesOutlookExpressMsimn.exe" /reg
Une fenêtre "Exécuter" avec une croix rouge s'ouvre et me dit que cela
fait référence à un emplacement non disponible et que l'information a
peut-être été déplacée à un emplacement différent.
Dois-je réinstaller OE ?
En tout cas,merci de m'avoir répondu promptement.
pacha75005


> Bonjour

Bonjour,

> Depuis une demi-journée, Outlook Express est en rade. Je m'explique :
> quand je l'ouvre, la page apparait normalement mais rien ne se passe :
> sauf le sablier qui se met en route et qui reste en place ; j'ai
> essayé plusieurs fois, j'ai attendu jusqu'à une demi-heure, rien. E t
> si je veux essayer d'ouvrir "fichier" ou "Outils" je lis en haut : "ce
> programme ne répond pas" ! Je ne peux même pas refermer normalement la
> page, il me faut faire "controle-alt-sup" pour qu'elle disparaisse.
> J'ai redémarré le PC, cela n'a rien changé : OE toujours bloqué .
> Je précise que je suis sur XP (IE 8). J'ai voulu faire une
> restauration du système, que je n'ai pu effectuer, car je me suis
> aperçu que cette fonction avait été malencontreusement désactiv ée, et
> que donc aucune date antérieure ne m'a été proposée.
> Quelqu'un peut-il (elle) m'aider ?

Après un reboot du PC, le problème persiste ?

Dans 'Démarrer' --> 'Exécuter', tape (copie) "c:program filesOutloo k
ExpressMsimn.exe" /reg

> Cordialement, et merci d'avance.

Padkoi

--
Cordialement,

Luc Burnouf [MVP]http://www.faqoe.com/

adresse de réponse invalide
pour me joindre -->http://www.mailfusible.com/?ag7Yk2DXNg


Jacquouille la Fripouille
Le #20440221
*Bonjour pacha75005*
Tu as tapoté sur ton clavier le message suivant

On 28 oct, 10:55, "Luc"
pacha75005 a écrit...



Merci, Luc... J'ai rebooté le PC : persistance du problème :-/
J'ai donc essayé 'Démarrer' --> 'Exécuter', tape (copie) "c:
programfilesOutlookExpressMsimn.exe" /reg
Une fenêtre "Exécuter" avec une croix rouge s'ouvre et me dit que cela
fait référence à un emplacement non disponible et que l'information a
peut-être été déplacée à un emplacement différent.
Dois-je réinstaller OE ?
En tout cas,merci de m'avoir répondu promptement.
pacha75005



Regarde dans l'assistant composants Wndows (via Panneau de config >>
ajout/suppr de prog) si Outlook Express est bien coché.
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
richardtissot75005
Le #20440671
On 28 oct, 13:44, "Alain Blanchard"
J'imagine que je l'ai fait correctement, puisque j'ai copié-collé ce
que m'a donné Luc ! Existe-t-il une manière encore plus correcte de
reproduire un lien ? Si oui, merci de me l'indiquer.

Si tu copie fait le au moins correctement
  "pacha75005"   On 28 oct, 10:55, "Luc"   > pacha75005 a écrit...

  Merci, Luc... J'ai rebooté le PC : persistance du problème :-/
  J'ai donc essayé 'Démarrer' --> 'Exécuter', tape (copie) "c:
  programfilesOutlookExpressMsimn.exe" /reg
  Une fenêtre "Exécuter" avec une croix rouge s'ouvre et me dit que cela
  fait référence à un emplacement non disponible et que l'informa tion a
  peut-être été déplacée à un emplacement différent.
  Dois-je réinstaller OE ?
  En tout cas,merci de m'avoir répondu promptement.
  pacha75005

  >
  > > Bonjour
  >
  > Bonjour,
  >
  > > Depuis une demi-journée, Outlook Express est en rade. Je m'expl ique :
  > > quand je l'ouvre, la page apparait normalement mais rien ne se pa sse :
  > > sauf le sablier qui se met en route et qui reste en place ; j'ai
  > > essayé plusieurs fois, j'ai attendu jusqu'à une demi-heure, r ien. Et
  > > si je veux essayer d'ouvrir "fichier" ou "Outils" je lis en haut : "ce
  > > programme ne répond pas" ! Je ne peux même pas refermer norma lement la
  > > page, il me faut faire "controle-alt-sup" pour qu'elle disparaiss e.
  > > J'ai redémarré le PC, cela n'a rien changé : OE toujours bl oqué.
  > > Je précise que je suis sur XP (IE 8). J'ai voulu faire une
  > > restauration du système, que je n'ai pu effectuer, car je me su is
  > > aperçu que cette fonction avait été malencontreusement dé sactivée, et
  > > que donc aucune date antérieure ne m'a été proposée.
  > > Quelqu'un peut-il (elle) m'aider ?
  >
  > Après un reboot du PC, le problème persiste ?
  >
  > Dans 'Démarrer' --> 'Exécuter', tape (copie) "c:program files Outlook
  > ExpressMsimn.exe" /reg
  >
  > > Cordialement, et merci d'avance.
  >
  > Padkoi
  >
  > --
  > Cordialement,
  >
  > Luc Burnouf [MVP]http://www.faqoe.com/
  >
  > adresse de réponse invalide
  > pour me joindre -->http://www.mailfusible.com/?ag7Yk2DXNg


Alain Naigeon
Le #20441981
"Alain Blanchard"
Si tu copie fait le au moins correctement

Valable aussi pour le français !

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Alain Blanchard
Le #20442471
Autant pour moi. L'important est que l'OE de Richard Tissot fonctionne


"Alain Naigeon" eyhjIp%
"Alain Blanchard" news:
Si tu copie fait le au moins correctement

Valable aussi pour le français !

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon




richardtissot75005
Le #20444801
Bonjour et merci à tous de m'avoir indiqué des solutions possibles
pour résoudre mon problème. Je les ai essayées, et j'ai en dernier
lieu appliqué scrupuleusement celle de Luc : j'ai copié-collé ce qu'i l
m'a donné dans "Exécuter", j'ai cliqué sur OK, j'ai rebooté le PC,
mais le problème demeure ! Découragé, j'ai fini par télécharger
Thunderbird, pour ne pas rester sans messagerie.
Je crois avoir compris, par une fenêtre qui est apparue, que mon OE
était victime d'une rupture de dll mais comme je n'y connais rien, je
pense que je vais être obligé de me passer de ce serveur de
messagerie, à regret.
En tout cas, j'ai été agréablement surpris de votre serviabilité et de
votre amabilité.
Merci encore !
Cordialement.
Pacha.

On 28 oct, 10:55, "Luc"
pacha75005 a écrit...

> Bonjour

Bonjour,

> Depuis une demi-journée, Outlook Express est en rade. Je m'explique :
> quand je l'ouvre, la page apparait normalement mais rien ne se passe :
> sauf le sablier qui se met en route et qui reste en place ; j'ai
> essayé plusieurs fois, j'ai attendu jusqu'à une demi-heure, rien. E t
> si je veux essayer d'ouvrir "fichier" ou "Outils" je lis en haut : "ce
> programme ne répond pas" ! Je ne peux même pas refermer normalement la
> page, il me faut faire "controle-alt-sup" pour qu'elle disparaisse.
> J'ai redémarré le PC, cela n'a rien changé : OE toujours bloqué .
> Je précise que je suis sur XP (IE 8). J'ai voulu faire une
> restauration du système, que je n'ai pu effectuer, car je me suis
> aperçu que cette fonction avait été malencontreusement désactiv ée, et
> que donc aucune date antérieure ne m'a été proposée.
> Quelqu'un peut-il (elle) m'aider ?

Après un reboot du PC, le problème persiste ?

Dans 'Démarrer' --> 'Exécuter', tape (copie) "c:program filesOutloo k
ExpressMsimn.exe" /reg

> Cordialement, et merci d'avance.

Padkoi

--
Cordialement,

Luc Burnouf [MVP]http://www.faqoe.com/

adresse de réponse invalide
pour me joindre -->http://www.mailfusible.com/?ag7Yk2DXNg


Herser
Le #20449571
wrote:
Bonjour et merci à tous de m'avoir indiqué des solutions possibles
pour résoudre mon problème. Je les ai essayées, et j'ai en dernier
lieu appliqué scrupuleusement celle de Luc : j'ai copié-collé ce qu'il
m'a donné dans "Exécuter", j'ai cliqué sur OK, j'ai rebooté le PC,
mais le problème demeure ! Découragé, j'ai fini par télécharger
Thunderbird, pour ne pas rester sans messagerie.
Je crois avoir compris, par une fenêtre qui est apparue, que mon OE
était victime d'une rupture de dll mais comme je n'y connais rien, je
pense que je vais être obligé de me passer de ce serveur de
messagerie, à regret.
En tout cas, j'ai été agréablement surpris de votre serviabilité et de
votre amabilité.
Merci encore !
Cordialement.
Pacha.




Bonsoir

Dommage que tu n'ais pas lu quel dll
Vois ici sur la FAQ OE :
http://www.faqoe.com/rep/k.htm
Windows XP
Réinstaller OE
ou
Reparer OE

Herser
richardtissot75005
Le #20452391
Bonjour, et merci à Herser.
J'ai téléchargé Thunderbird et je m'en sers faute de mieux. Je ne
renonce pas pour autant à Outlook Express que je vais essayer de
réparer avec ce que vous me donnez et si j'y arrivais, m'en servirais
à nouveau, évidemment... Mais je n'y connais pas grand chose en
informatique, et tout ce que je vois là me semble très compliqué ! Je
vais essayer quand même ce week-end.
Merci encore et bonne journée.
Pacha75005

On 29 oct, 19:42, "Herser"
wrote:
> Bonjour et merci à tous de m'avoir indiqué des solutions possibles
> pour résoudre mon problème. Je les ai essayées, et j'ai en dernie r
> lieu appliqué scrupuleusement celle de Luc : j'ai copié-collé ce qu'il
> m'a donné dans "Exécuter", j'ai cliqué sur OK, j'ai rebooté le PC,
> mais le problème demeure ! Découragé, j'ai fini par télécharg er
> Thunderbird, pour ne pas rester sans messagerie.
> Je crois avoir compris, par une fenêtre qui est apparue, que mon OE
> était victime d'une rupture de dll mais comme je n'y connais rien, je
> pense que je vais être obligé de me passer de ce serveur de
> messagerie, à regret.
> En tout cas, j'ai été agréablement surpris de votre serviabilit é et de
> votre amabilité.
> Merci encore !
> Cordialement.
> Pacha.

Bonsoir

Dommage que tu n'ais pas lu quel dll
Vois ici sur la FAQ OE :http://www.faqoe.com/rep/k.htm
Windows XP
    Réinstaller OE
ou
    Reparer OE

Herser- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -


richardtissot75005
Le #20456801
Bonsoir à tous.
Une fois encore merci d'avaoir tout tenté pour m'aider à réparer mon
OE en rade.
Il faut que je vous fasse part ce soir d'un VERITABLE MIRACLE, et ce
que je vais vous dire pourrait intéresser les gens qui, à l'avenir,
rencontreraient les mêmes déconvenues que moi.
Vous avez été plusieurs à me proposer des solutions pour dépanner m on
OE. Je les ai toutes essayées. Toutes étaient probablement valables,
mais le béotien que je suis n'a pas réussi à réparer OE. En déses poir
de cause, j'ai téléchargé Thunderbird... j'ai été désorienté par ce
truc, dans lequel mes habitudes étaient contrariées... contrariées au
point que j'ai décidé de tenter autre chose : j'ai téléchargé Win dows
Live Mail... Dès l'installation terminée, il m'a été proposé
d'importer tout ce que j'avais dans OE... ce que j'ai fait. Tout
allait bien, et j'ai décidé d'oublier Thunderbird, que j'ai
désinstallé. Puis je suis allé sur Outlook Express, avec la même
idée : le désintaller aussi pour ne garder que Windows Mail. Quelle ne
fut pas ma surprise de constater que mon OE fonctionnait à nouveau, et
parfaitement, sans que rien n'ait été perdu pendant les 3 jours où il
refusait de fonctionner. Un miracle, donc ! J'en ai conclu, sans
pouvoir en apporter la moindre explication logique, que le simple fait
d'avoir téléchargé Windows Live Mail avait réparé Outlook Express .
Si ça a fonctionné pour moi, ça pourrait marcher pour d'autres qui
connaitraient les mêmes problèmes.
A garder donc comme solution possible de dépannage... J'espère ne pas
choquer les doctes spécialistes qui ne trouveront probablement aucune
logique scientifique à cette affaire... Mais le résultat est là !
L'empirisme ça peut servir.
Bon week-end à tous, et merci encore pour la solidarité que j'ai
trouvée dans ce groupe.
Très cordialement.
Pacha75005.

On 30 oct, 08:28, ""
Bonjour, et merci à Herser.
J'ai téléchargé Thunderbird et je m'en sers faute de mieux. Je ne
renonce pas pour autant à Outlook Express que je vais essayer de
réparer avec ce que vous me donnez et si j'y arrivais, m'en servirais
à nouveau, évidemment... Mais je n'y connais pas grand chose en
informatique, et tout ce que je vois là me semble très compliqué ! Je
vais essayer quand même ce week-end.
Merci encore et bonne journée.
Pacha75005

On 29 oct, 19:42, "Herser"


> wrote:
> > Bonjour et merci à tous de m'avoir indiqué des solutions possible s
> > pour résoudre mon problème. Je les ai essayées, et j'ai en dern ier
> > lieu appliqué scrupuleusement celle de Luc : j'ai copié-collé c e qu'il
> > m'a donné dans "Exécuter", j'ai cliqué sur OK, j'ai rebooté l e PC,
> > mais le problème demeure ! Découragé, j'ai fini par télécha rger
> > Thunderbird, pour ne pas rester sans messagerie.
> > Je crois avoir compris, par une fenêtre qui est apparue, que mon OE
> > était victime d'une rupture de dll mais comme je n'y connais rien, je
> > pense que je vais être obligé de me passer de ce serveur de
> > messagerie, à regret.
> > En tout cas, j'ai été agréablement surpris de votre serviabilit é et de
> > votre amabilité.
> > Merci encore !
> > Cordialement.
> > Pacha.

> Bonsoir

> Dommage que tu n'ais pas lu quel dll
> Vois ici sur la FAQ OE :http://www.faqoe.com/rep/k.htm
> Windows XP
>     Réinstaller OE
> ou
>     Reparer OE

> Herser- Masquer le texte des messages précédents -

> - Afficher le texte des messages précédents -- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -


Publicité
Poster une réponse
Anonyme