oe et erreur 0x80004005

Le
brouhaha
bonjour ou bonsoir,
depuis peu je n'arrive plus à lancer OE 6, j'ai un premier message :
"OE n'a pas pu être demarré. L'application n'a pas pu initialiser le
gestionnaire d'options global. Mémoire insuffisante sur votre ordinateur ou
votre disque dur. Contacter crosoft etc .. (0x80004005)"

puis un deuxieme
"OE n'a pas pu demarrer car MSOE.DLL n'a pas pu être initialisé. OE n'est
peut pas installé correctement."

j'ai essayer de :
desinstaller reinstaller OE via panneau de config, composant windows -> rien
de reenregistrer les dll comm dit ici http://www.faqoe.com/rep/err10.htm ->
rien

pour moi 2 soluces possibles :
1 je reinstalle une partoche de XP mais ça commence à me gaver
2 j'utilise definitivement Thunderbird pour lire mes newsgroups / et
messagerie Hotmail (le probleme c'est que sous thunder on a pas les dossiers
de hotmail)

si vous avez deja réussi à resoudre ce probleme, alors la je suis ultra
interessé

merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #1799135
brouhaha wrote:
bonjour ou bonsoir,
depuis peu je n'arrive plus à lancer OE 6, j'ai un premier message :
"OE n'a pas pu être demarré. L'application n'a pas pu initialiser le
gestionnaire d'options global. Mémoire insuffisante sur votre
ordinateur ou votre disque dur. Contacter crosoft etc .....
(0x80004005)"
puis un deuxieme
"OE n'a pas pu demarrer car MSOE.DLL n'a pas pu être initialisé. OE
n'est peut pas installé correctement."

j'ai essayer de :
desinstaller reinstaller OE via panneau de config, composant windows
-> rien de reenregistrer les dll comm dit ici
http://www.faqoe.com/rep/err10.htm -> rien

pour moi 2 soluces possibles :
1 je reinstalle une partoche de XP mais ça commence à me gaver
2 j'utilise definitivement Thunderbird pour lire mes newsgroups / et
messagerie Hotmail (le probleme c'est que sous thunder on a pas les
dossiers de hotmail)

si vous avez deja réussi à resoudre ce probleme, alors la je suis
ultra interessé

merci


Bonjour
Si ton problème est récent, essaie de faire une restauration système, avec
un point antérieur au pb
Herser

Luc
Le #1799134
brouhaha a écrit...

bonjour ou bonsoir,


Bonjour,

depuis peu je n'arrive plus à lancer OE 6, j'ai un premier message :
"OE n'a pas pu être demarré. L'application n'a pas pu initialiser le
gestionnaire d'options global. Mémoire insuffisante sur votre
ordinateur ou votre disque dur. Contacter crosoft etc .....
(0x80004005)"
puis un deuxieme
"OE n'a pas pu demarrer car MSOE.DLL n'a pas pu être initialisé. OE
n'est peut pas installé correctement."

j'ai essayer de :
desinstaller reinstaller OE via panneau de config, composant windows
-> rien


Normal, ca ne désinstalle/réinstalle pas OE, ça en supprime/ajoute seulement
l'accès et, par conséquent, ne peut avoir aucun effet sur ton problème.

de reenregistrer les dll comm dit ici
http://www.faqoe.com/rep/err10.htm -> rien


Cette page concerne un problème lors du chargement des messages (avec le
même code d'erreur) et n'a rien à voir avec ton souci.

Essaie plutôt ça http://www.faqoe.com/index.php?bas=/rep/k.htm et plus
particulièrement toutes les options de réinscriptions de dll et réparations
avec ReparOE de scraper.

Vérifie également que les fichiers du dossier de stockage d'OE [1] n'aient
pas l'attribut 'Lecture seule' (clic droit --> 'Propriétés')


Bien sûr, la restauration du système proposée par Herser, plus simple de
mise oeuvre, mérite d'être essayée.



[1] pour savoir où est le dossier de stockage d'OE du profil en cours...
- 'Outils' -->'Options...' --> onglet 'Maintenance' --> 'Dossier de
stockage' --> Note le chemin d'accès d'accès à ce dosssier.
- Le dossier de stockage par défaut est lui-même dans un dossier caché
(Local Settings), il faut donc demander l'affichage des dossiers et fichiers
cachés dans l'onglet 'Affichage' des 'Options des dossiers' pour pouvoir y
accéder avec l'Explorateur Windows.


pour moi 2 soluces possibles :
1 je reinstalle une partoche de XP mais ça commence à me gaver
2 j'utilise definitivement Thunderbird pour lire mes newsgroups / et
messagerie Hotmail (le probleme c'est que sous thunder on a pas les
dossiers de hotmail)

si vous avez deja réussi à resoudre ce probleme, alors la je suis
ultra interessé

merci


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

brouhaha
Le #1799132
bonjour et merci de vos réponses, voila j'ai réussi à me dépatouiller, et
grace au bijoux "RepareOE" que je vais garder précieusement

j'ai réussi à trouver le problème.



Voici comment j'ai fait :



1- lancer une réparation de la base de registre avec "RepareOE"
2- là un message de type "impossible de modifier ou d'ajouter une référence
dans la base de registre à l'adresse:
"identities{{4C0A979D-A174-43A8-8345-9C213BE9E3DD}...

[HKEY_CURRENT_USERIdentities{4C0A979D-A174-43A8-8345-9C213BE9E3DD}]


la série de chiffre est suffisante pour retrouver la branche dans la bdr, et
il s'avère en effet que
cette branche n'a pas d'autorisation effective, impossible d'y accéder, mais
il est possible par contre de
changer le propriétaire. Mais cette branche est composée de au moins une
douzaine de sous branches auxquelles il faut

aussi modifier les autorisations. (Je n'ai trouvé le moyen de modifier en
une seule fois). Donc je change les droits et je relance une réparation avec
"RepareOE", et là évidemment mon OE s'ouvre.



Le pourquoi de la chose est que à mon avis, je me rappelle d'avoir utilisé
RegSeeker 1.55, qui cause encore des soucis à priori.

Car j'ai essayé la manipulation sur un autre poste, et là même problème.



donc je remercie cordialement Mr Luc Burnouf [MVP] pour m'avoir donné son
lien vers ce fabuleux petit programme qu'est "RepareOE",

Merci à Herser pour son idée de restauratio qui devait effectivement
fonctionner seulement dans le cas ou le service est actif (oui je m'en veux)

Merci aussi à mon entraineur, et au réalisateur ainsi qu'à l'ensemble de la
communauté de figurants... je m'emballe un peu.

et enfin grand merci à "Scrapeur", le développeur fou qui a du passer des
nuits blanches avec ses petites mimines à développer

son prog qui permet à d'autres utilisateurs comme moi de rester quand même
sous "Outlook Express"

(je le critique, mais je l'aime bien quand même ce sacré OE)



Bref, merci au forumeurs




"Luc" news:
brouhaha a écrit...

bonjour ou bonsoir,


Bonjour,

depuis peu je n'arrive plus à lancer OE 6, j'ai un premier message :
"OE n'a pas pu être demarré. L'application n'a pas pu initialiser le
gestionnaire d'options global. Mémoire insuffisante sur votre
ordinateur ou votre disque dur. Contacter crosoft etc .....
(0x80004005)"
puis un deuxieme
"OE n'a pas pu demarrer car MSOE.DLL n'a pas pu être initialisé. OE
n'est peut pas installé correctement."

j'ai essayer de :
desinstaller reinstaller OE via panneau de config, composant windows
-> rien


Normal, ca ne désinstalle/réinstalle pas OE, ça en supprime/ajoute
seulement l'accès et, par conséquent, ne peut avoir aucun effet sur ton
problème.

de reenregistrer les dll comm dit ici
http://www.faqoe.com/rep/err10.htm -> rien


Cette page concerne un problème lors du chargement des messages (avec le
même code d'erreur) et n'a rien à voir avec ton souci.

Essaie plutôt ça http://www.faqoe.com/index.php?bas=/rep/k.htm et plus
particulièrement toutes les options de réinscriptions de dll et
réparations avec ReparOE de scraper.

Vérifie également que les fichiers du dossier de stockage d'OE [1] n'aient
pas l'attribut 'Lecture seule' (clic droit --> 'Propriétés')


Bien sûr, la restauration du système proposée par Herser, plus simple de
mise oeuvre, mérite d'être essayée.



[1] pour savoir où est le dossier de stockage d'OE du profil en cours...
- 'Outils' -->'Options...' --> onglet 'Maintenance' --> 'Dossier de
stockage' --> Note le chemin d'accès d'accès à ce dosssier.
- Le dossier de stockage par défaut est lui-même dans un dossier caché
(Local Settings), il faut donc demander l'affichage des dossiers et
fichiers
cachés dans l'onglet 'Affichage' des 'Options des dossiers' pour pouvoir
y
accéder avec l'Explorateur Windows.


pour moi 2 soluces possibles :
1 je reinstalle une partoche de XP mais ça commence à me gaver
2 j'utilise definitivement Thunderbird pour lire mes newsgroups / et
messagerie Hotmail (le probleme c'est que sous thunder on a pas les
dossiers de hotmail)

si vous avez deja réussi à resoudre ce probleme, alors la je suis
ultra interessé

merci


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg



brouhaha
Le #1799131
http://support.microsoft.com/kb/258034/fr

j'ajoute un petit commentaire concernant ce lien. Si j'avais eu ce lien plus
tôt, je pense que j'aurais trouvé mon erreur plus rapidement. Car j'aurais
pu nettoyer completement le "Identities de la BDR", et ainsi avoir les
erreurs d'autorisations de suppression


"brouhaha" de news: fpevpq$srl$
bonjour et merci de vos réponses, voila j'ai réussi à me dépatouiller, et
grace au bijoux "RepareOE" que je vais garder précieusement

j'ai réussi à trouver le problème.



Voici comment j'ai fait :



1- lancer une réparation de la base de registre avec "RepareOE"
2- là un message de type "impossible de modifier ou d'ajouter une
référence dans la base de registre à l'adresse:
"identities{{4C0A979D-A174-43A8-8345-9C213BE9E3DD}...

[HKEY_CURRENT_USERIdentities{4C0A979D-A174-43A8-8345-9C213BE9E3DD}]


la série de chiffre est suffisante pour retrouver la branche dans la bdr,
et il s'avère en effet que
cette branche n'a pas d'autorisation effective, impossible d'y accéder,
mais il est possible par contre de
changer le propriétaire. Mais cette branche est composée de au moins une
douzaine de sous branches auxquelles il faut

aussi modifier les autorisations. (Je n'ai trouvé le moyen de modifier en
une seule fois). Donc je change les droits et je relance une réparation
avec "RepareOE", et là évidemment mon OE s'ouvre.



Le pourquoi de la chose est que à mon avis, je me rappelle d'avoir utilisé
RegSeeker 1.55, qui cause encore des soucis à priori.

Car j'ai essayé la manipulation sur un autre poste, et là même problème.



donc je remercie cordialement Mr Luc Burnouf [MVP] pour m'avoir donné son
lien vers ce fabuleux petit programme qu'est "RepareOE",

Merci à Herser pour son idée de restauratio qui devait effectivement
fonctionner seulement dans le cas ou le service est actif (oui je m'en
veux)

Merci aussi à mon entraineur, et au réalisateur ainsi qu'à l'ensemble de
la communauté de figurants... je m'emballe un peu.

et enfin grand merci à "Scrapeur", le développeur fou qui a du passer des
nuits blanches avec ses petites mimines à développer

son prog qui permet à d'autres utilisateurs comme moi de rester quand même
sous "Outlook Express"

(je le critique, mais je l'aime bien quand même ce sacré OE)



Bref, merci au forumeurs




"Luc" news:
brouhaha a écrit...

bonjour ou bonsoir,


Bonjour,

depuis peu je n'arrive plus à lancer OE 6, j'ai un premier message :
"OE n'a pas pu être demarré. L'application n'a pas pu initialiser le
gestionnaire d'options global. Mémoire insuffisante sur votre
ordinateur ou votre disque dur. Contacter crosoft etc .....
(0x80004005)"
puis un deuxieme
"OE n'a pas pu demarrer car MSOE.DLL n'a pas pu être initialisé. OE
n'est peut pas installé correctement."

j'ai essayer de :
desinstaller reinstaller OE via panneau de config, composant windows
-> rien


Normal, ca ne désinstalle/réinstalle pas OE, ça en supprime/ajoute
seulement l'accès et, par conséquent, ne peut avoir aucun effet sur ton
problème.

de reenregistrer les dll comm dit ici
http://www.faqoe.com/rep/err10.htm -> rien


Cette page concerne un problème lors du chargement des messages (avec le
même code d'erreur) et n'a rien à voir avec ton souci.

Essaie plutôt ça http://www.faqoe.com/index.php?bas=/rep/k.htm et plus
particulièrement toutes les options de réinscriptions de dll et
réparations avec ReparOE de scraper.

Vérifie également que les fichiers du dossier de stockage d'OE [1]
n'aient pas l'attribut 'Lecture seule' (clic droit --> 'Propriétés')


Bien sûr, la restauration du système proposée par Herser, plus simple de
mise oeuvre, mérite d'être essayée.



[1] pour savoir où est le dossier de stockage d'OE du profil en cours...
- 'Outils' -->'Options...' --> onglet 'Maintenance' --> 'Dossier de
stockage' --> Note le chemin d'accès d'accès à ce dosssier.
- Le dossier de stockage par défaut est lui-même dans un dossier caché
(Local Settings), il faut donc demander l'affichage des dossiers et
fichiers
cachés dans l'onglet 'Affichage' des 'Options des dossiers' pour pouvoir
y
accéder avec l'Explorateur Windows.


pour moi 2 soluces possibles :
1 je reinstalle une partoche de XP mais ça commence à me gaver
2 j'utilise definitivement Thunderbird pour lire mes newsgroups / et
messagerie Hotmail (le probleme c'est que sous thunder on a pas les
dossiers de hotmail)

si vous avez deja réussi à resoudre ce probleme, alors la je suis
ultra interessé

merci


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg







Herser
Le #1799130
brouhaha wrote:
http://support.microsoft.com/kb/258034/fr

j'ajoute un petit commentaire concernant ce lien. Si j'avais eu ce
lien plus tôt, je pense que j'aurais trouvé mon erreur plus
rapidement. Car j'aurais pu nettoyer completement le "Identities de
la BDR", et ainsi avoir les erreurs d'autorisations de suppression


"brouhaha" message de news: fpevpq$srl$
bonjour et merci de vos réponses, voila j'ai réussi à me
dépatouiller, et grace au bijoux "RepareOE" que je vais garder
précieusement j'ai réussi à trouver le problème.



Voici comment j'ai fait :



1- lancer une réparation de la base de registre avec "RepareOE"
2- là un message de type "impossible de modifier ou d'ajouter une
référence dans la base de registre à l'adresse:
"identities{{4C0A979D-A174-43A8-8345-9C213BE9E3DD}...

[HKEY_CURRENT_USERIdentities{4C0A979D-A174-43A8-8345-9C213BE9E3DD}]


la série de chiffre est suffisante pour retrouver la branche dans la
bdr, et il s'avère en effet que
cette branche n'a pas d'autorisation effective, impossible d'y
accéder, mais il est possible par contre de
changer le propriétaire. Mais cette branche est composée de au moins
une douzaine de sous branches auxquelles il faut

aussi modifier les autorisations. (Je n'ai trouvé le moyen de
modifier en une seule fois). Donc je change les droits et je relance
une réparation avec "RepareOE", et là évidemment mon OE s'ouvre.



Le pourquoi de la chose est que à mon avis, je me rappelle d'avoir
utilisé RegSeeker 1.55, qui cause encore des soucis à priori.

Car j'ai essayé la manipulation sur un autre poste, et là même
problème. donc je remercie cordialement Mr Luc Burnouf [MVP] pour m'avoir
donné son lien vers ce fabuleux petit programme qu'est "RepareOE",

Merci à Herser pour son idée de restauratio qui devait effectivement
fonctionner seulement dans le cas ou le service est actif (oui je
m'en veux)

Merci aussi à mon entraineur, et au réalisateur ainsi qu'à
l'ensemble de la communauté de figurants... je m'emballe un peu.

et enfin grand merci à "Scrapeur", le développeur fou qui a du
passer des nuits blanches avec ses petites mimines à développer

son prog qui permet à d'autres utilisateurs comme moi de rester
quand même sous "Outlook Express"

(je le critique, mais je l'aime bien quand même ce sacré OE)



Bref, merci au forumeurs



Merci du retour
Encore un mauvais coup d'un nettoyeur de registre
Et bravo pour ta persévérance
Herser





Luc
Le #1799129
brouhaha a écrit...

bonjour et merci de vos réponses, voila j'ai réussi à me
dépatouiller, et grace au bijoux "RepareOE" que je vais garder
précieusement
j'ai réussi à trouver le problème.



Voici comment j'ai fait :
[...]

Bref, merci au forumeurs


et merci à toi pour le retour d'expérience !

C'est sûr qu'avec le blocage de HKEY_CURRENT_USERIdentities{N°ID} ça ne
pouvait que coincer... et ça confirme que les nettoyeurs du registre sont
vraiment des bestioles à éviter ou à n'utiliser que pour dans des cas bien
précis et en toute connaissance de cause.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Publicité
Poster une réponse
Anonyme